Another newbie question about 'zero offset' on Quarq DZero powermeter

Discuss light weight issues concerning road bikes & parts.
Post Reply
Greenduck
Posts: 235
Joined: Fri Apr 08, 2011 6:36 pm

by Greenduck

Hello,

I just a Quarq DZero powermeter for my bike. I have installed the Qalvin BLE app and have connected to the powermeter.

According to the app the offset is -53. So I press "Set Zero (Calibrate)" and the app tells me that it has passed and the returned value is -52 [-1.625 Nm]. I press OK and the "Offset" says "Loading..." a few seconds and then return to the said value of -52. The bike is standing still with the drive-side pedalarm in 6 o'clock position.

Here's my question: Shouldn't it go to 0 (zero)?

Regards,
Jake
Last edited by Greenduck on Fri Feb 23, 2018 10:44 pm, edited 1 time in total.
Pinarello Dogma 65.1 Think 2: viewtopic.php?f=10&t=139324

by Weenie


oldturd
Posts: 121
Joined: Thu Oct 06, 2016 12:10 am

by oldturd

i thought so at first as well.. but it doesnt need to be 0

https://quarq.zendesk.com/hc/en-us/arti ... offset-be-

per website:

Quarq Zero Offset Guidlines: The Zero Offset of a Quarq power meter does NOT have to be a certain number, per se. It should instead meet BOTH of the below criteria.

The zero offset value must return within +/-1000.
The zero offset must not drift more than +/-50 points during a single ride.

mine is typically -150ish

hope this helps

Greenduck
Posts: 235
Joined: Fri Apr 08, 2011 6:36 pm

by Greenduck

This definitely helps. Strange I didn't find that on Quarqs website.

Thanks!
Pinarello Dogma 65.1 Think 2: viewtopic.php?f=10&t=139324

Greenduck
Posts: 235
Joined: Fri Apr 08, 2011 6:36 pm

by Greenduck

Another question:

Today I rode on my bike on the Wahoo Kickr Power, the latest generation. Zwift recorded the power of the the Wahoo Kickr and my Garmin Edge 520 recorded the power from the Quarq. I zeroed the offset before riding and with the bike mounted in the trainer.

The data between the two was pretty consistent, with the Quarq/Garmin showing bit higher watt and higher average. But in the end of my ride I did a short sprint.

The Wahoo Kickr Power/Zwift recorded a max. power output of 955 watt. The Quarq/Garmin recorded a max. power output of less than 500 watt.

Why is there such a big difference? The difference in average power output was around 15 watt.
Pinarello Dogma 65.1 Think 2: viewtopic.php?f=10&t=139324

TobinHatesYou
Posts: 2069
Joined: Mon Jul 24, 2017 12:02 pm

by TobinHatesYou

Did it feel like 955W or <500W? At least we’d be able to identify which device was in error... For example, last night I did a 1min max effort starting at sprint power. I could only hold 955W for 9-10s, and after a minute my average was 545W. If I wanted to, I could hold 500W without the heavy peak for probably 90s. So what kind of effort was it?

There is no explanation. If the KICKR had a spindown performed after a 10min warm-up and the Quarq was zeroed, then they should be within a few watts. Traditionally KICKRs have calibrated on the high side what whatever reason, but a 15W lower average could be explained by claimed accuracy tolerances and some drivetrain losses.

Greenduck
Posts: 235
Joined: Fri Apr 08, 2011 6:36 pm

by Greenduck

Thank for the reply...

It did feel more like a 900 watt sprint effort. I will do some more tests this weekend and see if the difference continues. I'm not worried about the difference in average power output.
Pinarello Dogma 65.1 Think 2: viewtopic.php?f=10&t=139324

User avatar
Calnago
Posts: 6743
Joined: Sun Nov 07, 2010 9:14 pm

by Calnago

Do you have the record interval set for 1 second on your Garmin?
Colnago C64 - The Naked Build; Colnago C60 - PR99; Trek Koppenberg - Where Emonda and Domane Meet;
Unlinked Builds (searchable): Colnago C59 - 5 Years Later; Trek Emonda SL Campagnolo SR; Special Colnago EPQ

glepore
Posts: 1164
Joined: Thu Mar 28, 2013 4:42 pm
Location: Virginia USA

by glepore

Another thing-when did you install the chainrings? They'll take a few rides to settle in and become consistent.
Cysco Ti custom Campy SR mechanical (6.9);Cannondale SS Evo Di2 7970 (5.79); Willier Cento Uno Air Di2 9070 (7.0); C40 Mk2 DA 7800 ; Anvil Custom steel Etap;1996 Colnago Technos Record

User avatar
ergott
Posts: 2874
Joined: Tue Apr 18, 2006 3:03 am
Location: Islip, NY
Contact:

by ergott

Should have 1 sec. recording set and your definetion of a sprint should be a couple rotations of the crank. If you are talking about a single stomp on the crank it won't always give you peak reading since it's an average of 1 sec power each data packet. If you are talking about 900W over a couple seconds then something needs sorting.

User avatar
jekyll man
Posts: 1396
Joined: Wed Apr 25, 2007 10:23 am
Location: Pack filler

by jekyll man

Dont forget your kickr records what it does to respond to your effort, so they may not match, esp over very short intervals.
Official cafe stop tester

Greenduck
Posts: 235
Joined: Fri Apr 08, 2011 6:36 pm

by Greenduck

Hey guys,

Thanks for all your replies.

My Garmin was set to Smart Recording and so I have changed that to 1 sec. interval. The power was installed a few days ago. I moved the chainrings from my old crankset to the Quarq. It was a 2-3 second sprint. I'm on the Kickr tonight so I will see what the readings are then.
Pinarello Dogma 65.1 Think 2: viewtopic.php?f=10&t=139324

TobinHatesYou
Posts: 2069
Joined: Mon Jul 24, 2017 12:02 pm

by TobinHatesYou

2s is not a sprint. This probably has nothing to do with smart recording as many power meters can take 1-2s to respond to changes in angular velocity. The Quarq DZero in particular does not poll angular velocity frequently enough to accurately measure power from non-round chainrings for example. The KICKR doesn’t have this problem as it simply relies on optical detection of flywheel acceleration/speed and a brake strength number to calculate your power.

Had you done even a 5s effort, the peaks from each power source would have probably been similar.

User avatar
Spinnekop
Posts: 149
Joined: Wed Jan 09, 2008 3:03 pm
Location: South Africa

by Spinnekop

So quick question if I may.

I have a Dzero for about a year and a half. Have been in contact with SRAM guys also and their point of view at this stage is "keep an eye on it"

My zero offset figure has been constant around 10 for a year or so. The past 4 months it has started drifting upward. Slowly by surely.

October 2017 – April 2018 10 V5
2018/05/01 20 V5
2018/05/31 30 V7
2018/06/10 70 V7
2018/06/20 95 V7
Reset & retorque & new battery V7
2018/06/21 70 V7
2018/06/30 90 V7
2018/07/05 110 V7
2018/07/07 138 V7
2018/07/09 142 V7
Reset & re-torque & new battery V7
2018/07/09 188 V7
2018/07/10 194 V7 (first ride after re-torque & reset)
2018/07/11 204 V7
2018/07/12 203 V7
2018/07/13 200 V7
2018/07/14 204 V7
2018/07/15 204 V7
2018/07/17 216 V7
2018/07/18 198 V7
2018/07/21 204 V7
2018/07/22 201 V7
2018/07/24 210 V7
2018/07/25 225 V7
2018/07/26 223 V7
2018/07/27 235 V7
2018/07/28 216 V7
2018/07/29 208 V7
2018/08/01 211 V7
2018/08/02 214 V7
2018/08/04 209 V7
2018/08/05 198 V7
2018/08/07 225 V7
2018/08/09 195 V7
2018/08/10 225 V7
2018/08/11 238 V7
2018/08/12 248 V7
2018/08/14 280 V7
Reset & re-torque & new battery V7 73 Hours
2018/08/15 266 V7
2018/08/16 258 V7
2018/08/17 257 V7
2018/08/18 258 V7
2018/08/19 277 V7
2018/08/21 298 Before ride
2018/08/21 315 After ride
2018/08/21 302 after chain wipe

What could be the cause?
Strain gauges? BB? Chain?
Not sure what to look for or worry about etc.
"In my experience, there is only one motivation, and that is DESIRE.
No reason or principle contain it or stand against it........"

by Weenie


Post Reply
  • Similar Topics
    Replies
    Views
    Last post