Unable to log in?

News, announcements and discussions about Weight Weenies. (members, please do not start topics in here.)

Moderator: Moderator Team

User avatar
Posts: 7096
Joined: Sat Jun 19, 2004 11:08 am
Location: Urbana, Illinois

by Juanmoretime

No problems with Chrome or Dolphin on a Nexus 7, no problems on Safari on IPad, IPod Touch and MacBook Pro.

Works on my Crackberry too. Company phone so I need to use it and don't want to carry two phones.

by Weenie

Posts: 182
Joined: Tue Nov 24, 2009 10:26 pm

by asv

I've had this issue with chrome.

Posts: 113
Joined: Mon Aug 01, 2011 5:02 pm

by edesigner

Yep - Seems to be a Chrome issue.

User avatar
Posts: 1325
Joined: Tue May 30, 2006 10:38 pm
Location: NorCal

by pritchet74

djconnel wrote:I'm still unable to log in with Chrome, even after repeatedly tossing my cookies.

Same here.....

Have you ever wondered if there was more to life, other than being really, really, ridiculously good looking?

User avatar
Powerful Pete
Posts: 4079
Joined: Fri Dec 10, 2004 10:22 am
Location: Lima, Peru and the Washington DC area - it's complicated.

by Powerful Pete

Ok this is weird. I have no issues (as of five minutes ago) logging in with Chrome, Safari et/ou Firefox.

Road bike: Cervelo R3, Campagnolo Chorus/Record mix...
Supercommuter: Jamis Renegade...
Oldie but goodie: De Rosa Professional Slx, Campagnolo C-Record...
And you can call me Macktastik Honey Pete Kicks, thank you.

Posts: 171
Joined: Tue Dec 16, 2008 9:16 pm
Location: California

by trikobe

Can log onto one of my laptop, but not the other, despite deleting cookies. I log in then i get redirected back but it indicates I'm not logged in. Been trying for the past couple days.

User avatar
Posts: 7096
Joined: Sat Jun 19, 2004 11:08 am
Location: Urbana, Illinois

by Juanmoretime

I don't use Chrome since when I did it has problems with certain websites. I do know I cannot access my companies network on Chrome when I tried to use it so I don't use it.

Has anyone deleted the browser and re-downloaded Chrome to see if that clears up the problem? As I mentioned I too had no issues using Chrome mobile on a Android tablet and prefer Dolphin for Android.

User avatar
Posts: 249
Joined: Wed Oct 18, 2006 10:15 am

by OrPe

Had the issue on chrome / windows. deleting cookies helped.

Now have the same issue on safari / IPhone... god knows how to delete cookies there...


User avatar
jekyll man
Posts: 1396
Joined: Wed Apr 25, 2007 10:23 am
Location: Pack filler

by jekyll man

jekyll man wrote:Morten-
For iPhone (presume it's the same for iPad)...
Settings on main window.
Scroll until you see safari. Select it.
You will then see clear history and cookies.
Clear both.

This worked for me
Official cafe stop tester

Posts: 219
Joined: Sat May 09, 2009 3:03 am
Location: Maryland

by JN2Wheels

I had this same exact issue with Chrome. Cleared cookies and was able to log in. Tapatalk was fine.

User avatar
Posts: 345
Joined: Wed Jul 04, 2012 4:48 pm

by nmx

Please try clicking here for fixing this bug

Posts: 806
Joined: Sat Oct 23, 2010 9:36 am
Location: Where the permanent autumn is

by mrlobber

Finally was able to log in after 3 months of constant failures! :D

(3 different IPs, 3 different computers tried, various Firefox versions, IE8, IE9)

This time (suddenly), IE10 on my home laptop works fine. Firefox still doesn't, even after clicking on the above cookie clearing link.
Retired bikes: Cervelo S5 2015 / Felt AR FRD 2014 / Cannondale SS HM 2014 / Scott Addict SL 2014 / Scott Plasma Premium 2014 / Orbea Orca 2008 / Look 596 /

User avatar
Posts: 1909
Joined: Sat Jun 23, 2007 12:41 am

by Wingnut

When I try to log in on my iPhone via Tapatalk I get this image?
"It's not the destination...it's the ride!"

User avatar
Posts: 927
Joined: Wed Jun 08, 2011 6:08 am

by F45

nmx wrote:Please try clicking here for fixing this bug

Didn't work to fix the issue with Chrome.

by Weenie

User avatar
in the industry
Posts: 340
Joined: Wed Oct 31, 2007 10:45 pm
Location: Indianapolis

by Waldo

The link above also did not resolve the issue for me. Have it with Chrome on Windows 7 regardless of IP address, though Firefox does work.

On Safari and Chrome on a Mac I have the same issue.

Opera on Android is okay.

I'm starting to wonder if it's related to password manager extensions (I use Lastpass with Chrome on either OS but not with Safari), but this requires some additional troubleshooting and I'm short on time right now.

Has there been any other progress on this front?
ENVE contract engineer | Former Zipp test engineer

Post Reply