Clunk through pedals on Kickr 18

A light bike doesn't replace good fitness.

Moderator: Moderator Team

Post Reply
whyamihere
Posts: 49
Joined: Tue Aug 05, 2008 7:18 pm

by whyamihere

I have raised a support ticket with Wahoo, but asking here as well just in case someone has experienced this.

I'm getting a slight clunk feeling through the pedals. I first noticed it yesterday, which was a 1 hour 50% FTP recovery ride. I wasn't able to investigate it then, but have this evening. What I've found when pushing the pedals by hand is that the clunk seems to occur just after the freehub engages, though not every time. The best description I can give is that it feels like the freehub engages and then the freehub body moves slightly against the flywheel. Unfortunately, this is pretty much impossible to show on photo/video.

As an example, if you had a bike with a screw on freewheel, you would screw it on most of the way, then you could give a kick down on the pedals to fully engage the threads, and you may feel a small clunk as the thread fully engages. This feels like that, but is repeatable, so if it is a similar cause, then something is moving in and out of engagement.

So, any ideas? Has anyone stripped one of these down sufficiently to see how the freehub engages with the flywheel?

boots2000
Posts: 1551
Joined: Mon Oct 15, 2007 9:28 pm

by boots2000

It likely has to do with bolt that holds the idler on the belt.
This is a known problem with the Kick'r.
Since you have contacted them they will likey send you the bolt kit and instructions to fix.

by Weenie


whyamihere
Posts: 49
Joined: Tue Aug 05, 2008 7:18 pm

by whyamihere

Thanks for the reply. Wahoo haven't got back to me yet, but this being a known issue gives me some confidence. It sounds like I won't be doing any significant damage if I keep using it, assuming the feeling through the pedals isn't too off-putting.

whyamihere
Posts: 49
Joined: Tue Aug 05, 2008 7:18 pm

by whyamihere

If anyone's interested, this was diagnosed to be the start of a bearing failure. After performing some tests suggested by Wahoo support, I realised that the problem was tied to the resistance the unit was applying, getting worse when putting out more power for the same cadence in erg mode.

I have to say that Wahoo support have been excellent - As soon as the problem was diagnosed, they arranged for the trainer to be collected and have sent a new one out, so I should be training again on a shiny new Kickr next week.

sychen
Posts: 623
Joined: Thu Apr 24, 2014 1:06 pm

by sychen

Dcrainmaker had a detailed video of this.. Wahoo is aware and rma is available for units with these issues.

Sent from my SM-G950F using Tapatalk


Post Reply
  • Similar Topics
    Replies
    Views
    Last post