Any Zwift Tech Ninjas out there: Losing signal so many times Im gonna go postal

A light bike doesn't replace good fitness.

Moderator: Moderator Team

alcatraz
Posts: 1143
Joined: Mon Aug 29, 2016 11:19 am

by alcatraz

Reduce the 2.4GHz interference. Get a good router and connect when possible with ethernet cable/5GHz wifi.

If your trainer only works with bluetooth then try using a modern (bt4.0+) blutooth dongle on a usb extension cord so you can place it close to the trainer or where your devices with issues are.

Use ant+ where possible because that protocol doesn't require as much overhead as it's not lossless. I'm bad at the terminology but you get the picture. Ant broadcasts even if nothing is listening.

Stay off 2.4GHz wifi + bluetooth as much as possible. That applies to anything in the room or the next room.

/a

by Weenie


yltman
Posts: 12
Joined: Tue Nov 21, 2017 12:50 pm

by yltman

had exactly the same issue (with BLE sensors)
every 20 minutes zwift loses PM

so, turn off wifi do not help at all
then I changed wifi channel to 1, and it almost works, I finished one workout, but the second one was more than 1 hour long, and zwift lost PM again
after all I replaced battery in PM and seems now it works without issues

so if zwift loses random sensors, then channel 1 for wifi might help
if it is always the same sensor, then replace battery

PinaF8
Posts: 188
Joined: Mon Jan 23, 2017 8:05 am

by PinaF8

Do you have Garmin Connect app loaded in your PC?
S-WORKS VENGE 1ST GEN
PINARELLO F8
PINARELLO F10
2018 BMC SLR01

kafreeman
Posts: 57
Joined: Thu Jul 23, 2015 8:46 pm

by kafreeman

I set my NIC to 5ghz only. Prior to that I was getting massive drops and workout mode was pointless.

Sent from my SM-G965U using Tapatalk


Post Reply
  • Similar Topics
    Replies
    Views
    Last post