Weightweenies site is doing weird

News, announcements and discussions about Weight Weenies. (members, please do not start topics in here.)

Moderator: Moderator Team

Post Reply
User avatar
Balenaar
Posts: 555
Joined: Thu Apr 06, 2006 8:16 am
Location: Belgium Kortessem

by Balenaar

Some of you guys has also this problem ?
I can't see the latest posts on a couple topics sometimes ? :?

Greetz Ben,
Time VXRS Ulteam

User avatar
C a s r a n
WW of the Year 2005
Posts: 3237
Joined: Tue Jun 14, 2005 11:54 am
Location: Flanders, Belgium
Contact:

by C a s r a n

No problem here Belenaar.
Image

Kuiper
Posts: 2047
Joined: Mon Dec 19, 2005 7:22 pm
Location: Wateringen, The Netherlands.
Contact:

by Kuiper

Balenaar do a format C: (Warning: will remove also your adult stuff)
I don't have currently a problem with the website maybe clear cookies or something like that

Skillgannon
Posts: 3603
Joined: Sat Apr 01, 2006 12:17 am
Location: A bigger rock in the Pacific (AUS)

by Skillgannon

Clearing cokies might help, either that or you have a problem with your ISP, which cant really be fixed. Format C will definetly help though :) :roll: (I actually did do that recently, and look how many posts I make now :oops: )

User avatar
Balenaar
Posts: 555
Joined: Thu Apr 06, 2006 8:16 am
Location: Belgium Kortessem

by Balenaar

Removed all my cookies, still doing strange :x
Time VXRS Ulteam

User avatar
Balenaar
Posts: 555
Joined: Thu Apr 06, 2006 8:16 am
Location: Belgium Kortessem

by Balenaar

Strange: When I open 'ROAD' I keep on seeing the same topics on same place :s
When I click on my Profile and watch my latest posts and click on one of it then I can see the latest things, but when i just click @ a topic I can't see annything :s

Here some screens:

When I just open my topic @ Road:
Image
only 3 pages on my topic

When I open my topic on my profile/latest posts:
Image
Now 4 pages

:? help me :)
Time VXRS Ulteam

Skillgannon
Posts: 3603
Joined: Sat Apr 01, 2006 12:17 am
Location: A bigger rock in the Pacific (AUS)

by Skillgannon

Was the 3 pages after you'd posted the pic that made the fourth page?

User avatar
Balenaar
Posts: 555
Joined: Thu Apr 06, 2006 8:16 am
Location: Belgium Kortessem

by Balenaar

Yes :?

Still doing weird I have now for 2 days the same topics on the same heigt on the forum index page :?
Time VXRS Ulteam

Skillgannon
Posts: 3603
Joined: Sat Apr 01, 2006 12:17 am
Location: A bigger rock in the Pacific (AUS)

by Skillgannon

Try using a different browser (eg. Mozilla, Opera, OB1) see if that helps. If it doesnt, I'd guess theres some problems updating the DNS, or with your isp...theres a way to force an automatic check of certain DNS's (if thats even what im talking about, I'm not entirely sure, I've got a bit of a headache) but I cant remember how I did it.

Maybe even a firewall issue, but I doubt that unless you've got a seriously faulty hardware firewall :?

User avatar
Balenaar
Posts: 555
Joined: Thu Apr 06, 2006 8:16 am
Location: Belgium Kortessem

by Balenaar

Hello guys,

With Firefox it works !!!
Strange that with internet explorer it is doing weird :?

But ok, it works !

Thanks, B,
Time VXRS Ulteam

Skillgannon
Posts: 3603
Joined: Sat Apr 01, 2006 12:17 am
Location: A bigger rock in the Pacific (AUS)

by Skillgannon

No problems, Mozilla beats microsoft any day :)

Keep us posted if you have any other problems

Post Reply
  • Similar Topics
    Replies
    Views
    Last post