Weightweenies website update, Febuary 2018

News, announcements and discussions about Weight Weenies. (members, please do not start topics in here.)

Moderator: Moderator Team

Post Reply
User avatar
themidge
Posts: 1294
Joined: Fri Jan 13, 2017 4:19 pm
Location: underneath sweet Scottish rain

by themidge

Whoa whoa whoa, what's happened to the UI? Looks worse than the original!

by Weenie


User avatar
nmx
Posts: 367
Joined: Wed Jul 04, 2012 4:48 pm

by nmx

The forum was just updated to the latest version and this always means that all styles must be re-implemented. We will do next days.

User avatar
nmx
Posts: 367
Joined: Wed Jul 04, 2012 4:48 pm

by nmx

Does anyone have problems with Tapatalk and especially push notifications?

User avatar
nmx
Posts: 367
Joined: Wed Jul 04, 2012 4:48 pm

by nmx

Conza wrote:
Wed Jul 31, 2019 2:13 pm
Any reason videos don't embed anymore? bb code for that?
Do you mean Vimeo or Youtube?

User avatar
nmx
Posts: 367
Joined: Wed Jul 04, 2012 4:48 pm

by nmx

The style is now re-implemented. Besides the very old-school subsilver3 style you can from now on also use the standard prosilver ("prosilver default") style if you are more comfortable with as with the current style. You can switch the styles @ UCP > board settings.

AJS914
Posts: 4119
Joined: Tue Jan 28, 2014 6:52 pm

by AJS914

I've noticed a couple minor things. Before the upgrade, I'd click on a topic title and it would automatically go to the first unread post. Now it goes to the first page of the topic. Yes, I know I can click on the tiny page icon or click on "first unread post".

I'm also seeing some text wrapping issue. (Firefox v73 Mac) See attached.
ww.jpg

AJS914
Posts: 4119
Joined: Tue Jan 28, 2014 6:52 pm

by AJS914

Another change I've noticed is that 3rd party links no longer open in a new tab. Personally I prefer that behavior as it doesn't take me out of weightweenies.

Thanks!

User avatar
themidge
Posts: 1294
Joined: Fri Jan 13, 2017 4:19 pm
Location: underneath sweet Scottish rain

by themidge

I'm seeing that text stacked on top of it's neighbours too, Chrome Linux Fedora 30

User avatar
nmx
Posts: 367
Joined: Wed Jul 04, 2012 4:48 pm

by nmx

I have now cleared the forums cache, should be resolved. If not please simply press CTRL+F5 for clearung your browser cache - should be resolved then.

User avatar
nmx
Posts: 367
Joined: Wed Jul 04, 2012 4:48 pm

by nmx

AJS914 wrote:
Mon Feb 24, 2020 6:13 pm
Another change I've noticed is that 3rd party links no longer open in a new tab. Personally I prefer that behavior as it doesn't take me out of weightweenies.

Thanks!
Should also be fixed now.

User avatar
MayhemSWE
Posts: 448
Joined: Thu Mar 12, 2015 12:44 pm
Location: Stockholm, Sweden

by MayhemSWE

Please don't forget to restore the mod that makes the all links to threads from the forum index by default take you to the last unread post (the same as if you click the icon to the left of the thread title). That made the forum so much quicker and easier to navigate if you ask me!

User avatar
MayhemSWE
Posts: 448
Joined: Thu Mar 12, 2015 12:44 pm
Location: Stockholm, Sweden

by MayhemSWE

Also, when doing searches (such as the "New Posts" link which I use for my direct bookmark to this forum) the results no longer shows which section of the forum each thread is in.

User avatar
nmx
Posts: 367
Joined: Wed Jul 04, 2012 4:48 pm

by nmx

MayhemSWE wrote:
Wed Feb 26, 2020 12:56 pm
Also, when doing searches (such as the "New Posts" link which I use for my direct bookmark to this forum) the results no longer shows which section of the forum each thread is in.
Please re-check now.

User avatar
nmx
Posts: 367
Joined: Wed Jul 04, 2012 4:48 pm

by nmx

MayhemSWE wrote:
Tue Feb 25, 2020 1:13 pm
Please don't forget to restore the mod that makes the all links to threads from the forum index by default take you to the last unread post (the same as if you click the icon to the left of the thread title). That made the forum so much quicker and easier to navigate if you ask me!
Please re-check if all fine now. I did forget to restore this, thx for the hint.

by Weenie


User avatar
Klaster_1
Posts: 917
Joined: Mon Aug 15, 2016 10:25 am
Location: Russia, Saint Petersburg

by Klaster_1

@nmx don't you think emoji substitution has served it's purpose and should go? It's full of bugs, vast majority of browsers renders those fine and receive timely updates, unlike whatever is used right now. If anyone would like to see regular font-based emoji instead of SVG images, here's a userscript.

Also, @ mentions would be very nice to see.

Post Reply