Weightweenies website update, Febuary 2018

News, announcements and discussions about Weight Weenies. (members, please do not start topics in here.)

Moderator: Moderator Team

Post Reply
User avatar
nmx
Posts: 345
Joined: Wed Jul 04, 2012 4:48 pm

by nmx

Klaster1 wrote:
Sun May 20, 2018 2:39 am
@nmx did you consider to add a plugin for @ mentions? The current "mention" system works only with quotes, and you obviously can't quote every time to address a person.
You do not mean Tapatalk but the browser right?

Something like this? (or would you suggest another plugin?)

https://www.phpbb.com/community/viewtop ... &t=2294096

by Weenie


User avatar
Klaster_1
Posts: 393
Joined: Mon Aug 15, 2016 10:25 am
Location: Krasnoyarsk, Russia

by Klaster_1

nmx wrote:
Wed May 23, 2018 9:30 am
You do not mean Tapatalk but the browser right?

Something like this? (or would you suggest another plugin?)

https://www.phpbb.com/community/viewtop ... &t=2294096
Yes, exactly like this.

User avatar
TonyM
Posts: 2621
Joined: Thu Jan 22, 2015 4:11 pm

by TonyM

nmx wrote:
TonyM wrote:
Sun May 20, 2018 1:02 am
nmx wrote:
TonyM wrote:
Sat May 19, 2018 12:43 am
My notification are still not working in Tapatalk.
Is this fixed now? What do I have to do get fixed?
What is exactly not working? Notifications?
I don’t get any notification from WW in tapatalk anymore since months. I logged out etc....but nothing fixed it.
Tapatalk Plugin was now updated to latest version, can you please re-check?
I tried again:

On my iPhone with latest iOS:

Logged out from WW in Tapatalk
Unsuscribed from WW in Tapatalk

Retarted Tapatalk
Resuscribed to WW
Logged in WW
Unsuscribed some topics
Re suscribed some topics
Wait for new feeds in the topics
Recheck notification in WW in Tapatalk and in Tapatalk main screen.

Still no notification.
Last notification in WW on Tapatalk/ iOS is May 2017.

I do however get notification in the main screen of Tapatalk iOS for other forums.

Hopes it helps you finding the error.

User avatar
nmx
Posts: 345
Joined: Wed Jul 04, 2012 4:48 pm

by nmx

Just dropped a posting to Tapatalk forums .... hopefully they can help.

User avatar
nmx
Posts: 345
Joined: Wed Jul 04, 2012 4:48 pm

by nmx

TonyM wrote:
Wed May 23, 2018 6:27 pm
nmx wrote:
TonyM wrote:
Sun May 20, 2018 1:02 am
nmx wrote: What is exactly not working? Notifications?
I don’t get any notification from WW in tapatalk anymore since months. I logged out etc....but nothing fixed it.
Tapatalk Plugin was now updated to latest version, can you please re-check?
I tried again:

On my iPhone with latest iOS:

Logged out from WW in Tapatalk
Unsuscribed from WW in Tapatalk

Retarted Tapatalk
Resuscribed to WW
Logged in WW
Unsuscribed some topics
Re suscribed some topics
Wait for new feeds in the topics
Recheck notification in WW in Tapatalk and in Tapatalk main screen.

Still no notification.
Last notification in WW on Tapatalk/ iOS is May 2017.

I do however get notification in the main screen of Tapatalk iOS for other forums.

Hopes it helps you finding the error.
From Tapatalk:
...You need update your forum url in tapatalk console to https as well.
I updated it for you, please try again....
Can you please re-try?

User avatar
TonyM
Posts: 2621
Joined: Thu Jan 22, 2015 4:11 pm

by TonyM

I tried again (unlogged, unfollow WW, reboot the iPhone, follow WW and logged in) but no change. No notification in Tapatalk for WW.

User avatar
nmx
Posts: 345
Joined: Wed Jul 04, 2012 4:48 pm

by nmx

TonyM wrote:
Sat May 26, 2018 1:49 am
I tried again (unlogged, unfollow WW, reboot the iPhone, follow WW and logged in) but no change. No notification in Tapatalk for WW.
According to this link it could be that che cache of Tapatalk causes the problem. You could probably try to clear the Tapatalk app cache in settings area, however, it could be that you will be logged out in Tapatalk or similar!

User avatar
TonyM
Posts: 2621
Joined: Thu Jan 22, 2015 4:11 pm

by TonyM

Just did it.
Cleared the cache. I was not logged out. Still no notification however.
Logged out. Unsubscribed WW. Subscribed WE. Logged in. Same no notification after Mai 2017.

:-(

User avatar
ManekiNico
Posts: 140
Joined: Sat Apr 23, 2016 4:10 pm
Location: Ottawa, ON

by ManekiNico

I feel your frustration, @TonyM. I'd like to point out that I raised this issue last July (!), long before the site upgraded to SSL encryption. I doubt the problem lies that way. My money is still on the Tapatalk plugin being deprecated and/or misconfigured.
Mom: He was very sickly until he started riding around on that bicycle.
Dad: Yeah... well... now his body’s fine, but his mind is gone.

User avatar
nmx
Posts: 345
Joined: Wed Jul 04, 2012 4:48 pm

by nmx

ManekiNico wrote:
Tue May 29, 2018 11:21 pm
I feel your frustration, @TonyM. I'd like to point out that I raised this issue last July (!), long before the site upgraded to SSL encryption. I doubt the problem lies that way. My money is still on the Tapatalk plugin being deprecated and/or misconfigured.
We're sorry that we failed to notice this thread sooner.

See attached and feel free to tell me what is misconfigured. I don't know that there are additional settings anywhere else.

At least we now know that it has nothing to do with ssl.
Attachments
Zwischenablage01.jpg

User avatar
TonyM
Posts: 2621
Joined: Thu Jan 22, 2015 4:11 pm

by TonyM

If it helps:

Whenever I check in Tapatalk/ iOS the mark for subscribing a topic, they don‘t always show in the tab „subscribed“

User avatar
nmx
Posts: 345
Joined: Wed Jul 04, 2012 4:48 pm

by nmx

Also wrote Tapatalk a support mail as we are not getting any response on the topic.

User avatar
nmx
Posts: 345
Joined: Wed Jul 04, 2012 4:48 pm

by nmx

TonyM wrote:
Wed May 30, 2018 8:01 pm
If it helps:

Whenever I check in Tapatalk/ iOS the mark for subscribing a topic, they don‘t always show in the tab „subscribed“
Tapatalk support should contact you by email.

User avatar
nmx
Posts: 345
Joined: Wed Jul 04, 2012 4:48 pm

by nmx

TonyM wrote:
Wed May 30, 2018 8:01 pm
If it helps:

Whenever I check in Tapatalk/ iOS the mark for subscribing a topic, they don‘t always show in the tab „subscribed“
Can you please tell me your username in Tapatalk? Tapatalk wants to know for debugging purposes.

User avatar
TonyM
Posts: 2621
Joined: Thu Jan 22, 2015 4:11 pm

by TonyM

nmx wrote:
Fri Jun 22, 2018 9:28 am
TonyM wrote:
Wed May 30, 2018 8:01 pm
If it helps:

Whenever I check in Tapatalk/ iOS the mark for subscribing a topic, they don‘t always show in the tab „subscribed“
Can you please tell me your username in Tapatalk? Tapatalk wants to know for debugging purposes.
User name in Tapatalk is "tony_mm"

by Weenie


Post Reply
  • Similar Topics
    Replies
    Views
    Last post