The Great Avatar Heist of 2016 and Other Problems with the Forum Software Update

News, announcements and discussions about Weight Weenies. (members, please do not start topics in here.)

Moderator: Moderator Team

User avatar
HammerTime2
Posts: 5435
Joined: Thu May 04, 2006 4:43 pm
Location: Wherever there's a mountain beckoning to be climbed

by HammerTime2

Where have the avatars gone? Was there a deliberate decision to get rid of avatars in conjunction with what is apparently a board redesign?

For what it's worth, I vote for reinstatement of avatars.

Edit: I have added "and Other Problems with the Forum Software Update" to the thread title in order to reflect the variety of matters which have been raised in this thread.

Edit: The avatars have returned. I will take mmx's word that tapatalk access has been fixed. Thanks dudes and dudettes (as the case may be).
As reported below by euph, the link viewtopic.php?f=7&t=1440 for "Please click here to view the forum rules" under Forum rules still results in "The requested topic does not exist."
Last edited by HammerTime2 on Sun May 01, 2016 2:44 pm, edited 3 times in total.

User avatar
Juanmoretime
Administrator
Posts: 7071
Joined: Sat Jun 19, 2004 11:08 am
Location: Urbana, Illinois

by Juanmoretime

Mine was lost too with the forum software update. You can re add it under profile.
RESIDENT GRUMPY OLD MAN.

by Weenie


User avatar
HammerTime2
Posts: 5435
Joined: Thu May 04, 2006 4:43 pm
Location: Wherever there's a mountain beckoning to be climbed

by HammerTime2

Uploading my avatar doesn't seem to work. I tried a couple of times re-uploading my old avatar, which is an 80 by 55 1.61 KB JPG file, hence meets the requirements of max 80 by 80 6.0 KB. After submission of the uploading of the avatar, it says "Your profile has been updated." But the result is that I still have no avatar. So it seems something is not quite right about the forum software as currently set up.

euph
Posts: 153
Joined: Wed May 13, 2015 10:35 pm

by euph

Another strange thing about this new update is that I now permanently have a "Forum Rules" banner at the top of the page. The link leads nowhere :noidea:

Oh well. Otherwise the forum looks cleaner in some areas. :thumbup:

burglarboycie
Posts: 825
Joined: Thu Jan 22, 2015 6:58 pm
Location: Northamptonshire UK

by burglarboycie

Liking the new forum layout but cannot access tapatalk anymore! Keep getting error messages about password being incorrect (it isn't!) removed the app from my iPhone and reinstalled but now can only access the home page not any of the sub forums!

User avatar
Calnago
Posts: 6221
Joined: Sun Nov 07, 2010 9:14 pm

by Calnago

Yes, no Tapatalk access for me either.
Colnago C64 - The Naked Build; Colnago C60 - PR99; Trek Koppenberg - Where Emonda and Domane Meet;
Unlinked Builds (searchable): Colnago C59 - 5 Years Later; Trek Emonda SL Campagnolo SR; Special Colnago EPQ

User avatar
boysa
Posts: 1452
Joined: Sun May 04, 2008 10:03 pm
Location: Too far from my bike.

by boysa

Me three. It's a conspiracy.
"Deserve's got nothing to do with it." William Munny

User avatar
nmx
Posts: 340
Joined: Wed Jul 04, 2012 4:48 pm

by nmx

Hello guys,

we will fix those bugs very soon - sorry yesterday we did a major update of the software...

RichieE46
Posts: 48
Joined: Sun Aug 18, 2013 4:54 am

by RichieE46

Thanks for working on a fix. I kept thinking I was doing something wrong on tapatalk

krzysiekmz
Posts: 1082
Joined: Sat Nov 10, 2007 4:23 am
Location: Poland/Toronto
Contact:

by krzysiekmz

The "Tune Speedneedle seatpost compatibility" sticky thread is gone from MTB section.


Chris.
Orbea Oiz - xxxx
MSC Koncept Carbon Di2 - 6955g
Leichtkraft Team Carbon - 6868g.

User avatar
Frankie - B
Administrator
Posts: 6618
Joined: Mon Jun 02, 2003 8:17 am
Location: Drenthe, Holland

by Frankie - B

@krysiekmz, I made that into a regular topic about two weeks ago. ;) if you use search, you'll find it.
'Tape was made to wrap your GF's gifts, NOT hold a freakin tire on.'

User avatar
nmx
Posts: 340
Joined: Wed Jul 04, 2012 4:48 pm

by nmx

Both issues should be fixed now!

NoStyle
Posts: 88
Joined: Mon Oct 16, 2006 5:25 pm

by NoStyle

I don't see the private message - link (text - the icon is still available) on top anymore (but maybe that's because I am at the office).

User avatar
Juanmoretime
Administrator
Posts: 7071
Joined: Sat Jun 19, 2004 11:08 am
Location: Urbana, Illinois

by Juanmoretime

Private message is top left now provided you are logged in.
RESIDENT GRUMPY OLD MAN.

by Weenie


NoStyle
Posts: 88
Joined: Mon Oct 16, 2006 5:25 pm

by NoStyle

I see, thx for the info - but than the icon for pm is still at the old place. ;)

Post Reply
  • Similar Topics
    Replies
    Views
    Last post