Login Problems

News, announcements and discussions about Weight Weenies. (members, please do not start topics in here.)

Moderator: Moderator Team

Post Reply
User avatar
nmx
Posts: 338
Joined: Wed Jul 04, 2012 4:48 pm

by nmx

Hey Weightweenies,

we recently had to do some cookie adjustments which are quite essential for prospective developments. Many users wrote us, that they had problems while logging in.

If you have problems too, please try deleting your browser cookies (if you want to keep your other cookies, please just delete these from "starbike.com" domain). :smartass:

Greez,
Chris

User avatar
djconnel
Posts: 7926
Joined: Wed Sep 26, 2007 1:57 pm
Location: San Francisco, CA
Contact:

by djconnel

Thanks -- that explains my problem (able to log in from Explorer @ work, which I never use except when necessary, but not from Chrome or Safari, which I have used on the forum before).

nicrump
Posts: 744
Joined: Thu Oct 23, 2003 5:18 pm
Location: Austin
Contact:

by nicrump

not sure if you guys care but seems i have to clear cookies for starbike.com every time I return to the site.

OS X 10.6.8 & Safari 5.1.8 as well as Firefox 12.0

nicrump
Posts: 744
Joined: Thu Oct 23, 2003 5:18 pm
Location: Austin
Contact:

by nicrump

Now seems getting knocked off and having to clear cookies just while browsing.

User avatar
Juanmoretime
Administrator
Posts: 7063
Joined: Sat Jun 19, 2004 11:08 am
Location: Urbana, Illinois

by Juanmoretime

Nick, I use Mountain Lion and Safari and no issues. Could it be some setting you have?
RESIDENT GRUMPY OLD MAN.

User avatar
djconnel
Posts: 7926
Joined: Wed Sep 26, 2007 1:57 pm
Location: San Francisco, CA
Contact:

by djconnel

Still unable to login with Chrome, but just logged in with Safari, in both cases after clearing cookies.

User avatar
Powerful Pete
Moderator
Posts: 4005
Joined: Fri Dec 10, 2004 10:22 am
Location: Lima, Peru and occasionally in the Washington DC area.
Contact:

by Powerful Pete

Weird. Using Chrome now. Following clearing of cookies, no issues.
Road bike: Cervelo R3, Campagnolo Chorus/Record mix...
Supercommuter: Jamis Renegade...pastatrails.blogspot.com
And you can call me Macktastik Honey Pete Kicks, thank you.

02GF74
Posts: 574
Joined: Thu Jan 13, 2011 4:04 pm
Location: Sunny UK

by 02GF74

I had this when using Internet Explorer 8.

The cookie history for favourites needs to be deleted if like me, you have WW in favourtites.

- select Safety drop down menu tab
- select Delete Browsing
- ensure check box for Preserve Favourites website data is unchecked
- select [delete] button

FIJIGabe
Posts: 1400
Joined: Tue Sep 11, 2012 6:07 pm
Location: The Lone Star State

by FIJIGabe

02GF74 wrote:The cookie history for favourites needs to be deleted if like me, you have WW in favourtites.


That was the key for me! Thanks for the help!
Madone 9 https://goo.gl/7UwZpV
Crockett https://goo.gl/f5PdCN
Madone 5 https://goo.gl/cMdyFo

Madone 4, Cobia. I own a lot of Treks.

User avatar
djconnel
Posts: 7926
Joined: Wed Sep 26, 2007 1:57 pm
Location: San Francisco, CA
Contact:

by djconnel

I am unable to log in Chrome either work or home. Perhaps one corrupts the other. In any case, I get popped immediately from Chrome. I've cleared cookies on both. I'm on Explorer, which I detest, to post this.

Tillquist
Posts: 1593
Joined: Fri Dec 30, 2005 3:33 pm
Contact:

by Tillquist

Powerful Pete wrote:Weird. Using Chrome now. Following clearing of cookies, no issues.


Have do you clearing cookies from iPhone and iPad ?
See all my bike h e r e

User avatar
djconnel
Posts: 7926
Joined: Wed Sep 26, 2007 1:57 pm
Location: San Francisco, CA
Contact:

by djconnel

Okay -- I think I resolved Chromium issue. I now cleared cookies "to the beginning of time" instead of the default, which is only recent cookies. I'm posting this from Chromium.

User avatar
jekyll man
Posts: 1360
Joined: Wed Apr 25, 2007 10:23 am
Location: Pack filler

by jekyll man

Morten-
For iPhone (presume it's the same for iPad)...
Settings on main window.
Scroll until you see safari. Select it.
You will then see clear history and cache.
Clear both.

This worked for me
Official cafe stop tester

Tillquist
Posts: 1593
Joined: Fri Dec 30, 2005 3:33 pm
Contact:

by Tillquist

jekyll man wrote:Morten-
For iPhone (presume it's the same for iPad)...
Settings on main window.
Scroll until you see safari. Select it.
You will then see clear history and cache.
Clear both.

This worked for me


Thanks :thumbup:
See all my bike h e r e

User avatar
ms6073
Posts: 2409
Joined: Fri Jul 23, 2004 8:24 pm
Location: Houston, Texas

by ms6073

Bring this back to the top for Google Chrome as the site would allow me to login but would not 'retain' the login once the auto refresh returned to the forums. Clearing all the *.starbike cookies appears to have resolved the issue.
Michael - The Anaerobic Threshold is neither...

Post Reply
  • Similar Topics
    Replies
    Views
    Last post