Keep getting logged out!

News, announcements and discussions about Weight Weenies. (members, please do not start topics in here.)

Moderator: Moderator Team

Post Reply
User avatar
Noctiluxx
Posts: 508
Joined: Tue Feb 07, 2017 7:17 pm
Location: Southern California

by Noctiluxx

Why hasn't this issue been resolved? It happens 9 out of 10 times on my Mac. No other site does this on a consistent bases.
2018 Bianchi Oltre XR4, (Celeste Matt)
2018 De Rosa SK Pininfarina (Blu)
2019 Trek Madone SLR (Rage Red)
2019 Giant TCR Advanced SL (Chameleon Blue)
2016 Specialized Allez DSW Sprint (Gold)

by Weenie


User avatar
MayhemSWE
Posts: 228
Joined: Thu Mar 12, 2015 12:44 pm
Location: Stockholm, Sweden

by MayhemSWE

Quite likely your browser has defective cookies stored. Manually clear the cookies for this site only, then try logging in again.

MoPho
Posts: 461
Joined: Sun Jul 10, 2011 7:48 pm
Location: NorCal/SoCal

by MoPho

I keep having the issue too. Seems to come and go

IchDien
Posts: 383
Joined: Mon Nov 05, 2012 12:23 am
Location: Veneto

by IchDien

Me too, almost every day; often many times a day.

User avatar
nmx
Posts: 345
Joined: Wed Jul 04, 2012 4:48 pm

by nmx

Manually clear the cookies for this site only, then try logging in again.
Have you tried this?

CallumRD1
Posts: 132
Joined: Mon Apr 03, 2017 2:54 pm

by CallumRD1

I'm having the same issue. Ever since the site update a while ago (Maybe a couple of months? I don't remember exactly) I need to re log in every other day or so, and sometimes I will need to log in every time I visit the site in a single day. It's rather frustrating. (I'm running a Mac on OSX 10.13.6 and Safari.)

User avatar
MayhemSWE
Posts: 228
Joined: Thu Mar 12, 2015 12:44 pm
Location: Stockholm, Sweden

by MayhemSWE

I've already posted the more than likely solution: Clear the site cookies!

My browser behaved the exact same way after the site update. Cleared the cookies, logged in anew and haven't had to do it again since.

CallumRD1
Posts: 132
Joined: Mon Apr 03, 2017 2:54 pm

by CallumRD1

MayhemSWE wrote:
Thu Sep 20, 2018 6:44 pm
I've already posted the more than likely solution: Clear the site cookies!

My browser behaved the exact same way after the site update. Cleared the cookies, logged in anew and haven't had to do it again since.
Sorry, I should have added that I have cleared the cookies and the issue persists. In fact just a minute ago I came here and found myself logged out, having been logged in about 5 minutes ago.

User avatar
nmx
Posts: 345
Joined: Wed Jul 04, 2012 4:48 pm

by nmx

Can you please click here and re-try:

Info: Currently active log-ins @ starbike.com store will be logged-out and shopping baskets will be cleared!

https://weightweenies.starbike.com/foru ... ie_fix.php

User avatar
Noctiluxx
Posts: 508
Joined: Tue Feb 07, 2017 7:17 pm
Location: Southern California

by Noctiluxx

Cleared the cookies. Still logging out on a consistent basis :(
2018 Bianchi Oltre XR4, (Celeste Matt)
2018 De Rosa SK Pininfarina (Blu)
2019 Trek Madone SLR (Rage Red)
2019 Giant TCR Advanced SL (Chameleon Blue)
2016 Specialized Allez DSW Sprint (Gold)

User avatar
nmx
Posts: 345
Joined: Wed Jul 04, 2012 4:48 pm

by nmx

- Stupid question, I know, but I must ask: You have checked the "stay logged in" checkbox - right?
- Have you specifically clicked on the link I have posted in the previous post for deleting your cookies?
- You are using the website right and no tapatalk? The problem occurs with the website? And which template are you using?
- Do only Safari users have the problem? Do you have the problem for a long time or since recent time? Probably since Safari published the "enhanced privacy" update? We will try to reproduce the error with a Mac device.

It would be great if anybody who has the particular problem could do the following:
When you are logged in right-click and click "analyze" (don't know the specific translated word) and then search the following:
Chrome: Application -> Storage -> Cookie / Firefox: Web-Storage -> Cookies
Please then make a screenshot and attach it here or - if you have privacy concerns - send it to me via private message. Then I can see all of your cookie details, unfortunately there is no other option for me to get this information. I have added a screenshot of what the screenshot should show.

Unbenannt.PNG

by Weenie


User avatar
Noctiluxx
Posts: 508
Joined: Tue Feb 07, 2017 7:17 pm
Location: Southern California

by Noctiluxx

nmx wrote:
Thu Sep 27, 2018 8:31 am
- Stupid question, I know, but I must ask: You have checked the "stay logged in" checkbox - right?
- Have you specifically clicked on the link I have posted in the previous post for deleting your cookies?
- You are using the website right and no tapatalk? The problem occurs with the website? And which template are you using?
- Do only Safari users have the problem? Do you have the problem for a long time or since recent time? Probably since Safari published the "enhanced privacy" update? We will try to reproduce the error with a Mac device.

It would be great if anybody who has the particular problem could do the following:
When you are logged in right-click and click "analyze" (don't know the specific translated word) and then search the following:
Chrome: Application -> Storage -> Cookie / Firefox: Web-Storage -> Cookies
Please then make a screenshot and attach it here or - if you have privacy concerns - send it to me via private message. Then I can see all of your cookie details, unfortunately there is no other option for me to get this information. I have added a screenshot of what the screenshot should show.


Unbenannt.PNG
I followed all the instructions stated above but still get logged off at a 50% rate. I use Mac with Safari.
2018 Bianchi Oltre XR4, (Celeste Matt)
2018 De Rosa SK Pininfarina (Blu)
2019 Trek Madone SLR (Rage Red)
2019 Giant TCR Advanced SL (Chameleon Blue)
2016 Specialized Allez DSW Sprint (Gold)

Post Reply