Ultegra RX road clutch RD for 2x11 and 2x10

Especially for light weight issues concerning cyclocross / touring bikes & parts.

Moderator: Moderator Team

Nefarious86
Moderator
Posts: 3004
Joined: Sun May 25, 2014 4:57 am
Contact:

by Nefarious86

Add some more tension?

Sent from my SM-G975F using Tapatalk

Using Tapatalk

emotive
Posts: 145
Joined: Tue Nov 01, 2016 10:40 am
Location: Melbourne, Australia

by emotive

Beancouter wrote:
Wed Apr 10, 2019 7:07 am
Quick question, anyone know of any issues (or Shimano guidance) on using the RX805 with an oval ring? I have it set up on my Hakka with a wolftooth elliptical (42x) and the clutch doesn’t seem to be holding (certainly not as well as I would expect).
I ran the RX800 with Absolute black oval rings for a few thousand kilometres with no issues.

by Weenie


User avatar
FIJIGabe
Posts: 1812
Joined: Tue Sep 11, 2012 6:07 pm
Location: The Lone Star State

by FIJIGabe

Can you post a photo of your setup? Maybe the chain is too long, but I agree with Nefarious86 - not enough tension (or the clutch is disengaged).
Madone 9 https://goo.gl/7UwZpV
Emonda SLR https://bit.ly/2UK5FP8

Crockett, Madone 5, Cobia. I own a lot of Treks.

Beancouter
Posts: 423
Joined: Fri Apr 20, 2012 9:04 pm

by Beancouter

On hols at the moment - will do when I get home. Should have said, running a wolftooth roadlink DM.




Sent from my iPhone using Tapatalk

spdntrxi
Posts: 2661
Joined: Sat Jul 20, 2013 6:11 pm

by spdntrxi

Beancouter wrote:
Wed Apr 10, 2019 7:07 am
Quick question, anyone know of any issues (or Shimano guidance) on using the RX805 with an oval ring? I have it set up on my Hakka with a wolftooth elliptical (42x) and the clutch doesn’t seem to be holding (certainly not as well as I would expect).

Not sure if it is the derailleur itself or my set up.



Sent from my iPhone using Tapatalk
I also used absolute black rings... my RX805 would not shift (with the clutch on) down to the high gear.. like 11-12-14... with clutch off I never had an issue. I went 1x and XTR Di recently.. no problem.

brinjo
Posts: 1
Joined: Sun Jun 23, 2019 6:55 am

by brinjo

spdntrxi wrote:
Thu Apr 11, 2019 9:45 pm
I also used absolute black rings... my RX805 would not shift (with the clutch on) down to the high gear.. like 11-12-14... with clutch off I never had an issue. I went 1x and XTR Di recently.. no problem.
What do people reckon about the clutch/motor combo in the RX805? I've got a brand new one, and same issue, the motor struggles to change to larger cogs with the clutch on. Does the tension need to be backed off heaps for it to shift properly? I need to experiment with backing off the clutch tension, but hopefully it doesn't need to be so low that tension is similar to that with the clutch off!

spdntrxi
Posts: 2661
Joined: Sat Jul 20, 2013 6:11 pm

by spdntrxi

yeah I never could get an explaination for it.. my tension was set to medium... you can try low and see if it helps. It was a downer so I just used it as and excuse to jump to XTR :)

User avatar
FIJIGabe
Posts: 1812
Joined: Tue Sep 11, 2012 6:07 pm
Location: The Lone Star State

by FIJIGabe

I had to set the tension on my XT RD low, in order to get the shifting correct. I was constantly trying to trim the derailleur with the clutch on, but once I turned the tension down, the problems went away. Also, even at low tension, it is nothing like having the clutch off.
Madone 9 https://goo.gl/7UwZpV
Emonda SLR https://bit.ly/2UK5FP8

Crockett, Madone 5, Cobia. I own a lot of Treks.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post