Wahoo speedplay zero - weird side to side movement

Discuss light weight issues concerning road bikes & parts.

Moderator: robbosmans

Post Reply
fbonde
Posts: 114
Joined: Sun Feb 14, 2016 10:26 pm

by fbonde

Hi Guys

Have you experienced this kinda side to side movement "play" on the wahoo zero pedals? I have been on the Speedplay for many years. Never experienced this kinda "play" It's on the left and right sides. left is the worse. :noidea:

insta: @fbonde

cloud9blue
Posts: 105
Joined: Wed Sep 09, 2020 3:49 pm

by cloud9blue

Loose retaining nut on the spindle. Return and get a new one.


Sent from my iPhone using Tapatalk

by Weenie


Visit starbike.com Online Retailer for HighEnd cycling components
Great Prices ✓    Broad Selection ✓    Worldwide Delivery ✓

www.starbike.com



fbonde
Posts: 114
Joined: Sun Feb 14, 2016 10:26 pm

by fbonde

cloud9blue wrote:
Fri May 07, 2021 10:48 pm
Loose retaining nut on the spindle. Return and get a new one.

Thanks - will do for sure.


Sent from my iPhone using Tapatalk
insta: @fbonde

User avatar
ms6073
Posts: 4068
Joined: Fri Jul 23, 2004 8:24 pm
Location: Houston, Texas

by ms6073

Look closely at the image below and you will notice that there is a small rubber press-fit plug. Remove that and there is a stainless bolt exposed but unsure if it is torx or allen head that threads into the spindle. You can exchange the pedals or you can take 5-minutes to use the appropriate allen wrench/torx key and tighten that bolt which secures the pedal body to the spindle, the press the rubber plug back into the pedal body.

Image
- Michael
"Solving problems you didn't know you had in ways you probably won't understand"

User avatar
shoemakerpom2010
Posts: 298
Joined: Mon Apr 11, 2011 6:28 pm
Location: Palm Coast, Fl.

by shoemakerpom2010

Michael have you actually removed this on yours? Im asking because Im about to purchase the Nanos and that side play movement wasnt something I was hoping for.....

User avatar
ms6073
Posts: 4068
Joined: Fri Jul 23, 2004 8:24 pm
Location: Houston, Texas

by ms6073

The loose pedal body reported by the OP is not normal, suggesting that the set of pedals somehow managed to slip through Wahoo's quality control. My reply was simply meant to offer a solution that avoids having to exchange them for a new set of pedals. The set I installed on my wife's bike has no lateral play and while I have removed the press-fit rubber plug to see what was involved with swapping spindles, I have gone any further.
- Michael
"Solving problems you didn't know you had in ways you probably won't understand"

User avatar
shoemakerpom2010
Posts: 298
Joined: Mon Apr 11, 2011 6:28 pm
Location: Palm Coast, Fl.

by shoemakerpom2010

The problem I see with that is it looks like it went out with the wrong level of locktight and therefore became loose. I think even if you tightend it it may become loose again and damage the bearings before you realize it since there is no way to get locktight in there and fix yourself.....

User avatar
ms6073
Posts: 4068
Joined: Fri Jul 23, 2004 8:24 pm
Location: Houston, Texas

by ms6073

Yes, all good points and something the OP should consider as to whether or not to exchange or tighten, as my reply was based on the impression that the play was present for the OP new out of the box.
- Michael
"Solving problems you didn't know you had in ways you probably won't understand"

keefzip
Posts: 13
Joined: Tue Nov 19, 2013 1:48 pm

by keefzip

This lateral play exists on all four of the pedals in my 2 sets, which were some of the first batches. I have contacted Wahoo to find out why. Having taken the rubber grommet out of the end, the bolt which screws into the spindle is tight...

keefzip
Posts: 13
Joined: Tue Nov 19, 2013 1:48 pm

by keefzip

fbonde wrote:
Fri May 07, 2021 8:55 pm
Hi Guys

Have you experienced this kinda side to side movement "play" on the wahoo zero pedals? I have been on the Speedplay for many years. Never experienced this kinda "play" It's on the left and right sides. left is the worse. :noidea:

Did you resolve this with Wahoo?

Robius
Posts: 237
Joined: Fri Jun 19, 2015 12:35 am

by Robius

keefzip wrote:
Thu May 20, 2021 11:26 am
This lateral play exists on all four of the pedals in my 2 sets, which were some of the first batches. I have contacted Wahoo to find out why. Having taken the rubber grommet out of the end, the bolt which screws into the spindle is tight...
Oh that doesn't sound good I was also considering to buy. :|
2016 Felt AR2 Di2
Retired:
2017 Giant TCR Pro 2
2015 Cannondale Synapse 6

milanv
Posts: 416
Joined: Wed Mar 10, 2021 9:03 am

by milanv

keefzip wrote:
Thu May 20, 2021 11:26 am
This lateral play exists on all four of the pedals in my 2 sets, which were some of the first batches. I have contacted Wahoo to find out why. Having taken the rubber grommet out of the end, the bolt which screws into the spindle is tight...
So I have tried the pedals today and I have the same side to side play, one of the first pieces on the market...

User avatar
ms6073
Posts: 4068
Joined: Fri Jul 23, 2004 8:24 pm
Location: Houston, Texas

by ms6073

keefzip wrote:
Thu May 20, 2021 11:26 am
Having taken the rubber grommet out of the end, the bolt which screws into the spindle is tight...
Given what I see inside the pedal body with the spindle removed, if the end bolt is tight against the spindle, I would imagine that pedals exhibiting such lateral movement are probably missing both the middle bushing and end bearing.

Image

For those who are curious regarding the differences, below is an image of an aftermarket Ti spindle for the legacy Speedplay Zero:

Image
- Michael
"Solving problems you didn't know you had in ways you probably won't understand"

welchy
Posts: 449
Joined: Wed Jul 01, 2015 4:04 pm

by welchy

I'm hoping this means some of the normal players for aftermarket spindles will be out in force shortly with a Ti offering. My current pedal bodies have worn a fair bit on the old style and I was about to but the bullet on a new set, but, have you guys resolved the play issue yet with Wahoo? I'll be holding off until I know the quality issue is fixed for all of £200 for a set!

by Weenie


Visit starbike.com Online Retailer for HighEnd cycling components
Great Prices ✓    Broad Selection ✓    Worldwide Delivery ✓

www.starbike.com



cloud9blue
Posts: 105
Joined: Wed Sep 09, 2020 3:49 pm

by cloud9blue

I have no issue with the stainless steel version. Purchased in mid April directly from wahoo website.


Sent from my iPhone using Tapatalk

Post Reply