Dogma disc...head scratcher

Discuss light weight issues concerning road bikes & parts.
sfo423
Posts: 584
Joined: Fri Dec 22, 2006 6:12 pm
Location: San Francisco

by sfo423

F10 disc w/eTap. Getting drive train (I think) noise when under hard load (i.e. uphill). Not so much on flat or soft pedal. Both rings.

I tightened the thru axles
I tightended the BB on both sides
I tightened the crank
I tightened the ring bolts
I tightened the rear der to the hanger
I tightened my pedals

Only thing not tightened was the seat and seat post. I'll try that next. Any other suggestions? Can't stand the noise!

by Weenie


morrisond
Posts: 938
Joined: Thu Mar 25, 2004 8:34 pm

by morrisond

RD slighlty out of alignment so the chain isn't in the center of the rear sprockets?

User avatar
TonyM
Posts: 3245
Joined: Thu Jan 22, 2015 4:11 pm

by TonyM

How many miles do you have with this chain and with these sprockets and chainrings?

Whenever I have a new chain or new sprockets it always needs a while until everything is working together without any noise from the drive train.


Or


Are your chain and your sprockets ok? Do they need to get replaced?

sfo423
Posts: 584
Joined: Fri Dec 22, 2006 6:12 pm
Location: San Francisco

by sfo423

This is all a fairly new build. ~Four months on the road w/all new everything. I will say, off topic, the SRAM drivetrain is noticeably louder than Dura Ace.



TonyM wrote:
Tue Sep 10, 2019 7:52 pm
How many miles do you have with this chain and with these sprockets and chainrings?

Whenever I have a new chain or new sprockets it always needs a while until everything is working together without any noise from the drive train.


Or


Are your chain and your sprockets ok? Do they need to get replaced?

User avatar
TonyM
Posts: 3245
Joined: Thu Jan 22, 2015 4:11 pm

by TonyM

sfo423 wrote:This is all a fairly new build. ~Four months on the road w/all new everything. I will say, off topic, the SRAM drivetrain is noticeably louder than Dura Ace.
Well after 4 months the drive train should be not new anymore. So that rules that problem out.

But depending on your milage per year and the way you use your bike (wattage and the sprockets used more frequently) 4 months coud already mean a replacement for the chain...

Have you checked if your chain is worn?

spdntrxi
Posts: 2992
Joined: Sat Jul 20, 2013 6:11 pm

by spdntrxi

similar experience on my BMC.... I regreased the BB and did not hear anything on my last ride.

When I get more time.. I will pull the BB and apply the japanese wako lube (v160) and call it done.

sfo423
Posts: 584
Joined: Fri Dec 22, 2006 6:12 pm
Location: San Francisco

by sfo423

I have a feeling this may be it.

I’ll try the seat clamp and post clamp first.


spdntrxi wrote:
Tue Sep 10, 2019 9:03 pm
similar experience on my BMC.... I regreased the BB and did not hear anything on my last ride.

When I get more time.. I will pull the BB and apply the japanese wako lube (v160) and call it done.

sfo423
Posts: 584
Joined: Fri Dec 22, 2006 6:12 pm
Location: San Francisco

by sfo423

What is stae-side equivalent to wako for threaded BB? Hard to get......
spdntrxi wrote:
Tue Sep 10, 2019 9:03 pm
When I get more time.. I will pull the BB and apply the japanese wako lube (v160) and call it done.

spdntrxi
Posts: 2992
Joined: Sat Jul 20, 2013 6:11 pm

by spdntrxi

sfo423 wrote:
Tue Sep 10, 2019 10:24 pm
What is stae-side equivalent to wako for threaded BB? Hard to get......
spdntrxi wrote:
Tue Sep 10, 2019 9:03 pm
When I get more time.. I will pull the BB and apply the japanese wako lube (v160) and call it done.
easy place to get wakos is ebay.. seller alex_japon is pretty quick.. I think I had the lube in hand in just under a week.

No reason why you cant use V160 on threaded BB

User avatar
TonyM
Posts: 3245
Joined: Thu Jan 22, 2015 4:11 pm

by TonyM

My F10 disk has a Dura Ace BB and doesn’t make any noise.

User avatar
Calnago
Posts: 8417
Joined: Sun Nov 07, 2010 9:14 pm

by Calnago

You’ve got a threaded BB. Grease, antiseize, whatever, if you’ve torqued it down properly I really doubt that’s the source of any drive train noise.
Colnago C64 - The Naked Build; Colnago C60 - PR99; Trek Koppenberg - Where Emonda and Domane Meet;
Unlinked Builds (searchable): Colnago C59 - 5 Years Later; Trek Emonda SL Campagnolo SR; Special Colnago EPQ

GothicCastle
Posts: 231
Joined: Mon Jul 04, 2016 1:52 am

by GothicCastle

sfo423 wrote:
Tue Sep 10, 2019 6:30 pm
F10 disc w/eTap. Getting drive train (I think) noise when under hard load (i.e. uphill). Not so much on flat or soft pedal. Both rings.
"Noise" is a little vague, but your bottom bracket is threaded, so I doubt that is it.

Under load makes me think something is flexing and introducing rub. I'd suspect the front derailleur, but could also be the rear slightly out of adjustment.

wingguy
Posts: 4283
Joined: Thu Mar 08, 2012 11:43 pm

by wingguy

Since he’s mentioned tightening everything down I’d imagine it’s a creak he’s chasing.

I’d just point out that simply tightening isn’t always the answer, some things like seatposts and wedges can creak at correct torque if they’re dry instead of properly greased/pasted.

sfo423
Posts: 584
Joined: Fri Dec 22, 2006 6:12 pm
Location: San Francisco

by sfo423

More of a repetitive ticking than what you generally hear from a creaky seatpost (as an example)
GothicCastle wrote:
Wed Sep 11, 2019 7:37 am
sfo423 wrote:
Tue Sep 10, 2019 6:30 pm
F10 disc w/eTap. Getting drive train (I think) noise when under hard load (i.e. uphill). Not so much on flat or soft pedal. Both rings.
"Noise" is a little vague, but your bottom bracket is threaded, so I doubt that is it.

Under load makes me think something is flexing and introducing rub. I'd suspect the front derailleur, but could also be the rear slightly out of adjustment.

User avatar
wheelsONfire
Posts: 2858
Joined: Mon Jul 07, 2014 8:15 am
Location: NorthEU

by wheelsONfire

sfo423 wrote:
Tue Sep 10, 2019 6:30 pm
F10 disc w/eTap. Getting drive train (I think) noise when under hard load (i.e. uphill). Not so much on flat or soft pedal. Both rings.

I tightened the thru axles
I tightended the BB on both sides
I tightened the crank
I tightened the ring bolts
I tightened the rear der to the hanger
I tightened my pedals

Only thing not tightened was the seat and seat post. I'll try that next. Any other suggestions? Can't stand the noise!
Under heavy load.... actually, it could be your saddle. If you push hard you can get some saddles to squeak.
It could also be the saddle clamp or rails....
Bikes:

Ax Lightness Vial EVO Race (2018.12.21)
viewtopic.php?f=10&t=156137
Paduano Racing Fidia (kind of shelved)
Open *UP* (2016.04.14)


Ex bike; Vial EVO D

by Weenie


Post Reply
  • Similar Topics
    Replies
    Views
    Last post