Page 1 of 1

4iiii left/right and zero offset

Posted: Tue Apr 23, 2019 5:10 pm
by petosagan
Hi 


I have the 4iiii precision on left arm, and I have 2 questions, on my device, when I look the left right balance, i see 100% right and 0% left, however the sensor is on the left..?


And about the zero offset, it says always 10, it is not a real zero? Its more like " it is paired?"

Cause on my srm, one day it could be 330, another day 340, depending the temperature, the altitude..


Thanks 



Envoyé de mon SM-A530W en utilisant Tapatalk


4iiii left/right and zero offset

Posted: Tue Apr 23, 2019 5:10 pm
by Weenie

Re: 4iiii left/right and zero offset

Posted: Tue Apr 23, 2019 7:01 pm
by Shrike
Yeah mine says 10 too. Think it's just a code? Either way 10 means you're good.

Re: 4iiii left/right and zero offset

Posted: Tue Apr 23, 2019 8:03 pm
by asiantrick
Here are the details for each code. You can find them in the 4iii manual as well:

10: Success - Go Ride!
20: Error Crank movement detected - Keep your bike steady
40: Error Firmware mismatch - Connect to 4iiii App to update firmware
50: Error Firmware error - Connect to 4iiii App to update firmware
99: Error Powermeter side not found - • Spin crank arms four times to wake up - • Replace battery - • Confirm linking status on 4iiii App
0: Error Powermeter not found - • Spin crank arms four times to wake up - • Replace battery

Re: 4iiii left/right and zero offset

Posted: Fri May 03, 2019 8:25 pm
by petosagan
New problem here.

Since a week, impossible to pairing the 4iiii with the android apps and my watch.. I need to use viiiiva ant + pairing option from apps.

Do you have an idea?

Envoyé de mon SM-A530W en utilisant Tapatalk


Re: 4iiii left/right and zero offset

Posted: Fri May 03, 2019 9:08 pm
by asiantrick
petosagan wrote:
Fri May 03, 2019 8:25 pm
New problem here.

Since a week, impossible to pairing the 4iiii with the android apps and my watch.. I need to use viiiiva ant + pairing option from apps.

Do you have an idea?

Envoyé de mon SM-A530W en utilisant Tapatalk
Make sure the 4iii app is up to date and 4iii software is up to date also. If that still can't fix it, try delete the app and re-install it. If that doesn't work, contact 4iii customer services. They are ususally pretty quick at responding.

Re: 4iiii left/right and zero offset

Posted: Fri May 03, 2019 10:17 pm
by BagelMaster
Occaisionally (twice in a year) my 4iiii can't be found by my phone or Wahoo. Deleting it from the phone/Wahoo and then re-adding it has always fixed the issue.

Re: 4iiii left/right and zero offset

Posted: Fri May 03, 2019 10:17 pm
by Weenie

Re: 4iiii left/right and zero offset

Posted: Fri May 03, 2019 11:29 pm
by petosagan
Thanks guys

Envoyé de mon SM-A530W en utilisant Tapatalk