Di2 problems

Discuss light weight issues concerning road bikes & parts.
markyboy
Posts: 814
Joined: Wed Dec 29, 2010 10:22 pm
Location: Bristol uk

by markyboy

Brand new dura ace di2 9170 set up,its been working on the stand flawless.
So i put it on the neo to give it a run on zwift and it worked for a while then went funny,like rear mech shifts but the front does not work shifter does not respond.
The front mech will auto trim when shifting on the front but not when you want to change into the small ring its dead.
Any advice please?
Colnago master with campagnolo super record 12
Pinarello f8 with dura ace di2
Eddy merckx 69 ultegra disc winter bike ultegra r8000

hogehoge
Posts: 50
Joined: Mon Feb 25, 2013 11:59 pm

by hogehoge

Maybe it get knocked into syncro-shift mode? You could try double clicking the button on the junction box to change modes.

by Weenie


markyboy
Posts: 814
Joined: Wed Dec 29, 2010 10:22 pm
Location: Bristol uk

by markyboy

hogehoge wrote:
Fri Jan 11, 2019 7:59 pm
Maybe it get knocked into syncro-shift mode? You could try double clicking the button on the junction box to change modes.
Yes i thought that but its in normal mode,i might have to take it to a shop or buy the diagnostics tool. :(
Colnago master with campagnolo super record 12
Pinarello f8 with dura ace di2
Eddy merckx 69 ultegra disc winter bike ultegra r8000

JeffK
Posts: 38
Joined: Sun Aug 03, 2014 5:13 pm

by JeffK

The front derailleur will stop working when the battery is almost dead, conserving power for the rear derailleur to get you home. Basically a limp mode on low battery. Have you charged it since you bought it?

ParisCarbon
Posts: 1402
Joined: Mon Feb 05, 2007 5:39 am
Location: Winnipeg Canada

by ParisCarbon

Dunno if this would potentially be a problem, but have you taped your bars and the connection at the front shifter popped? I had it happen when the shop taped my bars but it in the process the connection wire popped out...

markyboy
Posts: 814
Joined: Wed Dec 29, 2010 10:22 pm
Location: Bristol uk

by markyboy

@jeff doing a full charge now
@paris i checked the conection and all fine thanks.
Colnago master with campagnolo super record 12
Pinarello f8 with dura ace di2
Eddy merckx 69 ultegra disc winter bike ultegra r8000

User avatar
zvucetic
Posts: 14
Joined: Tue Jan 08, 2019 8:23 am

by zvucetic

markyboy wrote:
Fri Jan 11, 2019 8:16 pm
@jeff doing a full charge now
@paris i checked the conection and all fine thanks.
Did the charge fix the problem or no? What is the current status?

markyboy
Posts: 814
Joined: Wed Dec 29, 2010 10:22 pm
Location: Bristol uk

by markyboy

Full charge and now working :noidea:
Colnago master with campagnolo super record 12
Pinarello f8 with dura ace di2
Eddy merckx 69 ultegra disc winter bike ultegra r8000

User avatar
nycebo
Posts: 127
Joined: Fri Nov 13, 2009 8:04 pm
Location: New York, NY

by nycebo

On the bright side, at least you weren't on the road with a non functioning front and rear mech due to dead battery. Man, that one just stinks.

sleep
Posts: 15
Joined: Tue Feb 05, 2019 9:16 pm

by sleep

drop by a local bike shop to get it checked and make sure it is all set, don't risk on have same problem again later on road.

Zorka
Posts: 41
Joined: Fri Oct 05, 2018 9:20 am

by Zorka

I will ask in this thread as I have one shifting issue with brand new 9150 DA Di2 groupset.
When I shift the lowest possible gear(biggest sprocket on the rear) after maybe 5sec the rear derrailleur itself shifts the second lowest gear (from 30T to 27T). It happens all the time.

Shifting generally is perfect except this issue. Groupset is brand new and I didn´t use Shimano E-Tube Di2 software yet. Just basic setup.
Am I missing something??

Thanks

MoreRideTime
Posts: 128
Joined: Sun Sep 17, 2006 9:09 pm
Location: Canada

by MoreRideTime

@Zorka, try adjustimg the low limit screw on the derailleur "out" about 1/2 turn.

Zorka
Posts: 41
Joined: Fri Oct 05, 2018 9:20 am

by Zorka

@MoreRideTime
Looks like solved, I adjusted it like you said and it´s running ok now(on workstand). Will try tomorrow on the road, but it should work.

Thanks a lot!

deepakvrao
Posts: 142
Joined: Mon Feb 21, 2011 4:44 am

by deepakvrao

hogehoge wrote:
Fri Jan 11, 2019 7:59 pm
Maybe it get knocked into syncro-shift mode? You could try double clicking the button on the junction box to change modes.
New to Di2 but even in syncro mode, the front should shift right?

by Weenie


deepakvrao
Posts: 142
Joined: Mon Feb 21, 2011 4:44 am

by deepakvrao

markyboy wrote:
Fri Jan 11, 2019 8:05 pm
hogehoge wrote:
Fri Jan 11, 2019 7:59 pm
Maybe it get knocked into syncro-shift mode? You could try double clicking the button on the junction box to change modes.
Yes i thought that but its in normal mode,i might have to take it to a shop or buy the diagnostics tool. :(
You can use the charger connected to a Windows PC.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post