S-Works chainset not spinning freely

Discuss light weight issues concerning road bikes & parts.
Post Reply
PaulH
Posts: 58
Joined: Mon Jul 10, 2017 9:50 pm

by PaulH

I removed and cleaned my s works chainset today and noticed when it spins without the chain on it , it only manages two-ish revolutions, whereas my dura ace on a different bike spins for ages, I have torqued everything to spec and set the preload correctly , is this normal with s works or is it the new grease slowing things down ?


Sent from my iPhone using Tapatalk

by Weenie


sennder
Posts: 65
Joined: Mon Aug 08, 2016 12:13 pm

by sennder

Fresh grease in BB bearings takes a while to spread out. That is why new BBs are almost always "stiffer" than worn in but well maintained BBs. I'm assuming that you regreased the bearings.

--Sennder

NiFTY
Posts: 1222
Joined: Sat May 26, 2012 11:26 pm

by NiFTY

Sounds like a BB issue unless you have accidentally increased preload. Did it spin well before you removed it?
Evo 4.9kg SL3 6.64kg Slice RS 8.89kg viewtopic.php?f=10&t=110579" onclick="window.open(this.href);return false;" onclick="window.open(this.href);return false;

alcatraz
Posts: 1298
Joined: Mon Aug 29, 2016 11:19 am

by alcatraz

Sorry but free spinning cranks 2 turns doesn't really indicate that there is a problem.

While the crank is off next time, take a moment to feel the bearings.

Another way is to put your ear to the seat or frame and spin the crank without a chain. Any grit will usually be heard.

Usually there is a balance between grease thickness and bearing maintenance intervals.

Check that your wavy washer isn't completely compressed. Also it's possible the bb shell doesn't line up perfectly left to right. Hambini has tested bb shell alignment on several frames and has some interesting data.

If your bb bearings can come out of the shell quite easily you might have some ovalization going on, by which you should probably reinstall them using some appropriate retaining compounds. If your bb shell is metal and not carbon, this would be less likely.

PaulH
Posts: 58
Joined: Mon Jul 10, 2017 9:50 pm

by PaulH

They aren’t grinding and there is no wavy washer on my version , guess it must be the new grease


Sent from my iPhone using Tapatalk

alcatraz
Posts: 1298
Joined: Mon Aug 29, 2016 11:19 am

by alcatraz

Oh? What kind of preload system do you have? Hmm

PaulH
Posts: 58
Joined: Mon Jul 10, 2017 9:50 pm

by PaulH

Not a preload but a colllar with Allen key bolts on it


Sent from my iPhone using Tapatalk

ryanw
Posts: 494
Joined: Sat Apr 16, 2016 6:52 pm
Location: London

by ryanw

Too many spacers, wrong preload.

Mine spins for 20-30 seconds.
'16 Cervelo S5 - 6650g
'17 Focus Mares Force 1 - 7,800g

PaulH
Posts: 58
Joined: Mon Jul 10, 2017 9:50 pm

by PaulH

Ok cheers going to try again now


Sent from my iPhone using Tapatalk

by Weenie


PaulH
Posts: 58
Joined: Mon Jul 10, 2017 9:50 pm

by PaulH

Image

Two spacers stuck together , spins for ages now many thanks for your help.


Sent from my iPhone using Tapatalk

Post Reply
  • Similar Topics
    Replies
    Views
    Last post