What causes the issue that stops hubs spinning freely with even minor QR pressure?

Discuss light weight issues concerning road bikes & parts.
Post Reply
Shrike
Posts: 1254
Joined: Fri Jun 03, 2016 5:08 pm

by Shrike

You know that issue where a hub will spin fine until a quick release is clamped shut, even lightly. It will feel like there's some major resistance against it.

I've had that after a few rides on a Zipp 404 which had to go back for warranty after the LBS were stumped at some internal issue with it and couldn't fix it without getting in a specific tool from Zipp. Even then they said at the time that there was a risk of actually damaging the shell! They put it down to a manufacturing defect at the time and said it was best to warranty it. I did and Zipp got me a new 404 pretty quickly after receiving it back but I wasn't able to find out what exactly that problem was.

Anyway, I have a Cosine wheel. One of the carbon 30mm ones that they stopped selling last year and last weekend it developed the same issue. It has about 900ish miles on it. I started noticing some lateral play in the couple of rides before the clamping issue took effect making the wheel unusable the next time I put it back on.

What's also odd to me is that both the 404 and this Cosine wheel developed their issue somehow off the bike. Would you not think that the issue would happen at some point when riding, and you'd notice the resistance? Only after taking the wheel off, then putting it back on again, did the wheel stop spinning freely. The 404 had a clean, the Cosine didn't.

I am aware that a seemingly similar problem can happen for different reasons. But I do want to know if there's a list of user errors that could cause this.

Other wheelsets I've used more heavily are Zipp 202s (same newest hubs as 404s) with around 2k miles. And my main training wheels are Fulcrum 5s which have around 7k+ miles and have been through all kinds of nasty crap. Always wet, grinding through dirt and rough roads etc.

Any thoughts?

by Weenie


alcatraz
Posts: 970
Joined: Mon Aug 29, 2016 11:19 am

by alcatraz

I'd open up the hubs and service them.

Bearings and freehub are replaceable items so you should be able to (if serviced correctly) to have it spinning like new again.

With time play develops in the parts so maybe what you are seeing is just a side effect of that. Some hubs allow for preload adjustment.

If you have bad luck then you might have a slightly bent axle or worn parts other than the replaceable ones.

Best is to service it.

As for the warranty I don't know what should be done. I buy all my parts second hand without warranty.

/a

jlok
Posts: 543
Joined: Tue Jun 30, 2015 3:30 am

by jlok

I had the same problem and found that the hub company sent me the wrong axle. It's shorter than required so that when sideload applies the axle is not long enough to take the load. As a result the endcaps press against the bearings directly... took me a while to figure out.
Giant Propel Advanced SL Disc 1 < Propel Adv < TCR Adv SL Disc < KTM Revelator Sky < CAAD 12 Disc < Domane S Disc < Alize < CAAD 10

TheKaiser
Posts: 511
Joined: Thu Sep 05, 2013 3:29 pm

by TheKaiser

jlok wrote:
Mon Apr 23, 2018 2:57 pm
I had the same problem and found that the hub company sent me the wrong axle. It's shorter than required so that when sideload applies the axle is not long enough to take the load. As a result the endcaps press against the bearings directly... took me a while to figure out.
Yeah, in my experience the issue (at least in cartridge bearing hubs) is often something like this ^^^, either due to mismanufacturing of the axle, or simply the installation of the wrong axle at the factory.

I am not familiar with the inner workings of the OP's hub, but it can often be helpful to take the hub apart and look at the various bits to help you visualize what the proper load paths are. Start at the outer end caps and try to see what happens to the compressive force of the skewer, which is pushing inward on the end caps. On a properly designed radial bearing hub, that inward force on the inner bearing races should either: A. Be balanced by a support structure on the other side of the bearing, such as a step up in diameter of the axle, or a sleeve that goes around the axle (both those designs reqired very precise manufacturing of the support structure length), or B. Have the ability to very finely adjust bearing preload, with some sort of fixture method (such as a lock nut on a threaded axle, or a set screw on an unthreaded axle) that allows you to lock in the setting once you get it right.

In my experience, the problem can be either in the freehub body or in the hub shell, depending on the hub design, but it is clear that through some combo of conditions there is a bearing being overloaded, which leads both excess friction and premature bearing failure.

It is also possible for there to be some other poor tolerance or missing spacer that is actually causing an end cap to rub on the hubshell or a freehub body and hubshell to rub on each other when freewheeling, but in my experience this is more rare on a high end hub and is usually easy to spot due to the wear marks it will cause.

alcatraz
Posts: 970
Joined: Mon Aug 29, 2016 11:19 am

by alcatraz

Check the axle and freehub(cassette) side to side play of the wheel unloaded by the skewer and see which one seems to seize up the most when you tighten the skewer more and more.

By spinning them individually you can kind of get a hint.

If the hub is out of warranty and you want to try and fix it yourself, then an appropriately placed and sized thin spacer (shim) will usually fix the problem.

You can put it inside the end cap to effectively prolong the axle or you can put it between bearings to increase their preload. Position and size is key though. I had a hub without preload adjustment and excess play. I got some pedal washers at 0.5mm thick that went on the axle (15mm dia).

Two of these in the right place and the play was gone. You of course might need to increase the play by putting a smaller version inside the end caps. But first you need to understand the problem so continue analyzing and open the hub up.

/a

alcatraz
Posts: 970
Joined: Mon Aug 29, 2016 11:19 am

by alcatraz

Do you have a rubber edge around the freehub side endcap? This on my hub does make contact with the freehub to keep contaminants away from it's bearings.

A little grease there or light oil helps it to spin nicely.

/a

desperado95219
Posts: 62
Joined: Wed Apr 08, 2009 7:49 pm

by desperado95219

Are you getting this problem only with the rear wheel?

Shrike
Posts: 1254
Joined: Fri Jun 03, 2016 5:08 pm

by Shrike

Thanks guys, have a better idea of what might be causing it after reading through those.

@desperado, yes only the rear.

@ all the other questions and points - going to open it up at some evening this week and see what I can see. It's only of those sealed cartridge types. No adjustability. Warranty ended in January, though being in the UK (EU) I have a 2 year warranty on everything, though after 6 months I'd pretty much need an LBS to say this issue was a manufacturing defect present at purchase that has just shown itself recently.

If I can't suss this out on my own (well, from your guidance!) I'll LBS it..

desperado95219
Posts: 62
Joined: Wed Apr 08, 2009 7:49 pm

by desperado95219

I hate to admit this, but I remember having a similar problem years ago with a rear wheel and finally realized that I didn't have the cassette far enough on to the hubset (yoward the wheel). There wasn't enough clearance between the outside of the cassette and the frame when the skewer was clamped down tight. You may need a narrower spacer behind the cassette...if you have one at all.

by Weenie


Post Reply
  • Similar Topics
    Replies
    Views
    Last post