Page 1 of 1

Cable routing problem on Cube Litening frame

Posted: Wed Mar 14, 2018 6:15 pm
by long19000
I've just got my 2016 Cube litening c68 teamline frameset.
However, the're just two holes on the headtube cable entries, cable housing with ferrule can go straight through.
There is nothing holding them.
Am I missing some parts? HELP
Thanks.
IMG-20180309-WA0002.jpg

Cable routing problem on Cube Litening frame

Posted: Wed Mar 14, 2018 6:15 pm
by Weenie

Re: Cable routing problem on Cube Litening frame

Posted: Wed Mar 14, 2018 7:06 pm
by sharkman
You’ll need two black cable stops fitting the holes for the canbles


Verzonden vanaf mijn iPhone met Tapatalk

Re: Cable routing problem on Cube Litening frame

Posted: Wed Mar 14, 2018 7:08 pm
by kode54
some frames have a pass through for the entire cable housing. it looks like that. holes that accommodate cable stops are much larger...at least what i've seen.

Re: Cable routing problem on Cube Litening frame

Posted: Thu Mar 15, 2018 5:17 am
by wheelbuilder
You should a small plastic bag somewhere with all the frame bits included. Unless you accidentally threw it away.

Re: Cable routing problem on Cube Litening frame

Posted: Thu Mar 15, 2018 7:29 am
by sharkman
This is how it looks installed
If i remember well there are two small black cable stops

Image


Verzonden vanaf mijn iPhone met Tapatalk

Re: Cable routing problem on Cube Litening frame

Posted: Thu Mar 15, 2018 8:41 am
by sib
I can't help you with the cable stops, but I'm very interested in a frame and fork weight!

Re: Cable routing problem on Cube Litening frame

Posted: Thu Mar 15, 2018 3:37 pm
by long19000
54cm Frame with hanger and cable guide (except those missing! ), without bottle cage bolts, seat clamp weights 942g
Uncut fork weights 322g

Thanks for all your help!

Re: Cable routing problem on Cube Litening frame

Posted: Thu Apr 12, 2018 9:11 am
by happyon2wheels
long19000 wrote:
Wed Mar 14, 2018 6:15 pm
I've just got my 2016 Cube litening c68 teamline frameset.
However, the're just two holes on the headtube cable entries, cable housing with ferrule can go straight through.
There is nothing holding them.
Am I missing some parts? HELP
Don't know if you solved the issue, but I recently built up exactly the same frame. There is a built-in cable housing stop in the headtube, it just sits a bit deep. The only place you will need to insert a small plastic stop is the exit of the rear brake cable from the toptube and the exit of the two derailleur cables (but that should all be included in the frame.

Re: Cable routing problem on Cube Litening frame

Posted: Thu Apr 12, 2018 9:11 am
by Weenie