Trek Domane SL front isospeed question

Discuss light weight issues concerning road bikes & parts.
Post Reply
nemeseri
Posts: 702
Joined: Tue Apr 07, 2015 5:40 pm

by nemeseri

I have no experience with the trek isospeed feature and I rented a Trek Domane bike recently. Front end of the bike has a very weird front movement. I tried to tighten the headset, but the weird play is still there. I can't point my finger what's moving around in the front end, there is no real movement of the conical spacer, but still when I brake hard, I feel that the whole steering tube moves around a bit.

After a bit of reading there is a chance that this is the isospeed feature of the bike maybe? Can somebody describe the feeling of the feature? I just don't want to ride a bike that might fall apart.

by Weenie


User avatar
Calnago
Posts: 6470
Joined: Sun Nov 07, 2010 9:14 pm

by Calnago

I don't really have a definitive answer, but I am curious about this system as I'm sure many are. Does it feel like a loose headset, of the normal variety? Clunking when you hit bumps and stuff? There's parts in there that I would imagine will eventually loosen up and present themselves like that. I'm going to guess that it needs some maintenance and/or adjustment if it actually "feels" weird to you. It was a rental so you probably don't know how much use it's had correct? I am quite curious how this system will hold up in the long term as far as maintenance goes. Did you call the place you rented it from? They should be able to help.
Colnago C64 - The Naked Build; Colnago C60 - PR99; Trek Koppenberg - Where Emonda and Domane Meet;
Unlinked Builds (searchable): Colnago C59 - 5 Years Later; Trek Emonda SL Campagnolo SR; Special Colnago EPQ

alcatraz
Posts: 1145
Joined: Mon Aug 29, 2016 11:19 am

by alcatraz

Is it a flexing kind of feeling or a clunk?

/a

nemeseri
Posts: 702
Joined: Tue Apr 07, 2015 5:40 pm

by nemeseri

It feels more like a clunk and generic looseness in the headset. That was the reason I tried to tighten the headset first.

EricG
Posts: 1
Joined: Tue Feb 20, 2018 12:46 am
Location: Pacifica

by EricG

I just bought this Bike and excluding the test ride, I have put 2 rides on it of about 60mi total, SL7.

I have yet to feel any clunk or unstableness in the headset. I choose the bike over a Synapse because the two were the best matches with respect to my Stack and Reach Retul sizings.

I have noticed only a sensitivity to weight shifting, the changing of grip positions from top to under bar but that is about it. However, I could not get a good feel for it because the SF Bay area has been breezy these last few days.

<novice road rider, transitioning from mtn bike>

garysol1
Shop Owner
Posts: 110
Joined: Fri Jul 21, 2006 1:33 pm
Location: Michigan

by garysol1

I rode a Domane SLR all of last season and never ever felt any clunkiness or anything odd coming from the front end. It sounds like maybe something was assembled incorrectly or came loose on the bike you were riding.
Emonda SLR
Kona JTS
Specialized AWOL
Trek Stache 9.7
Specialized Fatboy

alcatraz
Posts: 1145
Joined: Mon Aug 29, 2016 11:19 am

by alcatraz

Here is what I'd do...

Feel the headset for smoothness. Turn it slowly.

Hols your front brake and try to rock your bike forward/backwards while feeling the gap between fork/head tube + top cap/head tube.

If you don't feel any movement try doing the jerking trick with both your hands on the fork ends and pull/push. Ask a friend to hold the rear brake and hold the bike down. In both instances there should be no clunking.

Afterwards take the headset apart and have a look for wear signs. Fork needs to come out. Remember the order and direction of the pieces and when assembling it back, check if it's possibly the wrong order/direction.

/a

RichTheRoadie
Tinker, Taylor, Tart
Posts: 2016
Joined: Sat Nov 29, 2008 8:00 pm
Location: Sydney, Aus.

by RichTheRoadie

I’ve just come across this on a search - I think I’m feeling the same thing on my new Domane.

It’s less like a loose headset knock, and more like the noise of a cable flicking against the frame (for me at least) - except it’s definitely coming from the front IsoSpeed unit; and is repeatable by holding the front brake and rocking the bike. The frustration is that it happens when hitting bumps, or when you first grab the front brake.

Again, when you rock the bike, the noise and sensation is not like a headset knock - but gently tugging the bike backwards with the front brake on seems to release whatever it is that’s happening, then pushing the bike forwards makes it knock again. Once the forward motion has occurred I can’t get the knock to repeat with gentle rocking (which you would feel if it were a loose headset) unless I tug the bike backwards again.

The instructions say to tighten the headset to 10Nm, then back it off and re-tighten to 4Nm. When I do this the noise is easier to replicate, but it eases when I loosen the stem and tighten the headset down more. I’d prefer not to run the headset cranked down to 10Nm all the time, though; and I’m not convinced it would stop the noise anyway.

The only thing I can think is that the bolts either side of the IsoSpeed bearings aren’t tight enough. I have a new IsoSpeed cover coming soon (just a colour change) so I’ll check the setup when I replace that. I’m off the bike at the moment with a bad back anyway, so I’m in no hurry to resolve it - although it is frustrating!

by Weenie


Post Reply
  • Similar Topics
    Replies
    Views
    Last post