Di2 Manual Shifting Problem

Discuss light weight issues concerning road bikes & parts.
Post Reply
MrMojo
Posts: 94
Joined: Thu Feb 10, 2011 2:24 pm
Location: UK

by MrMojo

Just installed 9150 di2 Groupset and can’t get the front mech to shift manually. I’ve tried going through the settings in the iOS e-tube app to disable the synchro shift but no success. All firmware updated to latest. The front mech does work automatically when moving up and down the cassette but I just can’t move it using the shifter. I’ve also tried double clicking the button on junction A to toggle through M - S1 - S2 but again no manual shifting.

Any advice? Probably a simple fix but I just can’t find it!
2018 Cipollini NK1K
2017 Colnago C60
2008 Colnago Extreme C
2005 Colnago C50
2002 Colnago C40 Mapei
2001 Colnago C40

User avatar
TonyM
Posts: 2621
Joined: Thu Jan 22, 2015 4:11 pm

by TonyM

Sorry off topic:

An impressive collection of Colnagos! :thumbup:
Which one do you still own?

by Weenie


User avatar
TonyM
Posts: 2621
Joined: Thu Jan 22, 2015 4:11 pm

by TonyM

Maybe the Di2 cable to the shifter is not properly inserted?

MrMojo
Posts: 94
Joined: Thu Feb 10, 2011 2:24 pm
Location: UK

by MrMojo

I own them all, still!

I unplugged and plugged back in all the cables so I assume they’re all connected ok.
2018 Cipollini NK1K
2017 Colnago C60
2008 Colnago Extreme C
2005 Colnago C50
2002 Colnago C40 Mapei
2001 Colnago C40

User avatar
TonyM
Posts: 2621
Joined: Thu Jan 22, 2015 4:11 pm

by TonyM

good for you! :thumbup:

Did you run the error check in the e-tube app to?

Can you activate the front derailleur in semi synchro or synchro mode?

User avatar
Calnago
Posts: 6545
Joined: Sun Nov 07, 2010 9:14 pm

by Calnago

It clearly needs a Direct Mount Rear Derailleur Hanger.
Oh wait... sorry, wrong thread. Never mind.
Colnago C64 - The Naked Build; Colnago C60 - PR99; Trek Koppenberg - Where Emonda and Domane Meet;
Unlinked Builds (searchable): Colnago C59 - 5 Years Later; Trek Emonda SL Campagnolo SR; Special Colnago EPQ

Rob1519
Posts: 55
Joined: Thu Mar 17, 2011 7:29 pm

by Rob1519

Was the left shifter recognized during the E Tube connection process? Did you check connections at both shifter and junction box? Make sure you use the Shimano cable tool, you should feel/hear the cable seating properly.

TurboKoo
Posts: 472
Joined: Wed Oct 29, 2008 7:55 pm

by TurboKoo

Seems to me that you should check button configuration to make sure left side is controlling FD.
Open e-tube and customize
Scott Foil
Shimano 9150
Shimano FCR-9100-P
Shimano C60 tubulars

MrMojo
Posts: 94
Joined: Thu Feb 10, 2011 2:24 pm
Location: UK

by MrMojo

Front mech now shifting, I swapped the cable to the shifter from junction A and it now works. Must have been a faulty cable. Thanks for the suggestions.
2018 Cipollini NK1K
2017 Colnago C60
2008 Colnago Extreme C
2005 Colnago C50
2002 Colnago C40 Mapei
2001 Colnago C40

by Weenie


Post Reply
  • Similar Topics
    Replies
    Views
    Last post