Campagnolo EPS issue.

Discuss light weight issues concerning road bikes & parts.
Post Reply
torinb
Posts: 40
Joined: Thu Jun 09, 2011 8:52 am
Location: Sola, Norway

by torinb

Hi, after my ride today i opened the MyCampy app, and found that an update was available for the V3 interface. I downloaded it and started to install. But midway in the installation the installation stopped and app crashed.

After this the EPS is not working. Which ever button i press, the interface flashes light blue rapidly. The app can find the system and no error messages in the app, but the system just not work.

I have tried to attach the charger, and to turn off the system and wait for a while. But nothing happens.

I have off course tried to google the issue, but cannot find any solution or even description of other users with the same issue.

by Weenie


bm0p700f
in the industry
Posts: 3941
Joined: Sat May 12, 2012 7:25 pm
Location: Glermsford, Suffolk U.K
Contact:

by bm0p700f

uninstall the app and reinstall and re pair. If an instalaltion or update messes up (I have lost several laptops this way) then a reinstall is the only option. My garmin did this and I had to do a factory reset. I think I have had to a reset on my samsung tablet when it screwed up once.

torinb
Posts: 40
Joined: Thu Jun 09, 2011 8:52 am
Location: Sola, Norway

by torinb

Thanks I will try that.

This morning however, the light had turned into a fixed dark blue light. But the system was still dead. I will try reinstallation, and if that dont work i will ask my Campy pro shop for help

jjde34
Posts: 4
Joined: Mon Aug 28, 2017 3:20 pm

by jjde34

Hi,

I had the same issue, but the problem is solved for me since MyCampy update 1.6.6 received on Saturday 23/09 (Android Galaxy S8)

Be carreful campy has delivered two consecutive updates, 1.6.5 has created an additional bug ....

Jean Jacques

Post Reply
  • Similar Topics
    Replies
    Views
    Last post