Issue with 4iiii left side power meter

Discuss light weight issues concerning road bikes & parts.
tomycs
Posts: 55
Joined: Tue Mar 15, 2016 1:06 pm

by tomycs

I've had the same issue on a new unit a few weeks ago. 4iiii wanted me to send it in but I went for a refund. Not sure there is a user fix for it. My values were way off (30% +).

Streetviper
Posts: 4
Joined: Fri Dec 29, 2017 3:24 pm

by Streetviper

Mine started to fail me today, giving me a “20” error on the Garmin Edge 520 and an error message while doing a “Zero Calibration” on the app. I wrote to customer support, probably unlikely to get help between Christmas and new year.

I got insane power values while riding, finishing the ride with an intensity factor of 17, something :shock:
Attachments
99D48BB4-62CC-4F39-BAEE-467681C080DD.jpeg

by Weenie


ssaga79
Posts: 2
Joined: Thu Jan 04, 2018 5:28 pm

by ssaga79

I have same issue and couldn't fix it on my end.
Please update if anyone fixed it.

User avatar
rainerhq
Posts: 732
Joined: Wed Dec 15, 2010 10:32 am
Location: Estonia

by rainerhq

Any updates regarding the issues with this expensive cadence sensor?
Do you really send it back like every month or so?
Domane
"Nothing compares to the simple pleasure of a bike ride"

Streetviper
Posts: 4
Joined: Fri Dec 29, 2017 3:24 pm

by Streetviper

rainerhq wrote:
Wed Jan 24, 2018 1:13 pm
Any updates regarding the issues with this expensive cadence sensor?
Do you really send it back like every month or so?
I’m not sure what you mean with that.
Certainly not every month and it’s a Powermeter, but I’m sure you know that.
And yes, I’m getting a warranty replacement. I hope that will last longer.

waltthizzney
Posts: 218
Joined: Mon Jun 20, 2016 6:35 pm

by waltthizzney

all my issues with mine were solved with a firmware update

User avatar
rainerhq
Posts: 732
Joined: Wed Dec 15, 2010 10:32 am
Location: Estonia

by rainerhq

Very good.
I want to buy one, but don´t want to send it back/forth even one time.
4iiii costs 445€
p2m 690€
Is it worth to save 245.- by buying the 4iiii.
Domane
"Nothing compares to the simple pleasure of a bike ride"

htc
Posts: 19
Joined: Wed Dec 14, 2016 3:04 pm

by htc

I’ve had my 4iiii for almost a year now and no problems at all, ridden through UK winter too.

Streetviper
Posts: 4
Joined: Fri Dec 29, 2017 3:24 pm

by Streetviper

rainerhq wrote:
Thu Jan 25, 2018 7:06 am
Very good.
I want to buy one, but don´t want to send it back/forth even one time.
4iiii costs 445€
p2m 690€
Is it worth to save 245.- by buying the 4iiii.
That’s what we all want...

User avatar
TonyM
Posts: 2621
Joined: Thu Jan 22, 2015 4:11 pm

by TonyM

Cheaper but less battery life....

User avatar
rainerhq
Posts: 732
Joined: Wed Dec 15, 2010 10:32 am
Location: Estonia

by rainerhq

I finally bought the 4iiii. One ride, all good, but...
My phone finds the 4iiii, but won´t connect via bluetooth. It asks PIN. 0000 and 1234 won´t work and because of that, 4iiii app also can´t find the PM.
Does it have to ask PIN or is something with my phone?
Garmin calibrates like it should.
Domane
"Nothing compares to the simple pleasure of a bike ride"

skulbow
Posts: 1
Joined: Sun Feb 18, 2018 5:56 am

by skulbow

I can't remember having to give a pin.....but I have the same issue as the op stated and my 4iiii this morning suddenly started recording 0watts and I can no longer calibrate. Is there anything extra anyone has discovered....when I changed the battery (which didn't work) I noticed the bottom white placeholder came out and was no longer glued to the bottom of the battery pod. Could this be the issue???

jimbo2112
Posts: 1
Joined: Sat Mar 31, 2018 2:15 pm

by jimbo2112

Mine started doing the same... not good. Have tried a few things but no joy yet. :( :( :( Anyone have a list of actions to try and remedy?

Robius
Posts: 7
Joined: Fri Jun 19, 2015 12:35 am

by Robius

I had the same issue today, It gives error 20 during zero offset and It isn't sending any data at all. I've just finished 4wk long ftp training program and I was planning to do ftp test tomorrow, what a bummer. :x

by Weenie


ChadStallion
Posts: 3
Joined: Thu Apr 12, 2018 10:55 am

by ChadStallion

Any update on this matter? I recently bought one myself and cannot seem to calibrate it for first time use. My first ride it gave an average of +-3000W :shock: but my cadence was okay... :roll:

Any help would be much appreciated.

greets

Post Reply
  • Similar Topics
    Replies
    Views
    Last post