SRAM Etap. Six months in, how you getting on?

Discuss light weight issues concerning road bikes & parts.
naambezet
Posts: 33
Joined: Sat Dec 12, 2015 7:15 pm

by naambezet

naambezet wrote:
Sun May 27, 2018 9:58 pm
I also had problems with the RD not responding. Happened two times so far, both times fixed by reconnecting the battery. Haven't taken any actions so far.
Ok, it stopped mid ride responding at all. Battery was full, re-pairing doesn't work. What a piece of shit.

mutellator
Posts: 4
Joined: Mon Feb 12, 2018 3:23 pm

by mutellator

I posted about this problem earlier on behalf of my girlfriend. This has never occurred on my rear derailleur, but my her setup has been plagued by issues.
Derailleur 1: experienced freezing, so Sram warrantied and gave her a new rear derailleur.
Derailleur 2: experienced freezing, so Sram warrantied and gaver her a new rear derailleur and new shifters.
Derailleur 3: experienced freezing, so Sram sent her an entire new Wifli gruppo (shifters + derailluers + batteries + chargers + dongle + cassette + chain) (she had regular cage before this)

Now the new Wifli rear derailleur is acting up on multiple different cassettes and chains. Has Sram ever given any clarification on what causes this? Are these derailleurs so commonly faulty?? It seems like it only ever occurs in the middle of the cassette and shifting the front derailleur seems to prompt the rear into shifting.

by Weenie


sungod
Posts: 1685
Joined: Fri Dec 24, 2010 9:37 pm
Location: it's raining, it must be uk

by sungod

naambezet wrote:
Wed Jun 06, 2018 3:27 pm
naambezet wrote:
Sun May 27, 2018 9:58 pm
I also had problems with the RD not responding. Happened two times so far, both times fixed by reconnecting the battery. Haven't taken any actions so far.
Ok, it stopped mid ride responding at all. Battery was full, re-pairing doesn't work. What a piece of shit.
it's not "a piece of shit", it's faulty, warranty time

it showed signs of being faulty, you admit you didn't act on them, now it's gone completely, stuff fails

do you think di2 doesn't fail? or mechanical doesn't fail?

in cycling mechanical failure is typically wear related and gradual, most cyclists probably have that expectation, but when electronics fail there can be little if any warning

spdntrxi
Posts: 2027
Joined: Sat Jul 20, 2013 6:11 pm

by spdntrxi

thankfully eTap has been pretty smooth for me.. occasionally my blips dont respond if they are the first thing I touch...but if I hit the levers first the blips always work.

Bassett
Posts: 20
Joined: Tue Jun 23, 2015 10:41 am

by Bassett

Well I’m just about getting to the end of my patience with mine.
After building mine onto a new tt bike it just would not shift/index correctly everything was checked when building it up derailleur angle etc , road tested it but as stated before up thread in the middle of the cassette if you get it to change up correctly it won’t change down so you end up going down 2 gears then have to come back up one to get the gear you wanted , if you get it to change down the opposite happens .
So as it worked ok on the other bike a few weekends ago I’m thinking what’s going on 🤔
So I realised it was a different rear wheel , so I put that in and it worked .
That’s that sorted I thought must be the freehub or something .
Wrong , the wheel which worked was a Zipp 202 with a HG11/34 rear cassette(it was a road/gravel event I did hence the cassette and I use a long cage rear mech) when I put the 11/28 cassette on would not index again 🙄 tried 2 other cassettes none worked.
Then put the gh800 cassette on the original wheel (303zipp) it worked .
Tried in another wheel Hg800 cassette = worked , put on any std Dura ace, sram, ultegra cassette and it does not.
That’s 3 hours of my life 😆
Tooth profile on the hg800 cassette is different disigned for mtb 1by11 as well as road much steeper ramps/tooth profile.
So I can use my Etap but if I use anything other than a 11/34 hg800 cassette (and that’s the only size they do as far as I can tell ) it won’t index .
Remember I’m on my 2nd rear mech , 2 different bikes .
Thought provoking.

GeorgeRH
Posts: 2
Joined: Fri Apr 13, 2018 10:55 am

by GeorgeRH

An update on my status with the intermitent dropouts on my setup which aggravated since my last post: my RD has been replaced under warranty by SRAM (I suspect faulty electric motor, however I did not get any comment from SRAM). So at least, they have a respectable Service. The biggest period for me with complete blackout from the RD has been of over 1 hour, so not 20-30 sec, over 1 hour. However, as I said, Contacted SRAM, even recorded a video showing the problem, and in 3 days time I had the new one at my door. I hope I'll be more lucky this time!

jellytots
Posts: 10
Joined: Sun Feb 05, 2017 4:46 pm

by jellytots

Been using the full etap groupset (XG1190 11-28 casette; chain, crankset) with no major issues after some early FD adjustment. Sometimes the chain takes a few more pedal revolutions to shift up in the middle of the cassette but it's an occasional thing only, strange. Most shifts you don't even realise it's already shifted - it's that smooth and quiet. Crashed once and bent the RD hanger but the RD itself is still going strong so i'd say it's pretty robust. The brake levers too have gotten hit hard but only cosmetic damage.

Biggest plus for me is the lack of any cables (mechanical or electric) cluttering or clanging around inside the frame.

Overall I'd say I'm very pleased with Etap and would maybe wish for smaller derraileurs.

Nefarious86
Moderator
Posts: 2563
Joined: Sun May 25, 2014 4:57 am
Contact:

by Nefarious86

419km... Wasn't terribly thrilled. Image

Sent from my SM-N950F using Tapatalk

Using Tapatalk

kode54
Posts: 1348
Joined: Tue May 23, 2006 9:39 pm

by kode54

not much mileage on that and .5 falls through. looks like you wax your chain as well.
- AX Lightness Vial EVO D + DA9150 + Enve SES 4.5 carbon hubs
- Parlee Altum + DA9150 + Enve SES 4.5 carbon hubs
- Parlee ESX + DA9150 + THM SRM PM + Enve SES 6.7 CK hubs
- Guru Praemio R Titanium + DA9150 + Enve 3.4 CK hubs

Nefarious86
Moderator
Posts: 2563
Joined: Sun May 25, 2014 4:57 am
Contact:

by Nefarious86

kode54 wrote:not much mileage on that and .5 falls through. looks like you wax your chain as well.
That was only 419km and it didnt fall in but wasnt particularly tight to get in. Had been using Bike Mix from new for the first 340km odd then washed and waxed with Soudal wax for the last 80km of use.

Usually get 4k km out of a 6800 chain.

Sent from my SM-N950F using Tapatalk


Using Tapatalk

sungod
Posts: 1685
Joined: Fri Dec 24, 2010 9:37 pm
Location: it's raining, it must be uk

by sungod

fwiw with syn lube i get a few thousand km from a red 22 chain before it's time for a change, i suspect that it's not as long with r&r gold but only been using it a few months

chunky666
Posts: 129
Joined: Wed Nov 01, 2017 12:01 pm

by chunky666

Got a RD that packed in today 11miles into a 68mile ride. HAd to do the remaining ride with 52-32 and 36-32 as my only two gears!

Lest few rides it has occasionally stopped responding for a few shifts and then would just start working again. Then today it packed in for good.

-Swapped Batteries round to no avail(freshly charged the night before)
-Tried shifting using button on RD- no joy
-Tried pairing shifters to to RD and FD again.- FD paired okay as did RD but still no movement

Light on RD comes on when I try and shift in either direction but no movement or any form of noise to indicate a servo trying to work etc.

GOing to speak to my LBS who built the bike up for me a few weeks ago and see if they can speak to Winwave/SRAM as the RD is 13montsh old and I believe they have a 2 year warrenty?

ANyone had similar and know any 'tricks' ?

sungod
Posts: 1685
Joined: Fri Dec 24, 2010 9:37 pm
Location: it's raining, it must be uk

by sungod

sounds like it's failed, warranty time

dvq
Posts: 143
Joined: Mon Sep 25, 2017 1:36 pm

by dvq

I've had intermittent problems with my wifli rd, my shortcage etap rd was solid for quite a while. I'm getting the same issues, just stops responding, and it's usually when I'm in the largest cog. Sometimes it will start responding again after a few minutes, sometimes I have to remove the batteries, sometimes I have to manually shift via on derailleur buttons. Hasn't totally bricket yet though. Suppose I should go talk to the dealer.

by Weenie


User avatar
MayhemSWE
Posts: 228
Joined: Thu Mar 12, 2015 12:44 pm
Location: Stockholm, Sweden

by MayhemSWE

Is the cage the only difference between the regular/short and WiFLi/medium rear derailleurs, or is the whole shape of the parallellogram different?

Post Reply
  • Similar Topics
    Replies
    Views
    Last post