Weird shimano shifting problem during race...

Questions about bike hire abroad and everything light bike related. No off-topic chat please

Moderator: Moderator Team

Post Reply
User avatar
Zeed
Posts: 664
Joined: Sun Jul 29, 2007 4:26 pm
Location: New Jersey, USA

by Zeed

I raced today at a pretty demanding circuit course that required a full range of gears, from my 34x25 to my 48x13 (junior gear restrictions mandate that my top end gear is no more than that) and there was a fairly rough section of potholes and stuff during which I must have messed something up, because the rest of the race my downshifting was sketchy, it wouldn't shift into my 13, and it couldn't stay in either the 25 or 23 without skipping bad. I checked the hanger, dropout and tension and it all seemed okay...what the heck could have happened?

maxxevv
Posts: 1958
Joined: Wed Feb 09, 2005 4:51 am

by maxxevv

Zeed wrote:I raced today at a pretty demanding circuit course that required a full range of gears, from my 34x25 to my 48x13 (junior gear restrictions mandate that my top end gear is no more than that) and there was a fairly rough section of potholes and stuff during which I must have messed something up, because the rest of the race my downshifting was sketchy, it wouldn't shift into my 13, and it couldn't stay in either the 25 or 23 without skipping bad. I checked the hanger, dropout and tension and it all seemed okay...what the heck could have happened?


Check your cables, I believe its to mucked out with crud... It upshifts alright, but does not downshift properly ?

Check for kinks in the shifter cables, it might be the cause too.

jjmstang
Posts: 793
Joined: Wed Apr 19, 2006 1:03 am
Location: MD

by jjmstang

+1 for cable replacement
Friends don't let friends ride clinchers

User avatar
Zeed
Posts: 664
Joined: Sun Jul 29, 2007 4:26 pm
Location: New Jersey, USA

by Zeed

I'll try replacing the cable and housing, but I thought I might've just knocked something out in the rear of the bike while riding the rough section. I'm gonna double check everything when I get home and I'll let you guys know.

User avatar
gstenger
Posts: 15
Joined: Wed May 07, 2008 3:59 pm
Location: Alpharetta, GA

by gstenger

I agree that you might want to replace your cables, but first check to make sure that the existing cable housing didn't come unseated anywhere from the cable stops on the frame, rear derailleur, or shifter body.

Infin1ty
Posts: 200
Joined: Sun Mar 12, 2006 8:25 pm
Location: Israel

by Infin1ty

I do have a weird problem as well with my r.d shifter, sometimes when i down shift it gives me 2 clicks instead of one and down shift 2 gears, i hear 2 clicks very fast and can't control it..(it really sucks going uphill sometimes..)

could it be my sti are about to end their life?

MaestroXC
Posts: 487
Joined: Thu Oct 05, 2006 3:23 am

by MaestroXC

Check your cables and housing as well; this has never happened to me, but on a few friend's Dura Ace shifters, they sometimes pull the cable apart at the head, which then can get jammed up in the mechanism and be a pain to remove. Some I've checked have been hanging by a thread.
Zealots beware.

User avatar
Zeed
Posts: 664
Joined: Sun Jul 29, 2007 4:26 pm
Location: New Jersey, USA

by Zeed

I've checked it out and both the cable and housing seem to be okay from the outside but I haven't taken anything apart yet. For some reason there is a dead click once the chain drops into the smallest cog, but it wont shift all the way up into the 25...it probably just got knocked out? this sounds suspiciously like a bent something or other to me...I'm gonna replace the housing and see what happens.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post