Tubular Repair

Everything about building wheels, glueing tubs, etc.
sungod
Posts: 1701
Joined: Fri Dec 24, 2010 9:37 pm

by sungod

hmmm, interesting question

in ye olde days the basetape may have been necessary to work with the existing glues

these days the rim-basetape bond can be way stronger than basetape-tub, a tub without basetape would shave a fair bit of weight

TristaAn
Posts: 1
Joined: Sun Sep 30, 2018 11:59 am

by TristaAn

Hello there did you tried the search option yet if didnt try it.

by Weenie


fdegrove
Tubbie Guru
Posts: 5860
Joined: Tue May 03, 2005 2:20 am
Location: Belgium

by fdegrove

Hi,
sungod wrote:
Thu Sep 06, 2018 9:44 pm
hmmm, interesting question

in ye olde days the basetape may have been necessary to work with the existing glues

these days the rim-basetape bond can be way stronger than basetape-tub, a tub without basetape would shave a fair bit of weight
The basetape is there to protect the stitches.

Cheers, ;)
Being a snob is an expensive hobby.

bcmf
Posts: 93
Joined: Fri May 22, 2009 5:00 pm

by bcmf

Have a strange that maybe someone may be able to throw some light on.
I have a Conti Comp 22mm that has very very low mileage.
It came on a set of wheels or picked it up for free from someone who had no use...not sure ...but I didnt buy it,

It wont hold air.
Tried different valve core's. With and without valve extenders.
Pumped it up to 150 psi and slowly put it through a bucket of water thinking the massive pressure would put bubbles out and identify the location but nada. Not one single bubble showed up.
Left it and came back 24 hrs later and the tyre was flat.
I know sealant will probably get it but its a last resort.

Thoughts?

User avatar
Calnago
Posts: 8533
Joined: Sun Nov 07, 2010 9:14 pm

by Calnago

I’ve had a couple Contis that seemed to do exactly the same thing, and it turned out to be the valve core, even though I thought it was fine. The little threaded “rod” that the valve is attached to was bent I guess. I know you said you’ve tried different cores but maybe check it once more. If that’s not it, then it must be the me of those annoying super slow leaks, which can be harder to detect with a Tubular under water as the bubbles can kind of just get trapped in the tire for a good while (if it’s a small enough leak) and make it double hard to detect that there even is a leak. I would still try to determine the exact vicinity where the leak is originating from, but only to really check that area super closely for little fine wires or glass shards etc that may be embedded in your tire that caused the puncture. If I find something, I’d for sure pull it out and feel good that I found the cause. But if I didn’t find anything, the next step is the same and that’s just to put some sealant in and hope for the best. I don’t bother unsewing and repairing tubulars.
Colnago C64 - The Naked Build; Colnago C60 - PR99; Trek Koppenberg - Where Emonda and Domane Meet;
Unlinked Builds (searchable): Colnago C59 - 5 Years Later; Trek Emonda SL Campagnolo SR; Special Colnago EPQ

bcmf
Posts: 93
Joined: Fri May 22, 2009 5:00 pm

by bcmf

Yeah I put a brand new core in with plumbers tape.
The old core with plumbers tape with the same outcome.
Gonna have to go thru the thread with a magnifying glass.

1415chris
Posts: 1285
Joined: Sat Apr 18, 2009 8:59 am
Location: Surrey UK

by 1415chris

Save yourself a time and just pour a bit of sealant ;)
Heaving slow leak, putting aside valve core as a culprit, you have very good if not 100% chance to fix it with sealant.

User avatar
dgasmd
Posts: 1746
Joined: Sun Apr 15, 2007 5:10 am
Location: South Florida

by dgasmd

I do remember this happening once too. I’d suggest that after all you e done so far there are 2 simple options:

1. Put liquid latex while still mounted on the rim, inflate to about 40-50 psi, put the wheel horizontal, and spin it slow/Med speed, turn it the other side and do the same. Then, put it vertical and spin it the same for 1-2 min slowly. Then, inflate to 80psi and leave overnight. Inflate to normal pressure the next day. I’d leave it overnight vertical with the stem at the 6 o’clock position

2. Replace the tube altogether

3. Get a new tire

Geoff
Posts: 5259
Joined: Sat Dec 13, 2003 2:25 am
Location: Canada

by Geoff

That is just a very small puncture. The other alternative to sealant would be to send it to Ron at Tire Alert...

bcmf
Posts: 93
Joined: Fri May 22, 2009 5:00 pm

by bcmf

Found a tiny mark in the tyre and a piece of debris came out.
Yay.
Opened up the tub to find the tube in perfect codition.
No hole.
Sod it just purchased a new comp in 25c.

Geoff
Posts: 5259
Joined: Sat Dec 13, 2003 2:25 am
Location: Canada

by Geoff

Don't bin it, just store it until you have enough tires to bother shipping them off to get fixed.

Kurets
Posts: 159
Joined: Thu Feb 25, 2016 9:55 pm

by Kurets

I open up and repair any tubs I flat, but have so far used generic contact cement to stick the basetape down. Seems to work ok, but I wonder what the recommended glue is? One available in Europe.

Sent from my H4113 using Tapatalk


Geoff
Posts: 5259
Joined: Sat Dec 13, 2003 2:25 am
Location: Canada

by Geoff

When I repaired my own tires, I used Barge cement, which was a carpet installer's adhesive. I needed some recently and got some Mapei carpet adhesive from my Contracting Division a year or so ago. Offhand, I do not recall the name of it, but it is probably still in my bike room. I know Mapei is made in Italy, so you should be able to get the carpet adhesive there, too.

3Pio
Posts: 1257
Joined: Wed Mar 09, 2016 7:13 pm

by 3Pio

Kurets wrote:I open up and repair any tubs I flat, but have so far used generic contact cement to stick the basetape down. Seems to work ok, but I wonder what the recommended glue is? One available in Europe.

Sent from my H4113 using Tapatalk
Had the same problem year ago trying to find proper glue for basetape... Got some shoe glue (since no success to find Mapei or similar), but did not work very well..At the end i done the job using Vittoria Mastik and rode that tire for about 3500 km before it had big puncture and before i bin jt..

Sent from my Mi A2 using Tapatalk


User avatar
jekyll man
Posts: 1422
Joined: Wed Apr 25, 2007 10:23 am
Location: Pack filler

by jekyll man

3Pio wrote:
Sat Feb 23, 2019 8:53 pm
Kurets wrote:I open up and repair any tubs I flat, but have so far used generic contact cement to stick the basetape down. Seems to work ok, but I wonder what the recommended glue is? One available in Europe.

Sent from my H4113 using Tapatalk
Had the same problem year ago trying to find proper glue for basetape... Got some shoe glue (since no success to find Mapei or similar), but did not work very well..At the end i done the job using Vittoria Mastik and rode that tire for about 3500 km before it had big puncture and before i bin jt..

Sent from my Mi A2 using Tapatalk
https://www.amazon.co.uk/Copydex-Bottle ... B0001OZIFW

Image
Official cafe stop tester

by Weenie


Post Reply
  • Similar Topics
    Replies
    Views
    Last post