SRAM Eagle AXS

Discuss light weight issues concerning mountain bikes & parts.

Moderator: Moderator Team

User avatar
spookyload
Posts: 1055
Joined: Wed Feb 23, 2005 6:47 am
Location: Albuquerque, NM

by spookyload

Mine finally came in. Very nice kit. Surprised to see a SRAM Eagle branded multi-tool included. As mentioned above by someone else, I don’t need or want the Eagle XX dub crank if anyone is looking to buy one. It’s nice, but I have a Quarq Eagle XX already, and it is basically the same crank.
86A6CFA8-5DFF-406D-A973-B96D7DE2ABC9.jpeg

by Weenie


User avatar
spookyload
Posts: 1055
Joined: Wed Feb 23, 2005 6:47 am
Location: Albuquerque, NM

by spookyload

Love the multi-tool. It is a nice touch.
369FB7D4-97D2-46B1-95C0-FB5ED18985BB.jpeg

User avatar
robbosmans
Posts: 29
Joined: Sun Aug 26, 2018 12:40 pm

by robbosmans

Looks like individual pieces wil be availeble in july

https://r2-bike.com/navi.php?jtl_token= ... +eagle+axs


Verzonden vanaf mijn iPhone met Tapatalk

User avatar
spookyload
Posts: 1055
Joined: Wed Feb 23, 2005 6:47 am
Location: Albuquerque, NM

by spookyload

Bike is built and ridden. Shifting is flawless so far. If you like Di2, you will be very comfortable with this shifting speed and reliability. Did three hours on it Sunday and it never hiccuped. Doing a 12 hour very hilly race this weekend. Should be perfect there too.
E13CF3EB-6338-4F6F-B400-677D684D115E.jpeg

MagicShite
Posts: 48
Joined: Sun Jun 26, 2016 3:33 pm

by MagicShite

spookyload wrote:
Wed Jun 05, 2019 5:42 am
Bike is built and ridden. Shifting is flawless so far. If you like Di2, you will be very comfortable with this shifting speed and reliability. Did three hours on it Sunday and it never hiccuped. Doing a 12 hour very hilly race this weekend. Should be perfect there too. E13CF3EB-6338-4F6F-B400-677D684D115E.jpeg
is it me or is your chain out of sync?

Fisherfreerider
Posts: 214
Joined: Thu Sep 29, 2011 1:19 am

by Fisherfreerider

That is normal for eagle with no tension on the chain.

User avatar
spookyload
Posts: 1055
Joined: Wed Feb 23, 2005 6:47 am
Location: Albuquerque, NM

by spookyload

MagicShite wrote:
Wed Jun 05, 2019 12:26 pm
spookyload wrote:
Wed Jun 05, 2019 5:42 am
Bike is built and ridden. Shifting is flawless so far. If you like Di2, you will be very comfortable with this shifting speed and reliability. Did three hours on it Sunday and it never hiccuped. Doing a 12 hour very hilly race this weekend. Should be perfect there too. E13CF3EB-6338-4F6F-B400-677D684D115E.jpeg


is it me or is your chain out of sync?
Hmm...no idea what that means. It was installed per the dealer manual.

XCProMD
Posts: 795
Joined: Sat Jan 26, 2008 10:25 am
Location: Cantabria

by XCProMD

TheRich wrote:
boots2000 wrote:
Tue Apr 30, 2019 11:57 pm
I actually decided to order XTR 9100 instead.
(Based on a friend's experience with new XTR)
Don't judge the shifter until you've given it a chance to break in a little, they have a weird crunchy feeling when new. Now it feels pretty much like 11-speed XTR.
The ones we are using here are still rubbish after 10 rides. How much of a break in took your friend’s?

whyamihere
Posts: 49
Joined: Tue Aug 05, 2008 7:18 pm

by whyamihere

I got my X01 Eagle today. It's already dead. Got it paired initially and did the usual click the buttons a few times to make sure it works, put it on the bike and nothing. It doesn't respond to the shifter, nothing happens when you press the AXS button, no lights shown, so I'm guessing the electronics have catastrophically failed. I've contacted the retailer about warranty, but it's incredibly annoying.

Karvalo
Posts: 735
Joined: Fri Aug 10, 2018 6:40 pm

by Karvalo

whyamihere wrote:
Sun Jun 16, 2019 8:02 pm
I got my X01 Eagle today. It's already dead. Got it paired initially and did the usual click the buttons a few times to make sure it works, put it on the bike and nothing. It doesn't respond to the shifter, nothing happens when you press the AXS button, no lights shown, so I'm guessing the electronics have catastrophically failed. I've contacted the retailer about warranty, but it's incredibly annoying.
Have you checked that the battery has any charge?

whyamihere
Posts: 49
Joined: Tue Aug 05, 2008 7:18 pm

by whyamihere

Karvalo wrote:
Sun Jun 16, 2019 8:41 pm
whyamihere wrote:
Sun Jun 16, 2019 8:02 pm
I got my X01 Eagle today. It's already dead. Got it paired initially and did the usual click the buttons a few times to make sure it works, put it on the bike and nothing. It doesn't respond to the shifter, nothing happens when you press the AXS button, no lights shown, so I'm guessing the electronics have catastrophically failed. I've contacted the retailer about warranty, but it's incredibly annoying.
Have you checked that the battery has any charge?
Yep, fully charged the battery, it made no difference.

CGT
Posts: 398
Joined: Fri Jan 05, 2007 5:33 pm
Location: Stockholm, Sweden

by CGT

Fisherfreerider wrote:
Wed Jun 05, 2019 10:40 pm
That is normal for eagle with no tension on the chain.
Yeah, and when you apply tensinon and force the chain into place, you can snap a teeth of the 50t alu cog. Ah, the wonderful Eagle engineering...

User avatar
spookyload
Posts: 1055
Joined: Wed Feb 23, 2005 6:47 am
Location: Albuquerque, NM

by spookyload

Karvalo wrote:
Sun Jun 16, 2019 8:41 pm
whyamihere wrote:
Sun Jun 16, 2019 8:02 pm
I got my X01 Eagle today. It's already dead. Got it paired initially and did the usual click the buttons a few times to make sure it works, put it on the bike and nothing. It doesn't respond to the shifter, nothing happens when you press the AXS button, no lights shown, so I'm guessing the electronics have catastrophically failed. I've contacted the retailer about warranty, but it's incredibly annoying.
Have you checked that the battery has any charge?
Did you try replacing the CR2032 battery in the shifter?

whyamihere
Posts: 49
Joined: Tue Aug 05, 2008 7:18 pm

by whyamihere

The shifter light shows green when I press any buttons, the light on the derailleur does not light up at all, and the derailleur does not move when pressing the AXS button. It's definitely the derailleur.

by Weenie


scant
Posts: 179
Joined: Fri Apr 30, 2004 2:05 pm
Location: S.Wales UK

by scant

whyamihere wrote:
Sun Jun 16, 2019 8:02 pm
I got my X01 Eagle today. It's already dead. Got it paired initially and did the usual click the buttons a few times to make sure it works, put it on the bike and nothing. It doesn't respond to the shifter, nothing happens when you press the AXS button, no lights shown, so I'm guessing the electronics have catastrophically failed. I've contacted the retailer about warranty, but it's incredibly annoying.
just to clarify you bought it brand new & on first attempt it doesnt work?

Post Reply
  • Similar Topics
    Replies
    Views
    Last post