Cannot remove steer tube from head tube on Cannondale

Discuss light weight issues concerning mountain bikes & parts.

Moderator: Moderator Team

Post Reply
Posts: 187
Joined: Sun Feb 03, 2008 4:40 pm
Location: Singapore

by seismic

Hi All,

Currently running a MCFK carbon steer tube on my 2011 Flash with a Lefty DLR fork. I have tried to remove the steer tube (in order to remove the fork from the frame), but I am unable to get it out. Seems to have seized up with the bearings in the head tune. Any good ideas how to get it out without destroying the MCFK steer tube?

Thank you


Posts: 250
Joined: Mon Mar 09, 2009 5:38 pm
Location: Hampshire, UK

by miceden

Sure you have but just to check - you've loosened all the bolts on the crowns? I'd spray and soak with WD40, GT85 or another penetrating liquid and then tap out gently with a rubber mallet

Posts: 187
Joined: Sun Feb 03, 2008 4:40 pm
Location: Singapore

by seismic

Yes, unfortunately I already tried that.

User avatar
Posts: 493
Joined: Thu Oct 26, 2006 8:54 pm
Location: USA

by dwaharvey

Can try heat and cold also... heat steerer with hairdryer, then pack with ice... then repeat. That should cause the steerer to expand and contract slightly and might loosen things up a bit. Other than that, I think you are definitely looking at a rubber mallet job. Rather than hitting the thin fragile top of the steerer tube, I'd suggest building up enough of a spacer stack so that they extend above the steerer top and your blow is then transferred by the spacers to the large carbon shim that takes up the space between the 1.5" upper bearing and upper lefty clamp and the inner 1.125" tube. That ought to minimize the chances of damaging the steerer, and apply the force to where the sticking is occurring. Done in this way I wouldn't be afraid to give it a pretty decent whack...

Posts: 11
Joined: Wed Feb 12, 2014 10:23 pm

by S1mmo

Without pictures it's hard to tell what's going on.

Is there a compression ring in the top bearing still? Sometime these become a little corroded onto the steerer and the action of tapping the steerer down and out has little to no effect because it's effectively wedging itself in tighter. Have a look at this area closely, you may be able to remove the ring without force.

In the past I have removed the fork by first tapping the fork upwards (hitting underneath the CSU) to dislodge the compression ring. And then you can get it out easily.

Hope this helps

User avatar
Posts: 1385
Joined: Fri May 12, 2006 2:11 pm
Location: Stockholm, Sweden

by cerro

Beat it out and buy one from Experimental Prototype instead? Worked great for me and no problems to get it out.

Probably some grease made the carbon "glue" itself to the fork.
/jonas l (my cyclingblog)

Post Reply
  • Similar Topics
    Last post