Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About Impressum
It is currently Sat Dec 03, 2016 12:54 pm
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed ✔ FIXED
- Tapatalk connection is currently broken ✔ FIXED
- Avatars cannot be uploaded ✔ FIXED

Please note that we will soon do some changes in WW board template design in case to get a fully mobile/desktop responsiveness board!
If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00




Post new topic  Reply to topic  [ 17 posts ]  Go to page 1 2 Next
Author Message
 Post subject: new ZIP 404 question
PostPosted: Fri Jun 07, 2013 8:51 pm 
Offline

Joined: Tue May 28, 2013 1:11 am
Posts: 32
Hey guys,

I just got a new set of zip 404 clinchers today.

When I freehand spin the rear wheel it makes clicking noises -but every few revelations or so, it makes higher pitched clicking noises. Is this normal?

Thanks.


Top
   
 Post subject: Re: new ZIP 404 question
PostPosted: Fri Jun 07, 2013 9:30 pm 
Offline
User avatar

Joined: Tue Jan 05, 2010 12:29 am
Posts: 213
it is most likely your valve stem rattling, take a piece of electrical tape about 2 inches long and pull it directly over the valve stem piercing the tape in the center, then pull the tape to the rim and smooth it down.


Top
   
 Post subject: Re: new ZIP 404 question
Posted: Fri Jun 07, 2013 9:30 pm 


Top
   
 
 Post subject: Re: new ZIP 404 question
PostPosted: Fri Jun 07, 2013 9:32 pm 
Offline

Joined: Tue May 28, 2013 1:11 am
Posts: 32
it happens without tires even mounted. Its a section of one revolution. as if there is higher gearing or something?


Top
   
 Post subject: Re: new ZIP 404 question
PostPosted: Fri Jun 07, 2013 10:56 pm 
Offline

Joined: Tue May 28, 2013 1:11 am
Posts: 32
Also the wheel seems to be out of true. I put it on the bike, cranked the peddle by hand, and the wheel wobbles side to side. I thought maybe I mounted the tire on badly. So I took the tire off and tried it again - the wheel still wobbles.
Keep in mind this is new out of the box. Is there anything I could be doing wrong?


Top
   
 Post subject: Re: new ZIP 404 question
PostPosted: Fri Jun 07, 2013 11:12 pm 
Offline
User avatar

Joined: Sun May 31, 2009 8:47 pm
Posts: 900
Location: durp durp durp
post a link to a video & post whatever is happening when the wheel spins on youtube... otherwise this is just random shots in the dark.

cheers.


Top
   
 Post subject: Re: new ZIP 404 question
PostPosted: Fri Jun 07, 2013 11:28 pm 
Offline

Joined: Tue May 28, 2013 1:11 am
Posts: 32
mr_tim wrote:
post a link to a video & post whatever is happening when the wheel spins on youtube... otherwise this is just random shots in the dark.

cheers.


I was wrong about the side to side - but the wheel does jar the bike up and down pretty hard. But this might be normal? Anyway, I will post a video.


Top
   
 Post subject: Re: new ZIP 404 question
PostPosted: Sat Jun 08, 2013 12:17 am 
Offline

Joined: Tue May 28, 2013 1:11 am
Posts: 32
One last question:

I took my Shimano Dura Ace CS-7800 cassette off my old wheel and put it on the Zipp. It had a silver spacer in the back between the hub and the cassette. I did not put this spacer on the zipp wheel because the zipp wheel came with a spacer. Did I set it up correctly or should I put that silver spacer on with the rest of the stuff?


Top
   
 Post subject: Re: new ZIP 404 question
PostPosted: Sat Jun 08, 2013 7:40 am 
Offline

Joined: Fri Dec 24, 2010 9:37 pm
Posts: 953
Location: it's raining, it must be uk
generic answer...

for a shimano 11-speed compatible hub, the wheel will be supplied with a spacer, 1.85mm i think, to allow use with 8/9/10-speed cassettes

except for tiagra, a shimano 10-speed cassette is narrower than a 9-speed cassette and is supplied with a 1mm spacer
a sram 10-speed cassette, or a tiagra 10-speed, are the same width as a 9-speed cassette and need no 1mm spacer

afaik if you've got an 11-speed hub, and a 7800 cassette, you'd use both the 1.85mm spacer and the 1mm spacer


Top
   
 Post subject: Re: new ZIP 404 question
PostPosted: Sat Jun 08, 2013 11:20 pm 
Offline

Joined: Tue May 28, 2013 1:11 am
Posts: 32
sungod wrote:
generic answer...

for a shimano 11-speed compatible hub, the wheel will be supplied with a spacer, 1.85mm i think, to allow use with 8/9/10-speed cassettes

except for tiagra, a shimano 10-speed cassette is narrower than a 9-speed cassette and is supplied with a 1mm spacer
a sram 10-speed cassette, or a tiagra 10-speed, are the same width as a 9-speed cassette and need no 1mm spacer

afaik if you've got an 11-speed hub, and a 7800 cassette, you'd use both the 1.85mm spacer and the 1mm spacer



Thanks for that! It makes sense because I took it out for a 20 mile ride today and the gearing was completely messed up.

The thing I don't understand is when I put both - the ZIPP supplied spacer and the smaller (washer like) spacer that was already on it, the last cog (smallest gear) sticks off the hub rail about 1/4th. Without the smaller (washer like) spacer that was already on the cassette, the last cog fits perfectly.


Top
   
 Post subject: new ZIP 404 question
PostPosted: Sun Jun 09, 2013 2:08 am 
Offline
User avatar

Joined: Sat Jun 19, 2010 8:21 pm
Posts: 444
Location: Zürich, Switzerland
USPS wrote:
mr_tim wrote:
post a link to a video & post whatever is happening when the wheel spins on youtube... otherwise this is just random shots in the dark.

cheers.


I was wrong about the side to side - but the wheel does jar the bike up and down pretty hard. But this might be normal? Anyway, I will post a video.


It's the weight of the valve + extender unbalancing the wheel,

Miche sells some wheel balancers but I guess you can do it yourself with some stickers ?

_________________
Hucken The Fard Up !
Colnagos : C50 ST01 - Master 30th AD10 - C40 Mapei WC


Top
   
 Post subject: Re: new ZIP 404 question
PostPosted: Sun Jun 09, 2013 10:40 am 
Offline

Joined: Sat Apr 18, 2009 8:59 am
Posts: 791
Location: Surrey UK
USPS wrote:
When I freehand spin the rear wheel it makes clicking noises -but every few revelations or so

If they are new out of box, the hub needs more than few revolutions to start "clicking" properly. It is due to the new grease in the ratchet mechanism.

_________________
Cervelo S5
Cervelo R5 VWD 5637g/12.43lb
Pronghorn XC SW Race 8284g/18.26lb


Top
   
 Post subject:
PostPosted: Sun Jun 09, 2013 4:34 pm 
Offline
Shop Owner

Joined: Sat Jun 13, 2009 4:02 am
Posts: 1980
Location: NoVA/DC
The last cog should protrude past the freehub. Otherwise, the lockring would not be able to exert a compressive force.
If your rear sheep's left endcap is black (as opposed to red), and you're not a junior with junior gearing (which I doubt you are), you absolutely use both spacers.

Sent from my EVO using Tapatalk 4 Beta


Top
   
 Post subject: Re: new ZIP 404 question
PostPosted: Sun Jun 09, 2013 6:46 pm 
Offline

Joined: Wed Jan 10, 2007 10:56 pm
Posts: 1226
Location: Canada
"Rear sheep"? Lol!

_________________
My RCA


Top
   
 Post subject: Re:
PostPosted: Sun Jun 09, 2013 11:20 pm 
Offline

Joined: Tue May 28, 2013 1:11 am
Posts: 32
thisisatest wrote:
The last cog should protrude past the freehub. Otherwise, the lockring would not be able to exert a compressive force.
If your rear sheep's left endcap is black (as opposed to red), and you're not a junior with junior gearing (which I doubt you are), you absolutely use both spacers.

Sent from my EVO using Tapatalk 4 Beta


I have no clue what your talking about. the only red thing is the hub. and I'm not a junior. Soooo... i must need it. Anyhow, I put both spacers on and took it out in the driveway - seems to shift good now (it shifts hard sometimes - probably needs adjusting and a new chain but it stays in gear without trying to jump out or make any sound).

Can't wait to take it out tomorrow to give it a go.



(funny how such a small spacer can make such a big difference).


Last edited by USPS on Sun Jun 09, 2013 11:28 pm, edited 2 times in total.

Top
   
 Post subject: Re:
Posted: Sun Jun 09, 2013 11:20 pm 


Top
   
 
 Post subject: Re: new ZIP 404 question
PostPosted: Sun Jun 09, 2013 11:22 pm 
Offline

Joined: Tue May 28, 2013 1:11 am
Posts: 32
1415chris wrote:
USPS wrote:
When I freehand spin the rear wheel it makes clicking noises -but every few revelations or so

If they are new out of box, the hub needs more than few revolutions to start "clicking" properly. It is due to the new grease in the ratchet mechanism.



Thanks! I can't hear it anymore. So you were right!


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 17 posts ]  Go to page 1 2 Next

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. MTB fit question?

in Training

jmaccyd

10

576

Fri Aug 19, 2016 3:33 pm

MikeMoore View the latest post

There are no new unread posts for this topic. Colnago C59 question...

in Road

lone wheeler

7

601

Tue Oct 25, 2016 1:53 pm

fromtrektocolnago View the latest post

There are no new unread posts for this topic. Question about a shop in UK

in Road

pdiomidis

4

391

Mon Jul 04, 2016 2:19 pm

pdiomidis View the latest post

There are no new unread posts for this topic. Looking At Enve 3.4's - Hub Question

[ Go to page: 1 2 ]

in Road

McGilli

15

1023

Thu Sep 29, 2016 6:18 am

McGilli View the latest post

There are no new unread posts for this topic. Attachment(s) Di2 TT shifter question

in Road

knukkeltje

6

699

Fri Jun 17, 2016 3:45 pm

ms6073 View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited