HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Articles FAQ Contact About




Post new topic Reply to topic  [ 17 posts ] 
Go to page 1, 2  Next
Author Message
 Post subject: new ZIP 404 question
PostPosted: Fri Jun 07, 2013 8:51 pm 
Offline

Joined: Tue May 28, 2013 1:11 am
Posts: 26
Hey guys,

I just got a new set of zip 404 clinchers today.

When I freehand spin the rear wheel it makes clicking noises -but every few revelations or so, it makes higher pitched clicking noises. Is this normal?

Thanks.


Top
 Profile  
 
 Post subject: Re: new ZIP 404 question
PostPosted: Fri Jun 07, 2013 9:30 pm 
Offline
User avatar

Joined: Tue Jan 05, 2010 12:29 am
Posts: 136
it is most likely your valve stem rattling, take a piece of electrical tape about 2 inches long and pull it directly over the valve stem piercing the tape in the center, then pull the tape to the rim and smooth it down.


Top
 Profile  
 
 Post subject: Re: new ZIP 404 question
Posted: Fri Jun 07, 2013 9:30 pm 


Top
  
 
 Post subject: Re: new ZIP 404 question
PostPosted: Fri Jun 07, 2013 9:32 pm 
Offline

Joined: Tue May 28, 2013 1:11 am
Posts: 26
it happens without tires even mounted. Its a section of one revolution. as if there is higher gearing or something?


Top
 Profile  
 
 Post subject: Re: new ZIP 404 question
PostPosted: Fri Jun 07, 2013 10:56 pm 
Offline

Joined: Tue May 28, 2013 1:11 am
Posts: 26
Also the wheel seems to be out of true. I put it on the bike, cranked the peddle by hand, and the wheel wobbles side to side. I thought maybe I mounted the tire on badly. So I took the tire off and tried it again - the wheel still wobbles.
Keep in mind this is new out of the box. Is there anything I could be doing wrong?


Top
 Profile  
 
 Post subject: Re: new ZIP 404 question
PostPosted: Fri Jun 07, 2013 11:12 pm 
Offline
User avatar

Joined: Sun May 31, 2009 8:47 pm
Posts: 879
Location: durp durp durp
post a link to a video & post whatever is happening when the wheel spins on youtube... otherwise this is just random shots in the dark.

cheers.


Top
 Profile  
 
 Post subject: Re: new ZIP 404 question
PostPosted: Fri Jun 07, 2013 11:28 pm 
Offline

Joined: Tue May 28, 2013 1:11 am
Posts: 26
mr_tim wrote:
post a link to a video & post whatever is happening when the wheel spins on youtube... otherwise this is just random shots in the dark.

cheers.


I was wrong about the side to side - but the wheel does jar the bike up and down pretty hard. But this might be normal? Anyway, I will post a video.


Top
 Profile  
 
 Post subject: Re: new ZIP 404 question
PostPosted: Sat Jun 08, 2013 12:17 am 
Offline

Joined: Tue May 28, 2013 1:11 am
Posts: 26
One last question:

I took my Shimano Dura Ace CS-7800 cassette off my old wheel and put it on the Zipp. It had a silver spacer in the back between the hub and the cassette. I did not put this spacer on the zipp wheel because the zipp wheel came with a spacer. Did I set it up correctly or should I put that silver spacer on with the rest of the stuff?


Top
 Profile  
 
 Post subject: Re: new ZIP 404 question
PostPosted: Sat Jun 08, 2013 7:40 am 
Offline

Joined: Fri Dec 24, 2010 9:37 pm
Posts: 537
Location: it's raining, it must be uk
generic answer...

for a shimano 11-speed compatible hub, the wheel will be supplied with a spacer, 1.85mm i think, to allow use with 8/9/10-speed cassettes

except for tiagra, a shimano 10-speed cassette is narrower than a 9-speed cassette and is supplied with a 1mm spacer
a sram 10-speed cassette, or a tiagra 10-speed, are the same width as a 9-speed cassette and need no 1mm spacer

afaik if you've got an 11-speed hub, and a 7800 cassette, you'd use both the 1.85mm spacer and the 1mm spacer


Top
 Profile  
 
 Post subject: Re: new ZIP 404 question
PostPosted: Sat Jun 08, 2013 11:20 pm 
Offline

Joined: Tue May 28, 2013 1:11 am
Posts: 26
sungod wrote:
generic answer...

for a shimano 11-speed compatible hub, the wheel will be supplied with a spacer, 1.85mm i think, to allow use with 8/9/10-speed cassettes

except for tiagra, a shimano 10-speed cassette is narrower than a 9-speed cassette and is supplied with a 1mm spacer
a sram 10-speed cassette, or a tiagra 10-speed, are the same width as a 9-speed cassette and need no 1mm spacer

afaik if you've got an 11-speed hub, and a 7800 cassette, you'd use both the 1.85mm spacer and the 1mm spacer



Thanks for that! It makes sense because I took it out for a 20 mile ride today and the gearing was completely messed up.

The thing I don't understand is when I put both - the ZIPP supplied spacer and the smaller (washer like) spacer that was already on it, the last cog (smallest gear) sticks off the hub rail about 1/4th. Without the smaller (washer like) spacer that was already on the cassette, the last cog fits perfectly.


Top
 Profile  
 
 Post subject: new ZIP 404 question
PostPosted: Sun Jun 09, 2013 2:08 am 
Offline
User avatar

Joined: Sat Jun 19, 2010 8:21 pm
Posts: 413
Location: Zürich, Switzerland
USPS wrote:
mr_tim wrote:
post a link to a video & post whatever is happening when the wheel spins on youtube... otherwise this is just random shots in the dark.

cheers.


I was wrong about the side to side - but the wheel does jar the bike up and down pretty hard. But this might be normal? Anyway, I will post a video.


It's the weight of the valve + extender unbalancing the wheel,

Miche sells some wheel balancers but I guess you can do it yourself with some stickers ?

_________________
Hucken The Fard Up !
Colnagos : C50 ST01 - Master 30th AD10 - C40 Mapei WC


Top
 Profile  
 
 Post subject: Re: new ZIP 404 question
PostPosted: Sun Jun 09, 2013 10:40 am 
Offline

Joined: Sat Apr 18, 2009 8:59 am
Posts: 527
Location: Surrey UK
USPS wrote:
When I freehand spin the rear wheel it makes clicking noises -but every few revelations or so

If they are new out of box, the hub needs more than few revolutions to start "clicking" properly. It is due to the new grease in the ratchet mechanism.

_________________
Cervelo R5 VWD 5637g/12.43lb
Cannyon Ultimate slx 5592g/12.33lb
Pronghorn XC SW Race 8284g/18.26lb


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jun 09, 2013 4:34 pm 
Offline
Shop Owner

Joined: Sat Jun 13, 2009 4:02 am
Posts: 1951
Location: NoVA/DC
The last cog should protrude past the freehub. Otherwise, the lockring would not be able to exert a compressive force.
If your rear sheep's left endcap is black (as opposed to red), and you're not a junior with junior gearing (which I doubt you are), you absolutely use both spacers.

Sent from my EVO using Tapatalk 4 Beta


Top
 Profile  
 
 Post subject: Re: new ZIP 404 question
PostPosted: Sun Jun 09, 2013 6:46 pm 
Offline

Joined: Wed Jan 10, 2007 10:56 pm
Posts: 449
Location: Canada
"Rear sheep"? Lol!


Top
 Profile  
 
 Post subject: Re:
PostPosted: Sun Jun 09, 2013 11:20 pm 
Offline

Joined: Tue May 28, 2013 1:11 am
Posts: 26
thisisatest wrote:
The last cog should protrude past the freehub. Otherwise, the lockring would not be able to exert a compressive force.
If your rear sheep's left endcap is black (as opposed to red), and you're not a junior with junior gearing (which I doubt you are), you absolutely use both spacers.

Sent from my EVO using Tapatalk 4 Beta


I have no clue what your talking about. the only red thing is the hub. and I'm not a junior. Soooo... i must need it. Anyhow, I put both spacers on and took it out in the driveway - seems to shift good now (it shifts hard sometimes - probably needs adjusting and a new chain but it stays in gear without trying to jump out or make any sound).

Can't wait to take it out tomorrow to give it a go.



(funny how such a small spacer can make such a big difference).


Last edited by USPS on Sun Jun 09, 2013 11:28 pm, edited 2 times in total.

Top
 Profile  
 
 Post subject: Re: new ZIP 404 question
PostPosted: Sun Jun 09, 2013 11:22 pm 
Offline

Joined: Tue May 28, 2013 1:11 am
Posts: 26
1415chris wrote:
USPS wrote:
When I freehand spin the rear wheel it makes clicking noises -but every few revelations or so

If they are new out of box, the hub needs more than few revolutions to start "clicking" properly. It is due to the new grease in the ratchet mechanism.



Thanks! I can't hear it anymore. So you were right!


Top
 Profile  
 
 Post subject: Re: new ZIP 404 question
Posted: Sun Jun 09, 2013 11:22 pm 


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ] 
Go to page 1, 2  Next


Who is online

Users browsing this forum: MSNbot Media, pam and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. sram gxp bb question

in Road

cymans

13

869

Wed Apr 24, 2013 11:34 pm

cymans View the latest post

There are no new unread posts for this topic. Di2 Cable question

in Road

sjc166

14

990

Tue Aug 06, 2013 1:08 am

pdlpsher1 View the latest post

There are no new unread posts for this topic. Archetype question

in Everything wheels

Elrey

14

617

Thu Apr 10, 2014 6:31 am

StreetR View the latest post

There are no new unread posts for this topic. Zipp hub question

in Everything wheels

Getter

4

562

Tue Aug 13, 2013 8:38 pm

53x12 View the latest post

There are no new unread posts for this topic. Question for Keywin users

in Road

Greg66

10

637

Sat Nov 23, 2013 11:06 pm

Greg66 View the latest post


It is currently Thu Apr 17, 2014 3:13 pm

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB