HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Articles FAQ Contact About




Post new topic Reply to topic  [ 11 posts ] 
Author Message
PostPosted: Mon May 20, 2013 1:38 pm 
Offline

Joined: Mon Mar 09, 2009 5:38 pm
Posts: 250
Location: Hampshire, UK
Hi all, have got a problem with my Pro II hubs in that i'm having to frequently replace the bearings due to them seizing up, the front hub is especially bad and i'm changing bearings on it every 2-3 months.

I'm trying every brand of bearing under the sun from £1.50 ebay bearings all the way up to £12.00 FAG/SKF bearings... SKF/FAG do last longer but only by a couple of months at most. Every time I put new bearings in I make sure there is sufficient grease in them.

When a bearing seizes and take of the rubber seal inside there is still grease but its rusty/dirt coloured and the bearings wont move... its therefore a sealing problem, water/dirt is getting past the seals during rides- anyone else having this problem or got some suggestions to add an additional seal layer?

Conditions in my area generally tend to be wet, ground is predominantly chalk with some clay... after muddy rides the bike does get hosed down, not pressure washed, I tend to not spray around the hubs and clean them off by hand with a sponge or such like.


Top
 Profile  
 
Posted: Mon May 20, 2013 1:38 pm 


Top
  
 
PostPosted: Mon May 20, 2013 6:38 pm 
Offline
User avatar

Joined: Thu Mar 17, 2005 3:25 am
Posts: 2196
Location: Southern Indiana USA
Sounds to me like your seals are damaged.

_________________
For certain parts stiffer is more important than lighter.


Top
 Profile  
 
PostPosted: Mon May 20, 2013 9:37 pm 
Offline
User avatar

Joined: Sun May 31, 2009 8:47 pm
Posts: 879
Location: durp durp durp
Are you using all weather bearings with double seals? The hope bearing design has a contact shield as part of the hub assembly which is the 1st line of defence.

The bearing itself also has its own seal which in its own rights should manage to deal with a lot of crud & debris trying to make its way to the bearings.

What sort of distances are you doing before cleaning? Are the bearings getting pressed in without damage caused to them.. Even the old hope ultralight used to give about 3k-5k usage before getting a little worse for wear, which would for most ppl be more than the use you are talking about.


Top
 Profile  
 
PostPosted: Tue May 21, 2013 7:27 am 
Offline

Joined: Fri May 25, 2007 6:43 pm
Posts: 1951
miceden wrote:
Every time I put new bearings in I make sure there is sufficient grease in them.
First mistake! Once the seals are snapped into place its almost impossible to remove them without nicking the sealing lip, instant leakage path. If you buy a decent bearing, they should have enough grease in out of the packet.
Are you fitting them with the right tools? If you fit them with the wrong tools its possible to move the races in relationship to each other, and damage the seal (plus the brinnelling of the races!). You can also put them in skewed/off axis, this either accelerates wear or can ovalise the bearing seat (game over for the hub, every bearing you fit from here on in will wear prematurely.)
Also, are your axles straight?

It's not necessarily a sealing issue either, tiny bits of ground up bearing will also leave the bearing gritty, brown and not turning very well.

(FWIW, i'm still on original bearings on some Pro2s which i've done three years on. I usually get 2-3 years out of a set of hope bearings)


Top
 Profile  
 
PostPosted: Tue May 21, 2013 9:24 am 
Offline

Joined: Wed Jan 18, 2012 4:23 pm
Posts: 427
Location: Midlands, United Kingdom
KaTec off ebay, super reliable, already filled with grease (not a 20-25% part fill) so you don't have to mash the seal by fiddling.

No jet wash involved I trust?

_________________
Impoverished weight weenie wanna-be!
Budget 26" HT build viewtopic.php?f=10&t=110956


Top
 Profile  
 
PostPosted: Tue May 21, 2013 10:50 am 
Offline

Joined: Mon Mar 09, 2009 5:38 pm
Posts: 250
Location: Hampshire, UK
Thanks for the replies... no i'm not using a jet wash to clean the bike, yes i'm using double seal bearings and have been using the proper tools, initially Hopes own hub tool kit, http://www.ukbikestore.co.uk/product/38/httpro2/hope-pro-2-hub-tool-kit-complete.html + the nylon wheel and then an actual bearing press, seized bearings are gently knocked out with an expanding bearing removal drift... I don't think I've ovalised the bearing seat and would say the axles are straight, but how should I double check that?

Yes I've taken the bearing seals off to inspect what grease is inside but not on the SKF/FAG bearings, and those only lasted an extra couple months at most.

Its the front hub that's the real problem, last year I was getting about 250-450mi out of each set of bearings.... I've replaced the rubber seal that sits between the QR axle cap and the bearing, plus I've replaced the QR axle cap all to no effect.

This isn't my first set of wheels with Pro II's, the last set I had were bombproof and I never touched the bearings once... they where the reason for going with Pro IIs a second time round.

Its either a hub that's out of tolerance or a sealing problem... cant do much about an out of tolerance hub but what can I do extra on the sealing side, any suggestions?


Top
 Profile  
 
PostPosted: Tue May 21, 2013 2:58 pm 
Offline

Joined: Thu Oct 13, 2011 5:25 pm
Posts: 163
Next set of bearings that get pressed in: put a good layer of phil wood grease in between the bearing seals and hub endcap. Every couple of weeks I would pull the endcaps off and see how that layer of grease is holding up, and if necessary, clean and replace it.

As for having bores that aren't aligned, etc: anything of that nature you can typically feel when new bearings are installed. Misalignment will cause binding of varying severity.

Also, being careful, its definitely possible to not damage the bearing seals upon removal and reinstallation. I would imagine that isn't the problem. If extra grease around the seals isn't helping prevent contamination, I would recommend going to a marine grade grease (phil wood is expensive, repackaged marine grade grease).


Top
 Profile  
 
PostPosted: Tue May 21, 2013 4:27 pm 
Offline

Joined: Wed Jan 18, 2012 4:23 pm
Posts: 427
Location: Midlands, United Kingdom
Sealing wise, smear red rubber grease (waterproof marine) on the outside of the bearings, you can get it off ebay.

Not familair with hope, how do you preload the bearings?

I'd still try KaTec, Kai is a nut but knows his bearings.

_________________
Impoverished weight weenie wanna-be!
Budget 26" HT build viewtopic.php?f=10&t=110956


Top
 Profile  
 
PostPosted: Wed May 22, 2013 4:09 am 
Offline
User avatar

Joined: Sat Aug 05, 2006 2:29 am
Posts: 1371
Location: Mountain View, California
Why not contact hope and see what they say? Could be out of tolerance on the machining. Escapes of suspect parts are always a possibility in manufacturing.

_________________
http://www.hackracer.com/


Top
 Profile  
 
PostPosted: Sun May 26, 2013 9:02 pm 
Offline

Joined: Sat Apr 30, 2011 9:26 am
Posts: 70
Location: The High Pennines
Quote:
Why not contact hope and see what they say?


+1. Hope's customer support is meant to be excellent so it can't do any harm to ask them.


Top
 Profile  
 
PostPosted: Sat Jun 01, 2013 5:20 pm 
Offline

Joined: Sat Feb 04, 2012 4:04 pm
Posts: 2
:noidea: Very strange, I've got at least 1000 miles on my Hope 2 original bearings with no issues nor play (they are perfect..). Hub sealing seems to be good though. 9mm skewers. Maybe water gets in through your skewer/bolt holes? Do you ride in deep mud or something? I also recommend packing your newly installed bearings in grease (packing the hubs, not new bearings internally)

I even use a pressure washer once in a while, but try not to shoot the bearing areas.


Top
 Profile  
 
Posted: Sat Jun 01, 2013 5:20 pm 


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. MTB Quarq Issues

in MTB

AlexJ

3

309

Sun Jun 08, 2014 8:24 am

Its Lucky Phill View the latest post

There are no new unread posts for this topic. Hope Technology UK

in Cycle Chat

Deus

8

643

Sat Feb 22, 2014 2:10 pm

mattr View the latest post

There are no new unread posts for this topic. S Works Quarq Issues

in Road

NiFTY

9

1389

Fri Jan 03, 2014 7:54 pm

topflightpro View the latest post

There are no new unread posts for this topic. Bottom Bracket issues with my R3 Temperatur???

in Road

ANV

6

406

Mon Jun 09, 2014 1:41 pm

mjduct View the latest post


It is currently Tue Sep 30, 2014 2:34 pm

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB