Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About Impressum
It is currently Mon Dec 05, 2016 3:47 am
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed ✔ FIXED
- Tapatalk connection is currently broken ✔ FIXED
- Avatars cannot be uploaded ✔ FIXED

Please note that we will soon do some changes in WW board template design in case to get a fully mobile/desktop responsiveness board!
If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00





Post new topic  Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Ksyrium SL wheel issues
PostPosted: Fri May 17, 2013 11:58 pm 
Offline

Joined: Mon Jul 27, 2009 6:55 pm
Posts: 141
Location: North Carolina, USA
Hello,

I have a new-to-me (and very lightly used) pair of Ksyrium SL Super Light wheels that I'm having some problems with. Very low kms on them.

The rear wheel makes an odd "pinging" sound when I'm riding. It only seems to make this noise when I'm out of the saddle, especially when climbing. The wheel is true, the spokes all seem tight, the wheel is in good shape, not much riding in it.

The only thing I can compare it to is when a regular, round double-butted spoke has broken on other wheelsets and it then clinks around during the hobble ride home. It's a metallic sound, link a light "pink-pink-pinking" as I turn the cranks around and rock the bike a bit side to side. It's definitely coming from the rear wheel and does not make this sound when I swap in another wheelset. This wheel also makes the noise on other bikes I own, so it is isolated to the wheel.

I know noises are a major, major PITA to diagnose period, much less through the net. But, I thought since this is (was) a relatively common wheelset someone else might have had this issue.

Any ideas appreciated!

_________________
A good day becomes a better day with a bicycle ride.


Top
   
 Post subject: Ksyrium SL wheel issues
Posted: Fri May 17, 2013 11:58 pm 


Top
   
 
PostPosted: Sat May 18, 2013 1:16 am 
Offline
User avatar

Joined: Wed Dec 29, 2010 2:16 am
Posts: 335
Lube the spokes where they attach to the hub. Had this on a set I had years ago.

Sent from my Galaxy Nexus using Tapatalk 2


Top
   
PostPosted: Sat May 18, 2013 12:44 pm 
Offline

Joined: Mon Jul 27, 2009 6:55 pm
Posts: 141
Location: North Carolina, USA
Hi Twiggy,

Thanks for the reply.

1) Just a drop of lube externally, where the spokes meet the hub?

2) What kind of lube? I'm thinking something light teflon chain lube...

Thanks! This sounds like a very real potential for the culprit. It's some sort of metal flexing or rubbing as I rock the bike a bit and flex the wheel when climbing out of saddle.

_________________
A good day becomes a better day with a bicycle ride.


Top
   
PostPosted: Sat May 18, 2013 5:33 pm 
Offline

Joined: Fri May 25, 2007 6:43 pm
Posts: 2872
I had the same on mine. Gave it all a good scrub, then just a drop of finish line on each spoke head.
Think I used the dry stuff (red top).


Top
   
 Post subject:
PostPosted: Sat May 18, 2013 7:00 pm 
Offline
User avatar

Joined: Wed Dec 29, 2010 2:16 am
Posts: 335
Any old lube should work. Something thinner like ProLink should penetrate nicely and then dry up somewhat. Prolly what I used and I only had to do it once. Good luck.

Sent from my GT-P5113 using Tapatalk HD


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. PC8 issues..

in Road

ParisCarbon

2

339

Sat May 07, 2016 10:03 pm

ParisCarbon View the latest post

There are no new unread posts for this topic. advice on some wheels : Zipp 202 versus Ksyrium SL

in Road

altdrumz

9

1171

Thu Jul 28, 2016 9:36 am

BugsBunny7788 View the latest post

There are no new unread posts for this topic. i-link issues

in Road

4ibanez

5

570

Mon May 09, 2016 1:32 am

drchull View the latest post

There are no new unread posts for this topic. EPS V2 shifting issues

in Road

tadrums

10

580

Sun Apr 03, 2016 5:49 am

tadrums View the latest post

There are no new unread posts for this topic. Mavic Ksyrium Pro Exalith or Campagnolo Shamal Mille?

[ Go to page: 1 2 ]

in Road

mariovalentim

20

5097

Mon Feb 15, 2016 12:47 pm

garlet View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: Bing [Bot], Darceking, Google Adsense [Bot], HaroldC, lwrncc, tommasini, Yahoo [Bot] and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited