Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About Impressum
It is currently Tue Sep 27, 2016 11:33 am
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed ✔ FIXED
- Tapatalk connection is currently broken ✔ FIXED
- Avatars cannot be uploaded ✔ FIXED

Please note that we will soon do some changes in WW board template design in case to get a fully mobile/desktop responsiveness board!
If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00





Post new topic  Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Wed Apr 10, 2013 1:23 pm 
Offline
User avatar

Joined: Tue Aug 17, 2010 4:20 pm
Posts: 274
Location: Pittsburgh, PA
On my winter/rain bike I have Sram Red and I just replaced the chainrings so I believe that is not the issue. I have been getting non-consistant shifts in the front at times it will not want to go up into the larger chainring at all.(reason I got new rings) Then at other times it will shift perfect smooth as could be. I just replaced all of the cables so everything is pretty much new. Now this is the older red so could this be the issue that I have read about problems with shifting the front derailuer and maybe I should try to switch to a force front. I am going to take a look at the setup but I think it is spot on. Appreciate anyones input or experience.


Top
   
Posted: Wed Apr 10, 2013 1:23 pm 


Top
   
 
PostPosted: Wed Apr 10, 2013 2:59 pm 
Offline

Joined: Tue Sep 11, 2012 6:07 pm
Posts: 1060
Location: The Lone Star State
Here's what I would do, if it were me: first, I would check are the cables. Make sure they are set to the proper tension, and are effectively working. Second, I make sure the chain isn't worn (probably isn't, but you never know). If the chain has more than 1,500 miles, I would junk it, and start over. Finally, a new FD, but only as a last resort.

_________________
I own a lot of Treks


Top
   
PostPosted: Wed Apr 10, 2013 3:10 pm 
Offline

Joined: Sun Jan 16, 2011 6:27 pm
Posts: 175
Location: Dallas, TX
I had a similiar issue and it was with the tension on the cable. I just adjusted at the barrel adjuster and haven't had a problem since. My issue came with installing new cables as well because they got stretched more after installation. I'm not a bike mechanic so I had teh cables installed at my local shop which siad they tried to pre-stretch the cables but I'm using Alligator iLinks which I guess stretch more than standard metal cables????


Top
   
PostPosted: Wed Apr 10, 2013 3:24 pm 
Offline

Joined: Tue Feb 05, 2013 8:29 pm
Posts: 236
For your Red, the front derailleur's titanium cage is known to be pretty terrible. Sram will actually replace it with a steel cage one if you contact them and let them know that you have a mushy Ti front derailleur.


Top
   
PostPosted: Fri Apr 12, 2013 5:28 pm 
Offline

Joined: Tue Apr 09, 2013 7:39 pm
Posts: 6
Agree with sigismond0 & DamoRider
2012 Red FD is awful. Get it replaced with a force or as mentioned get SRAM to replace.

I find the setup on Red has to be adjusted in tiny increments for it to perform as was intended but when it does It's pretty sweet.

Having a barrel adjuster on your FD is a must and allows me to adjust super easily when cables have stretched.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Putting Sram Red 10 speed levers back together. Sluggish shifting. Fixed

in Road

chris14

1

374

Thu Jun 09, 2016 4:30 pm

chris14 View the latest post

There are no new unread posts for this topic. SRAM Red Etap Front Derailleur Adjustment

in Road

CHL

1

346

Thu Aug 04, 2016 12:23 pm

sungod View the latest post

There are no new unread posts for this topic. Low Limit Screw Size for SRAM ETAP Front Derailleur

in Road

alexneumuller

4

315

Sun Jun 19, 2016 5:13 pm

alexneumuller View the latest post

There are no new unread posts for this topic. Shifting woes

in Road

Gregorio

8

678

Wed Jun 15, 2016 4:48 pm

audiophilitis View the latest post

There are no new unread posts for this topic. EPS V2 shifting issues

in Road

tadrums

10

528

Sun Apr 03, 2016 5:49 am

tadrums View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: AZK, PhilippCX, Sleepless, TheUrgeMan and 42 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited