Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About
It is currently Sat Apr 30, 2016 6:35 am

All times are UTC+01:00





Post new topic  Reply to topic  [ 57 posts ]  Go to page 1 2 3 4 Next
Author Message
PostPosted: Thu Jan 10, 2013 1:04 pm 
Offline

Joined: Mon Jul 13, 2009 9:19 pm
Posts: 308
Location: Denmark
So I got some new wheels, alpha 340 with tune hubs. I put on some rox ultralight rim tape, 2 layers then put on some durano s gave them exactly 8 bar just to see if the rim tape would hold. So 20 minutes later I'm hearing noises from my rear wheel and the tire popped off the rim about 30 cm/1 foot and the tube was starting to come out as well. This happened in my apartment.

The 8 bar was just a test I will never put more than 7 bar in them, the durano s is not going to stay on neither I allready ordered ultremo zx before I recieved the wheels and they are the tires I will be using. I wrote to stans notubes and they said that I should use their 21 mm rim tape 2 layers maybe even 3 on the rear.

Until I get some other rim tape I'm not going out on the road on these wheels

Anyone having experience with ultremo zx - vittoria open corsa cx/sc - veloflex ? I'll also be glad to hear what kind of rim tape you use as well

Thanx


Top
   
PostPosted: Thu Jan 10, 2013 1:23 pm 
Offline

Joined: Mon Jan 10, 2005 10:47 am
Posts: 1064
Location: somewere floating between here and the other side
I have read a lot of horror stories about these rims after i bought them...
This is what stan's themself have to say :
http://www.notubes.com/Road-Tubeless-C78.aspx


Top
   
PostPosted: Thu Jan 10, 2013 1:54 pm 
Offline

Joined: Tue Aug 28, 2012 2:45 pm
Posts: 1408
Location: Stockholm, The Arctic...
A lot of stories? Did you have any problems yourself?

Why should 3 layers of rimtape help? I have one layer and Pro4.

Going to Majorca with my pair in March. :?


Top
   
PostPosted: Thu Jan 10, 2013 2:09 pm 
Offline

Joined: Fri Dec 11, 2009 10:38 pm
Posts: 1515
Location: Welland, Ontario
I found Stan's site quite unhelpful.

there is this: http://weightweenies.starbike.com/forum/viewtopic.php?f=3&t=108048

and this: http://weightweenies.starbike.com/forum/viewtopic.php?f=3&t=97474

and this: http://weightweenies.starbike.com/forum/viewtopic.php?f=3&t=97281

I certainly had issues getting the PR3's to seat properly, always inspect alignment carefully. Not had a problem yet.

_________________
There's sometimes a buggy.
How many drivers does a buggy have?

One.

So let's just say I'm drivin' this buggy...
and if you fix your attitude you can ride along with me.

http://www.youtube.com/watch?v=GekiIMh4ZkM


Top
   
PostPosted: Thu Jan 10, 2013 3:16 pm 
Offline

Joined: Fri Oct 07, 2011 2:08 pm
Posts: 1365
I have some of the stans yellow rim tape . Not 3 layers , theres no point . ZX tyres and the odd R1 and no issues at all . I prefer the R1 for some reason . It seems to sit better in the wheel and roll a bit faster .
Im using 1 Foss innertube the other one just gave up at the valve and a michelin aircomp .
My front rim is the older Alpha which is a bit lighter and my rear is the new heavier rim . Wheels weigh 1182grms :beerchug:


Top
   
PostPosted: Thu Jan 10, 2013 3:42 pm 
Offline

Joined: Mon Feb 19, 2007 3:44 am
Posts: 2015
Location: Canada
I fitted some Veloflex tires on a set (master 20mm rear, and record 20mm front), with red velo plugs. And Michelin latex tubes.

No issues the whole 2012 season, except the front record lasted only two rides. Big cut on a sharp stone at the third ride. Replaced by a second Master. I keep them at around 110-115 PSI
Really hard to install the tires the first time, but as expected. Nothing special.

Louis :)


Top
   
PostPosted: Thu Jan 10, 2013 3:58 pm 
Offline

Joined: Tue Aug 28, 2012 2:45 pm
Posts: 1408
Location: Stockholm, The Arctic...
LouisN wrote:
I fitted some Veloflex tires on a set (master 20mm rear, and record 20mm front), with red velo plugs. And Michelin latex tubes.

No issues the whole 2012 season, except the front record lasted only two rides. Big cut on a sharp stone at the third ride. Replaced by a second Master. I keep them at around 110-115 PSI
Really hard to install the tires the first time, but as expected. Nothing special.

Louis :)


:thumbup:


Top
   
PostPosted: Thu Jan 10, 2013 4:20 pm 
Offline

Joined: Mon Jul 13, 2009 9:19 pm
Posts: 308
Location: Denmark
thanks bikerjulio! I couldn't find those threads, my searching was wrong.


Top
   
PostPosted: Thu Jan 10, 2013 10:26 pm 
Offline

Joined: Sun Mar 27, 2011 7:35 pm
Posts: 71
I've been using GP400s tyres on mine with no problems. Well, I say no problems, the front one decided to pop off the rim of its own accord (the bike was in my flat at the time, not being ridden!). Dont know what caused it, but the tyre beads seem to loosen off when the tyres get very old/well used.

Jsut fitted some pro race 3's, they were tough to get on, a tighter bead than the conti's. Managed to pinch one tube whilst fitting. I'll see how they go, may end up switching back, they have a much lower profile than the contis (i.e. they look uncomfy).


Top
   
PostPosted: Thu Jan 10, 2013 10:37 pm 
Offline

Joined: Fri Apr 18, 2008 12:55 am
Posts: 169
Have a couple sets set up for cross and one for road. All are set up with 2 layers of yellow tape, as I run them tubeless as well. Currently have a set of bontrager RXL 25mm on there for winter riding and run them at 80-85psi at 180lbs!
The wider rim and wider tire makes for a nice supple ride...


Top
   
PostPosted: Thu Jan 10, 2013 11:30 pm 
Offline

Joined: Fri Dec 11, 2009 10:38 pm
Posts: 1515
Location: Welland, Ontario
DJT21 wrote:
I've been using GP400s tyres on mine with no problems. Well, I say no problems, the front one decided to pop off the rim of its own accord (the bike was in my flat at the time, not being ridden!). Dont know what caused it, but the tyre beads seem to loosen off when the tyres get very old/well used.

Jsut fitted some pro race 3's, they were tough to get on, a tighter bead than the conti's. Managed to pinch one tube whilst fitting. I'll see how they go, may end up switching back, they have a much lower profile than the contis (i.e. they look uncomfy).


In one thread I read, it was suggested that some builders recommended against certain brands of tire. It may have been Conti, but I'm not 100% sure.

Up until recently, I've mostly used Michelin tires, which can be tight. Few weeks ago I bought a set of Conti 4000's and put them on a set of Open Pro wheels and immediately noticed how easily they went on. So obviously they run bigger diameter than Michelin.

So, on the Stan's I'd feel more comfortable knowing the tire was "tight".

_________________
There's sometimes a buggy.
How many drivers does a buggy have?

One.

So let's just say I'm drivin' this buggy...
and if you fix your attitude you can ride along with me.

http://www.youtube.com/watch?v=GekiIMh4ZkM


Top
   
PostPosted: Fri Jan 11, 2013 1:09 am 
Offline

Joined: Sun Mar 27, 2011 7:35 pm
Posts: 71
bikerjulio wrote:
DJT21 wrote:
I've been using GP400s tyres on mine with no problems. Well, I say no problems, the front one decided to pop off the rim of its own accord (the bike was in my flat at the time, not being ridden!). Dont know what caused it, but the tyre beads seem to loosen off when the tyres get very old/well used.

Jsut fitted some pro race 3's, they were tough to get on, a tighter bead than the conti's. Managed to pinch one tube whilst fitting. I'll see how they go, may end up switching back, they have a much lower profile than the contis (i.e. they look uncomfy).


In one thread I read, it was suggested that some builders recommended against certain brands of tire. It may have been Conti, but I'm not 100% sure.

Up until recently, I've mostly used Michelin tires, which can be tight. Few weeks ago I bought a set of Conti 4000's and put them on a set of Open Pro wheels and immediately noticed how easily they went on. So obviously they run bigger diameter than Michelin.

So, on the Stan's I'd feel more comfortable knowing the tire was "tight".


Interesting stuff. I'd never considered that some tyres may not work aswell as others.

I'll see how the Pro Race 3's do, I hope I don't get any punctures though. Its freezing cold at the moment, I dont think my hands would work well enough in these temperatures to be able to remove and refit the tyre.


Top
   
PostPosted: Fri Jan 11, 2013 1:58 am 
Offline

Joined: Sun Jul 17, 2011 6:34 am
Posts: 201
I use Conti Light tubes and Conti 4000s 23mm or Veloflex Corsa tyres on a set with red velo plugs.
No rim/tyre related issues for the past year. I keep them at around 105f-110r psi


Top
   
PostPosted: Fri Jan 11, 2013 2:22 am 
Offline

Joined: Wed Jan 03, 2007 12:01 am
Posts: 326
Location: Bay State
I have the lighter early Alpha 340's with Tune 170/70 - 28-24 spoke build with Schwalbe 700x23 R1's and Vredestein Latex Tubes. Prefer tubes over juice. No issues at all last year on New England roads.


Top
   
PostPosted: Fri Jan 11, 2013 3:18 am 
Offline
in the industry

Joined: Sun Jul 29, 2012 2:59 pm
Posts: 824
Location: Ruidoso, NM
DJT21 wrote:
Interesting stuff. I'd never considered that some tyres may not work as well as others.


What appears to be happening is that the tire bead stretches and maybe tears internally, leading to it eventually being loose enough to pop off the rim. Heat from long descents and braking might be particularly taxing on the beads... but so far I've never heard of anyone having the tire blow off *during* a descent. It always happens randomly... many days after mounting, usually. Of course different tires have different beads, so they will respond differently. The 340s seem to be less tolerant than most other rims. They stretch the tire bead more and rely more on this tension to keep the tire on.

Also, some people have a poor mounting technique and get the tube pinched, resulting in the tire blowing off... which is a completely different issue and isn't particular to these rims.

_________________
formerly rruff...


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 57 posts ]  Go to page 1 2 3 4 Next

All times are UTC+01:00


Who is online

Users browsing this forum: Attermann, Baidu [Spider], Bing [Bot], Google [Bot], IhmeKameli, KarlC, MSNbot Media, numbers505, sclim and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited