Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About Impressum
It is currently Wed Sep 28, 2016 4:43 am
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed ✔ FIXED
- Tapatalk connection is currently broken ✔ FIXED
- Avatars cannot be uploaded ✔ FIXED

Please note that we will soon do some changes in WW board template design in case to get a fully mobile/desktop responsiveness board!
If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00





Post new topic  Reply to topic  [ 34 posts ]  Go to page 1 2 3 Next
Author Message
PostPosted: Thu Sep 06, 2012 9:00 am 
Offline

Joined: Thu Sep 06, 2012 8:44 am
Posts: 10
Hi All,

I have just purchased the EPS Super Record Titanium groupset and have had a number of issues in the first week:

1. A lot of chain slap which would have caused considerable damage to the chainstay but i mounted a guard from the start.

2. Had a case of chain suck where the chain on move from 39 -> 53 got stuck between rings causing considerable damage to the frame (chain stay) right down to the carbon fibre, all paint gone :(

3. Have had problems on a few training spins where the gearing doesnt change after selection, hitting the button again and the chain will jump two gears at once.

4. Have had the white light come on, on the power unit which indicates a power unit fault. According to Campagnolo this can be reset once and if it comes on again i will have to look for service under warrenty. (This actually reminds of the X-Box red ring of death which i have also had this summer)

ALL THIS IN THE FIRST WEEK :(

Some background : I am in my 30th season of racing, i have a Lapierre x-lite 999 with campagnolo c-record on it from 2005, the frame is still immaculate, never had a problem with chain suck before.

The new EPS is mounted and adjusted professionally on a brand new Colnago C59.

Has anyone else had similar problems?

I was considering staying with the mechanical groupset for this particular reason that at least if anything happened i could fix it myself or swap out a part without having to leave it in and be without. Starting to regret my decision of going for the EPS system now.

A very unhappy James


Top
   
PostPosted: Thu Sep 06, 2012 10:35 am 
Offline

Joined: Sun Jul 22, 2012 7:17 pm
Posts: 328
Who set up, and adjusted it? There gear skipping sounds like maladjustment. I would take the chain off and reset the derailleurs myself. Campagnolo's instructions are pretty detailed, http://www.youtube.com/playlist?list=PLA9E4C2AA8EE208DE

If you follow those and it's still playing up then at least you can be a lot more certain you may have a faulty unit somewhere?


Top
   
Posted: Thu Sep 06, 2012 10:35 am 


Top
   
 
PostPosted: Thu Sep 06, 2012 10:39 am 
Offline

Joined: Thu Sep 06, 2012 8:44 am
Posts: 10
Its set up correctly alright, i've checked it. I used to work as a bike mechanic myself so this was the first thing i did. Selecting gear change on occasion has no effect on rear-mech until another selection is made it then changes gear twice.


Top
   
PostPosted: Thu Sep 06, 2012 10:49 am 
Offline

Joined: Sun Jul 22, 2012 7:17 pm
Posts: 328
Then I would get the shop to RMA the electronic parts, or have them try a different battery/brain and head unit with the shifters and derailleurs?


Top
   
PostPosted: Thu Sep 06, 2012 1:18 pm 
Offline

Joined: Wed Jun 10, 2009 2:16 pm
Posts: 365
Location: Austin, Texas
jameskack wrote:
Hi All,


The new EPS is mounted and adjusted professionally on a brand new Colnago C59.



This is probably your problem. Don't trust the professionals to actually read the instructions and set it all up properly.


Top
   
PostPosted: Thu Sep 06, 2012 2:05 pm 
Offline

Joined: Thu Sep 06, 2012 1:59 pm
Posts: 1
Yes, that´s right ! I use 2 Record EPS for about 3 months and booth works excellent .
Self adjusted !


Top
   
PostPosted: Thu Sep 06, 2012 4:45 pm 
Offline
Shop Owner
User avatar

Joined: Tue Mar 10, 2009 5:27 am
Posts: 1244
Location: McCall, ID
I have never personally owned EPS, but I was at the LBS recently and heard something interesting. The techs there were having an issue with the main CPU. They said that they would get the drivetrain adjusted perfectly in the stand. Then, after the bike left the shop (and after being ridden for 20 minutes or so) the shifters would stop corresponding with the CPU. The unit would either stop shifting entirely, or it would delay and end up skipping multiple gears, similar to what your experiencing.

They called Campy and got a new CPU under warranty. You may want to consider doing the same.
Best of luck on getting this issue fixed!

-Roland

_________________
http://www.zencyclery.com


Top
   
PostPosted: Thu Sep 06, 2012 7:25 pm 
Offline

Joined: Wed May 27, 2009 4:16 pm
Posts: 54
My SR EPS is working perfectly-absolutely no issues at all.


Top
   
PostPosted: Thu Sep 06, 2012 7:30 pm 
Offline

Joined: Fri Jun 25, 2004 8:32 pm
Posts: 1363
Location: the Netherlands
Done three installs with eps so far and can't fault it. Eps is built well and when it comes to function it definitely is on parr with Dura Ace DI-2 (but I'm no pro and read the manuals first :-)


Top
   
PostPosted: Fri Dec 21, 2012 3:19 pm 
Offline

Joined: Thu Sep 06, 2012 8:44 am
Posts: 10
Have had an update from a few different sources, including a few bike stores that have fitted the EPS kit. Apparently there have been a few of these particular issues with the EPS system, it has been sent back to Campagnolo who have made adjustments. I know what mine was. Campagnolo have refused to detail the correction they made to the system to the bike store but it worked perfectly on return.

I smell a cover-up on a system that was probably released to market just a tad too early.


Top
   
PostPosted: Fri Dec 21, 2012 3:32 pm 
Offline
User avatar

Joined: Sun Oct 31, 2010 10:54 pm
Posts: 454
Location: London
scb wrote:
My SR EPS is working perfectly-absolutely no issues at all.


not a contribution.



Does EPS have a diagnostics tool like the di2? i know that spotted where my di2 was malfunctioning.


Top
   
PostPosted: Fri Dec 21, 2012 3:39 pm 
Offline

Joined: Thu Sep 06, 2012 8:44 am
Posts: 10
Im sure that they do, although i dont know but i would be surprised if they dont.

In the end i was getting the white light on power unit which indicated a power unit failure and it would fail to shift gear when engaged, when engaged a second time it would jump two gears. This only started happening a few weeks after the initial chain jam.


Top
   
PostPosted: Fri Dec 21, 2012 9:42 pm 
Offline

Joined: Mon Jul 18, 2011 7:25 am
Posts: 76
Sorry to digress from the topic a little, but with regards to the chain suck the OP experienced, I'm surprised at the lack of products on the market for this issue? I'm running SR-11 mechanical and have two or three chain suck issues (due to maladjustment and chain wear). The problem is very rare in my experience, but the damage to a frame can be disastrous if not protected. After a long search, I found a couple of frame companies make their own, proprietary chain stay protectors, which I coerced to fit my frame.

Most people equate chain suck with dropping a chain (chain catcher), totally different situations. Only a few LBS's knew what I was talking about while I was still searching for one-scary! I finally contacted K-Edge for a solution, but no such luck. I think it's an overdue issue that needs a solution to protect our expensive frames from a freak chain suck occurrence.


Top
   
PostPosted: Sun Dec 23, 2012 1:32 am 
Offline
Tubbie Guru

Joined: Tue May 03, 2005 2:20 am
Posts: 5850
Location: Belgium
Hi,

Quote:
I'm running SR-11 mechanical and have two or three chain suck issues (due to maladjustment and chain wear)


It really takes extremely excessive wear for chain suck to occur.

Ciao, ;)

_________________
Being a snob is an expensive hobby.


Top
   
PostPosted: Sun Dec 23, 2012 3:48 am 
Offline
User avatar

Joined: Sun Nov 02, 2003 6:48 am
Posts: 1221
Location: Central USA
Agree - chain and chainring wear....

I also seem to recall that another major culprit was shifting from large chainring to small without letting off enough on the power to the pedals......it tended to happen to mountain bikers more when they'd come across an unexpected need to shift down but did so hurredly and while struggling to keep moving (meaning still putting a lot of pressure on the pedals).


Top
   
Posted: Sun Dec 23, 2012 3:48 am 


Top
   
 
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 34 posts ]  Go to page 1 2 3 Next

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Campagnolo Super Record Rear Derailleur. 32t?

in Road

Ultimatek

1

223

Tue Aug 16, 2016 1:39 pm

graeme_f_k View the latest post

There are no new unread posts for this topic. Campagnolo Super Record Rear Derailleur (pre-2015) top pivot

in Road

eajohnson

11

759

Sun Sep 04, 2016 4:48 pm

eajohnson View the latest post

There are no new unread posts for this topic. 2014 Super Record or 2015 Record?

[ Go to page: 1 2 ]

in Road

fudgefudgefudge

19

1616

Thu Mar 31, 2016 4:39 pm

Junior7 View the latest post

There are no new unread posts for this topic. 2011 Super Record

in Road

oddspam

6

556

Thu Mar 31, 2016 5:58 pm

AJS914 View the latest post

There are no new unread posts for this topic. SRAM eTap vs Campag Super Record

[ Go to page: 1 2 3 4 5 6 ]

in Road

moonoi

81

7530

Tue Aug 30, 2016 3:43 pm

moonoi View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: Bing [Bot], donald, pdlpsher1 and 31 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited