Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About
It is currently Fri Jul 29, 2016 4:53 pm
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed ✔ FIXED
- Tapatalk connection is currently broken ✔ FIXED
- Avatars cannot be uploaded ✔ FIXED

Please note that we will soon do some changes in WW board template design in case to get a fully mobile/desktop responsiveness board!
If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00





Post new topic  Reply to topic  [ 18 posts ]  Go to page 1 2 Next
Author Message
PostPosted: Thu Dec 20, 2012 11:48 am 
Offline

Joined: Wed Aug 03, 2011 1:18 pm
Posts: 419
hi,

I was wondering if I am the only person that has some minor problems with the setup of my new Sram Red single pivot brakes. I don't know why but I am not satisfied with the setup. Somehow the brakes won't center the way it should and every time I brake the brakepads are not pushed on the rim at the same moment. Most of the time one brakepad is faster on the rim. After braking the brakepads come back to the original position but one of the brakepads rubs the wheel. I have to turn the brake by hand and center it myself. To avoid this, I leave more space between brakepads and rim, but that leaves me with a lever feel that I don't like. The brake cable lenght is fine but something is not right.
I hope that I you understand what the "problem" is. Can you help me out?

_________________
http://i891.photobucket.com/albums/ac11 ... 11af34.jpg
http://i891.photobucket.com/albums/ac11 ... 87f433.jpg


Top
   
PostPosted: Thu Dec 20, 2012 12:30 pm 
Offline

Joined: Fri Jun 15, 2012 2:27 pm
Posts: 164
Location: Gaithersburg, Maryland
Is the rear nut tight? I don't mean the one that is on the other side of the fork. The one right on the back of the caliper. Typically this one has flat sides on it so you can put a plate wrench on it to center it once you have the brake mounted. I noticed was having the same problem with my record brakes. I loosened up the mounting nut (one going thru the fork) and then noticed that that nut right on the back of the caliper was pretty easy to turn with a wrench (was a little loose). I snugged the nut down against the back of the caliper then tightened back down the mounting nut/bolt, then with a plate wrench centered the brake. Basically, squeeze the lever a few times to see which pad is making contact with the rim first and then use the bolt on the back of the caliper to center it. Basically it will rotate on the mounting bolt and won't scrape your fork or anything. Try that if you haven't done so already. If you have then I am at a bit of a loss.

_________________
09 Pinella w/ Record 10spd
http://1spd.blogspot.com/


Top
   
PostPosted: Thu Dec 20, 2012 12:34 pm 
Offline

Joined: Tue Sep 20, 2011 12:54 pm
Posts: 395
Location: Haines, AK - Temporarily
If your certain that the housing length is correct, and the caliper is properly centered with the center/attaching bolt, you can adjust the small Allen screws on the side of the caliper to change the spring tension.


Top
   
PostPosted: Thu Dec 20, 2012 12:52 pm 
Offline

Joined: Wed Aug 03, 2011 1:18 pm
Posts: 419
Thanks guys...some good suggestions. I will check the nut and the spring tension.
I think that the nut will do the trick as mentioned by 1spd will do the trick.

_________________
http://i891.photobucket.com/albums/ac11 ... 11af34.jpg
http://i891.photobucket.com/albums/ac11 ... 87f433.jpg


Top
   
PostPosted: Thu Dec 20, 2012 3:02 pm 
Offline

Joined: Fri Jun 15, 2012 2:27 pm
Posts: 164
Location: Gaithersburg, Maryland
Able length is important as well. Totally forgot about that. If too short it will actually pull the brake to one side. Hope it works for you, let us know how it goes.

_________________
09 Pinella w/ Record 10spd
http://1spd.blogspot.com/


Top
   
PostPosted: Thu Dec 20, 2012 3:42 pm 
Offline

Joined: Tue Jan 13, 2009 2:35 am
Posts: 570
Also, what type of cables are you using. I found in the past that Yokozuna cables were much too stiff for my Zero Gravity brakes. Once I moved away from Yokozuna, I had no more problems. I have not tried the Yokozunas with my current new Red brakes.


Top
   
PostPosted: Thu Dec 20, 2012 4:45 pm 
Offline

Joined: Wed Aug 03, 2011 1:18 pm
Posts: 419
I use Gore shift cabels and Dura Ace brake cables

_________________
http://i891.photobucket.com/albums/ac11 ... 11af34.jpg
http://i891.photobucket.com/albums/ac11 ... 87f433.jpg


Top
   
PostPosted: Thu Dec 20, 2012 6:41 pm 
Offline
Administrator
User avatar

Joined: Mon Jun 02, 2003 8:17 am
Posts: 6344
Location: Drenthe, Holland
You need a 13 wrench to center the brakes, check if the outer cable isn't to long as it pushes the brake off center. and you need to install the brakes with the rivnut and tighten the allen bolt.

_________________
Quote:
'Tape was made to wrap your GF's gifts, NOT hold a freakin tire on.'


Top
   
PostPosted: Thu Dec 20, 2012 8:40 pm 
Offline

Joined: Wed Aug 03, 2011 1:18 pm
Posts: 419
I think I manage to install the brakes properly. Thanks everybody!

_________________
http://i891.photobucket.com/albums/ac11 ... 11af34.jpg
http://i891.photobucket.com/albums/ac11 ... 87f433.jpg


Top
   
PostPosted: Thu Dec 20, 2012 8:46 pm 
Offline

Joined: Fri May 18, 2012 7:11 pm
Posts: 296
Location: FL
Cable length is the solution. I use Yokozuna cables with planet X CNC brakes and the cable length has to be spot on.


Top
   
PostPosted: Fri Dec 21, 2012 8:12 am 
Offline

Joined: Fri May 25, 2012 6:02 pm
Posts: 95
topflightpro wrote:
Also, what type of cables are you using. I found in the past that Yokozuna cables were much too stiff for my Zero Gravity brakes. Once I moved away from Yokozuna, I had no more problems. I have not tried the Yokozunas with my current new Red brakes.


I use only Yolozuna on my two road bikes and TT bike and have no problem with any of my brakes - standard dual-pivot Red, new Aerolink single pivot Red and Tririg Omega.

_________________
EVO Hi-Mod | 9070 di2 | Pioneer PM | Aeolus 3s/5s
SuperX Hi-Mod Disc | Sram Red | Pioneer PM
P5 | 9070 di2 | Pioneer PM | Zipp 808/Super 9 Disc
T1 | Scatto | Rolf Prima FX58/Zipp Super 9 Disc


Top
   
PostPosted: Sat Mar 14, 2015 7:38 pm 
Offline

Joined: Sat Jul 19, 2008 8:14 pm
Posts: 172
NWSAlpine wrote:
Cable length is the solution. I use Yokozuna cables with planet X CNC brakes and the cable length has to be spot on.

Cable length or housing length??

_________________
Ninja


Top
   
PostPosted: Sat Mar 14, 2015 7:43 pm 
Offline

Joined: Sat Jul 19, 2008 8:14 pm
Posts: 172
I have myself the same problems.
Look the pic when i release the tension with the cable. And the rear is tight and centered.
Image

_________________
Ninja


Top
   
PostPosted: Sun Mar 15, 2015 2:46 am 
Offline

Joined: Sun Sep 23, 2012 1:53 pm
Posts: 47
I doubt this is the factory method, but here goes.

It's 70% housing length (too much/too little pushes/pulls on the caliper),
10% using a 13?mm open-end wrench on the pivot nut (to get in the ballpark on center)
20% spring preload (use maximum both sides, then tune one side to get equal contact),

Don't get hung up how the pad position looks when the brakes are open.
It only matters that they touch the rim equally and doesn't flex the rim to the side.

Much like front derailleur setup, trial and error is your friend.

b c-ing u


Top
   
PostPosted: Sun Mar 15, 2015 4:04 am 
Offline

Joined: Sat Jul 19, 2008 8:14 pm
Posts: 172
ok, I will try that
thanks

_________________
Ninja


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 18 posts ]  Go to page 1 2 Next

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Looking at a road disk brakes setup: Shifter/brake unit ?

in Road

LouisN

9

770

Sat Oct 03, 2015 4:39 pm

jooo View the latest post

There are no new unread posts for this topic. Sram Force 1 problem

in Road

cerro

4

575

Thu Apr 21, 2016 7:31 am

djcharlou View the latest post

There are no new unread posts for this topic. SRAM eTap rear derailleur problem

[ Go to page: 1 2 ]

in Road

Sacke

17

2341

Thu Mar 03, 2016 7:32 pm

Sacke View the latest post

There are no new unread posts for this topic. Sram Red brakes

in Road

gtinut

4

989

Tue Apr 26, 2016 5:53 am

tinozee View the latest post

There are no new unread posts for this topic. What brakes with SRAM Red (10 speed) levers?

in Road

BlueNGT

10

447

Thu Jan 28, 2016 2:30 pm

BlueNGT View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 34 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited