Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About Impressum
It is currently Sun Oct 22, 2017 7:51 am

All times are UTC+01:00





Post new topic  Reply to topic  [ 17 posts ]  Go to page Previous 1 2
Author Message
PostPosted: Mon Oct 22, 2012 6:50 pm 
Offline

Joined: Mon Oct 10, 2005 1:19 am
Posts: 236
Location: Central PA
I had something very similar happen to me with my '11 Red rear der after I set up new cables. My LBS recommended a 1mm cassette spacer and that solved my issues.

Here's what they used. http://www.universalcycles.com/shopping/product_details.php?id=44100&category=503 (I think it was the 10 Spd Low spacer, IIRC)

Good luck and hope you get it sorted soon!

-efwd


Top
   
PostPosted: Mon Oct 29, 2012 6:05 pm 
Offline

Joined: Thu May 25, 2006 8:20 am
Posts: 243
Location: Zolder, Belgium.
Tried everything except the spacer between the derailleur and the frame. Different cassettes (red, dura ace, ultra, 105), all my wheels,...

It did not work, on some wheels better then others but not as normal. Reinstalled the force derailleur and everything runs smooth...

I guess i'll keep the red derailleur as a spare for my cross or winter bike...


Top
   
Posted: Mon Oct 29, 2012 6:05 pm 


Top
   
 
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 17 posts ]  Go to page Previous 1 2

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Sram etap rear derailleur problem

in Road

srammer

4

1012

Tue May 30, 2017 4:25 pm

sungod View the latest post

There are no new unread posts for this topic. Di2 FD problem

in Road

havana

6

561

Mon May 22, 2017 1:00 pm

havana View the latest post

There are no new unread posts for this topic. Strange Di2 problem

[ Go to page: 1 2 3 ]

in Road

cyclespeed

39

3091

Thu Jul 06, 2017 3:31 am

ParisCarbon View the latest post

There are no new unread posts for this topic. problem solved! thank you!

in Road

reedplayer

8

836

Sat May 13, 2017 12:32 pm

reedplayer View the latest post

There are no new unread posts for this topic. Attachment(s) Campagnolo 53T problem

[ Go to page: 1 2 ]

in Road

ncornelisse

16

750

Fri Sep 01, 2017 11:57 pm

bm0p700f View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot], jlok, micky and 30 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited