Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About
It is currently Mon Jun 27, 2016 11:06 pm
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed ✔ FIXED
- Tapatalk connection is currently broken ✔ FIXED
- Avatars cannot be uploaded ✔ FIXED

Please note that we will soon do some changes in WW board template design in case to get a fully mobile/desktop responsiveness board!
If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00





Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sun Oct 14, 2012 5:06 am 
Offline

Joined: Tue Dec 02, 2008 4:21 am
Posts: 283
I've got a mechanical issue that I'd like to pose to you all here.

I've got a Specialized Tarmac Sl2 built with Campagnolo Neutrons, Super Record dual pivot brakes with wet weather salmon brake pads. I've had this set up pretty much since March, no falls and realistically all my riding has been on nice dry roads but about a month ago now I've noticed my front brake begin to judder when slowing down from >25mph but stops around 15-ish.

My wheels do have some quite a bit of miles in them, but feeling the braking surface, there is really no concave surface. I've checked to make sure everything is tightened down and nothing is really lose. I've cleaned off the braking surface and pads, still have the judder. I've changed out cables and housing, still nothing.

Has anyone experienced this and/or have a remedy?


Top
   
PostPosted: Sun Oct 14, 2012 5:30 am 
Offline
User avatar

Joined: Mon Jan 23, 2006 6:35 am
Posts: 5072
Location: New York
Check your head set.

_________________
I never took drugs to improve my performance at any time. I will be willing to stick my finger into a polygraph test if anyone with big media pull wants to take issue. If you buy a signed poster now it will not be tarnished later. --Graeme Obree


Top
   
PostPosted: Sun Oct 14, 2012 5:59 am 
Offline
in the industry
User avatar

Joined: Sun Jul 29, 2012 2:59 pm
Posts: 832
Location: Ruidoso, NM
Headset... brake bolt.

_________________
formerly rruff...


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Attachment(s) DI2 9070 front shift issue??

in Road

beanbiken

12

604

Wed Sep 16, 2015 10:03 pm

beanbiken View the latest post

There are no new unread posts for this topic. Campagnolo Front Derailleur Issue

in Road

alorast

10

901

Wed Aug 12, 2015 6:56 pm

Calnago View the latest post

There are no new unread posts for this topic. Supersix evo front brake cable

in Road

nickf

6

621

Mon Jul 27, 2015 2:56 am

nickf View the latest post

There are no new unread posts for this topic. Issue with dt 180 hub

in Road

Erez_Pinarello

0

103

Tue May 03, 2016 10:57 am

Erez_Pinarello View the latest post

There are no new unread posts for this topic. Campagnolo EPS issue?

in Road

pritchet74

7

444

Sat Apr 16, 2016 4:44 pm

audiojan View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: Baidu [Spider], BigPoser, Conradsleight, Google Adsense [Bot], joepac, LAN, lrdunc, mrgray, MSNbot Media, shonanmike and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited