Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About
It is currently Wed Jul 27, 2016 8:26 pm
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed ✔ FIXED
- Tapatalk connection is currently broken ✔ FIXED
- Avatars cannot be uploaded ✔ FIXED

Please note that we will soon do some changes in WW board template design in case to get a fully mobile/desktop responsiveness board!
If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00





Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Fri Aug 03, 2012 10:47 am 
Offline

Joined: Fri Jul 10, 2009 1:48 am
Posts: 110
Location: Norway
My left ST-7900 suddently won't downshift properly. I can shift upwards as much as I want, but when I press the downshift lever nothing happens if I don't manually press down the small part with the pink arrow in the middle of the first photo. After pressing it down (like seen on the second photo) it works fine UNTIL i upshift next time. Any ideas? A dead spring? If so, can it be replaced?

Image

Image

_________________
Canyon Ultimate CF SLX


Top
   
PostPosted: Fri Aug 03, 2012 1:51 pm 
Offline

Joined: Thu Mar 01, 2012 2:10 am
Posts: 312
WD40 blown through my old STi shifters helps downshifting. I presume your ratchet mechanism is lightly lubricated.

Just to be sure, by 'downshifting' you are referring to letting out cable thereby releasing cable tension at the derailleur, and moving to the smaller cassette cogs...correct?


Top
   
PostPosted: Fri Aug 03, 2012 2:54 pm 
Offline

Joined: Fri Jul 10, 2009 1:48 am
Posts: 110
Location: Norway
Yeah, that's what I mean. Isn't "downshift" the correct word?

I've already tried the WD40 trick, but it didn't work. Any other ideas? Is there any replaceable springs in there?

_________________
Canyon Ultimate CF SLX


Top
   
PostPosted: Fri Aug 03, 2012 6:05 pm 
Offline
User avatar

Joined: Mon Jan 15, 2007 5:27 pm
Posts: 371
Location: Switzerland
I have had exactly the same problem last fall and I couldn't fix it unfortunately. I had to buy another lever.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Is 11 speed Dura Ace chain compatible with Dura Ace 7900 gruppo?

in Road

wootenlakeguy

3

431

Thu Jun 23, 2016 12:37 am

pdlpsher1 View the latest post

There are no new unread posts for this topic. Dura Ace 7900 STI makeover

[ Go to page: 1 2 ]

in Road

FastDad

28

3208

Mon Nov 30, 2015 5:17 pm

Lightweenie View the latest post

There are no new unread posts for this topic. Titanium 7900 sti bar clamps

in Road

bm0p700f

12

755

Mon Nov 16, 2015 4:58 pm

uraqt View the latest post

There are no new unread posts for this topic. 7800 7900 chainring compatibility

in Road

Dominvs

3

320

Wed Jan 06, 2016 9:42 pm

Dominvs View the latest post

There are no new unread posts for this topic. Max cog size for DA 7900 rear deraiileur

in Road

shawmn

4

385

Mon Dec 28, 2015 11:48 am

SixThirteen View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: MSNbot Media, skidmark and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited