HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: Garmin 500 problem
PostPosted: Tue Jul 24, 2012 9:39 am 
Offline

Joined: Mon Dec 14, 2009 6:26 pm
Posts: 839
Just got a Garmin 500. On the first ride the battery kept shutting off. On the screen it said 'auto battery shut off', and 'press reset to save settings' and then soon shut off. The battery icon is saying 99%.

I'm sure there is a really logical reason for this but computers are not my forte.

Can anyone help me with this?


Top
 Profile  
 
 Post subject: Garmin 500 problem
Posted: Tue Jul 24, 2012 9:39 am 


Top
  
 
 Post subject: Re: Garmin 500 problem
PostPosted: Tue Jul 24, 2012 10:09 am 
Offline
Administrator
User avatar

Joined: Sat Jun 19, 2004 11:08 am
Posts: 6636
Location: Urbana, Illinois
I'm grasping at straws here but have you downloaded the latest firmware?

_________________
RESIDENT GRUMPY OLD MAN.


Top
 Profile  
 
 Post subject: Re: Garmin 500 problem
PostPosted: Tue Jul 24, 2012 10:15 am 
Offline

Joined: Mon Dec 14, 2009 6:26 pm
Posts: 839
No I haven't.


Top
 Profile  
 
 Post subject: Re: Garmin 500 problem
PostPosted: Tue Jul 24, 2012 10:30 am 
Offline

Joined: Sun Feb 25, 2007 5:05 pm
Posts: 82
Location: Netherlands
If you're not recording data the 500 shuts down after about 5-10 minutes of "just riding along". The "start" of my normal training ride is about 4km from the house (stoplights and all) so if I don't want to record that part of the ride I'll need to push at least one button before reaching that point or it turns off.

_________________
after 2 drinks I'm a loser, after 3 a star


Top
 Profile  
 
 Post subject: Re: Garmin 500 problem
PostPosted: Tue Jul 24, 2012 10:49 am 
Offline

Joined: Mon Dec 14, 2009 6:26 pm
Posts: 839
Thanks Cosmo. That's obviously it.


Top
 Profile  
 
 Post subject: Re: Garmin 500 problem
PostPosted: Tue Jul 24, 2012 9:39 pm 
Offline

Joined: Tue Nov 11, 2003 9:47 pm
Posts: 2104
Location: Santa Cruz, California, USA
Did you press the 'start' button? If it doesn't think it's recording a ride it shuts off after a while.

You don't need to press a button periodically once you have 'start'ed a ride.

Make sure you disable the auto-lap function that starts a lap every 5 miles.


Top
 Profile  
 
 Post subject: Re: Garmin 500 problem
PostPosted: Wed Jul 25, 2012 2:17 am 
Offline

Joined: Sun Apr 10, 2011 3:53 pm
Posts: 28
and make sure you disable the Auto Power Down

Settings/System/Auto Power Down


Top
 Profile  
 
 Post subject: Re: Garmin 500 problem
PostPosted: Wed Jul 25, 2012 11:30 am 
Offline

Joined: Mon Dec 14, 2009 6:26 pm
Posts: 839
Thanks guys


Top
 Profile  
 
 Post subject: Re: Garmin 500 problem
PostPosted: Wed Jul 25, 2012 5:25 pm 
Offline
User avatar

Joined: Wed Sep 26, 2007 1:57 pm
Posts: 7832
Location: San Francisco, CA
One tip: you don't need to wait for satellite acquisition to hit "start". I used to watch the progress bar before starting, which wasn't good for my survival prospects in SF traffic.

_________________
http://djconnel.blogspot.com/
Fuji SL/1

_________________
Galleries:
→ Fuji SL/1 by djconnel


Top
 Profile  
 
 Post subject: Re: Garmin 500 problem
Posted: Wed Jul 25, 2012 5:25 pm 


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Attachment(s) Garmin 510

in For sale - Pictures are mandatory 22-3-13

sethjs

0

207

Sun Dec 13, 2015 7:05 pm

sethjs View the latest post

There are no new unread posts for this topic. Garmin Edge 510

in Cycle Chat

Timujin

0

331

Thu Jul 30, 2015 4:47 pm

Timujin View the latest post

There are no new unread posts for this topic. settings for PM in garmin 810

in Training

addictR1

11

331

Thu Feb 04, 2016 11:29 am

jekyll man View the latest post

There are no new unread posts for this topic. Garmin Edge 520

[ Go to page: 1, 2 ]

in Road

Timujin

24

3467

Wed Aug 26, 2015 6:24 pm

bungis View the latest post

There are no new unread posts for this topic. Garmin problems

in Cycle Chat

Wonderman

10

772

Wed Sep 23, 2015 12:38 pm

bomber View the latest post


It is currently Mon Feb 08, 2016 5:47 am

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB