Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About
It is currently Sat May 07, 2016 1:56 am
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed ✔ FIXED
- Tapatalk connection is currently broken ✔ FIXED

If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00





Post new topic  Reply to topic  [ 9 posts ] 
Author Message
 Post subject: Garmin 500 problem
PostPosted: Tue Jul 24, 2012 9:39 am 
Offline

Joined: Mon Dec 14, 2009 6:26 pm
Posts: 839
Just got a Garmin 500. On the first ride the battery kept shutting off. On the screen it said 'auto battery shut off', and 'press reset to save settings' and then soon shut off. The battery icon is saying 99%.

I'm sure there is a really logical reason for this but computers are not my forte.

Can anyone help me with this?


Top
   
 Post subject: Re: Garmin 500 problem
PostPosted: Tue Jul 24, 2012 10:09 am 
Offline
Administrator
User avatar

Joined: Sat Jun 19, 2004 11:08 am
Posts: 6694
Location: Urbana, Illinois
I'm grasping at straws here but have you downloaded the latest firmware?

_________________
RESIDENT GRUMPY OLD MAN.


Top
   
 Post subject: Re: Garmin 500 problem
PostPosted: Tue Jul 24, 2012 10:15 am 
Offline

Joined: Mon Dec 14, 2009 6:26 pm
Posts: 839
No I haven't.


Top
   
 Post subject: Re: Garmin 500 problem
PostPosted: Tue Jul 24, 2012 10:30 am 
Offline

Joined: Sun Feb 25, 2007 5:05 pm
Posts: 83
Location: Netherlands
If you're not recording data the 500 shuts down after about 5-10 minutes of "just riding along". The "start" of my normal training ride is about 4km from the house (stoplights and all) so if I don't want to record that part of the ride I'll need to push at least one button before reaching that point or it turns off.

_________________
after 2 drinks I'm a loser, after 3 a star


Top
   
 Post subject: Re: Garmin 500 problem
PostPosted: Tue Jul 24, 2012 10:49 am 
Offline

Joined: Mon Dec 14, 2009 6:26 pm
Posts: 839
Thanks Cosmo. That's obviously it.


Top
   
 Post subject: Re: Garmin 500 problem
PostPosted: Tue Jul 24, 2012 9:39 pm 
Offline

Joined: Tue Nov 11, 2003 9:47 pm
Posts: 2141
Location: Santa Cruz, California, USA
Did you press the 'start' button? If it doesn't think it's recording a ride it shuts off after a while.

You don't need to press a button periodically once you have 'start'ed a ride.

Make sure you disable the auto-lap function that starts a lap every 5 miles.


Top
   
 Post subject: Re: Garmin 500 problem
PostPosted: Wed Jul 25, 2012 2:17 am 
Offline

Joined: Sun Apr 10, 2011 3:53 pm
Posts: 28
and make sure you disable the Auto Power Down

Settings/System/Auto Power Down


Top
   
 Post subject: Re: Garmin 500 problem
PostPosted: Wed Jul 25, 2012 11:30 am 
Offline

Joined: Mon Dec 14, 2009 6:26 pm
Posts: 839
Thanks guys


Top
   
 Post subject: Re: Garmin 500 problem
PostPosted: Wed Jul 25, 2012 5:25 pm 
Offline
User avatar

Joined: Wed Sep 26, 2007 1:57 pm
Posts: 7873
Location: San Francisco, CA
One tip: you don't need to wait for satellite acquisition to hit "start". I used to watch the progress bar before starting, which wasn't good for my survival prospects in SF traffic.

_________________
http://djconnel.blogspot.com/
Fuji SL/1


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 9 posts ] 

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Look 795 and garmin

in Road

bm0p700f

4

410

Mon Feb 29, 2016 8:52 pm

spdntrxi View the latest post

There are no new unread posts for this topic. Garmin Edge 510

in Cycle Chat

Timujin

0

407

Thu Jul 30, 2015 4:47 pm

Timujin View the latest post

There are no new unread posts for this topic. D-Fly and Garmin 1000

in Road

superbikemike

2

202

Thu May 05, 2016 3:06 am

superbikemike View the latest post

There are no new unread posts for this topic. Garmin shame on you

in Cycle Chat

oreoboreo

4

590

Fri Mar 25, 2016 2:48 pm

oreoboreo View the latest post

There are no new unread posts for this topic. Anyone using the Garmin Edge 25?

in Cycle Chat

burglarboycie

11

500

Fri Mar 11, 2016 11:16 pm

Devon View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited