HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Articles FAQ Contact About




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Blue Loctite Question
PostPosted: Mon Jul 02, 2012 6:03 pm 
Offline

Joined: Sun Jan 09, 2005 5:14 pm
Posts: 367
Location: Sunny So Cal
Last night I reintalled my 7900 chainring bolts after applying drops of blue loctite (242) on them. However I did not completely degrease the bolts nor threads on the big ring. I simply cleaned the bolts and threads with a clean rag (thoroughly) before applying blue loctite.

So how much did I compromise the strength of the loctite w/o degreasing the surface thoroughly? How about any other bad side effect?


Top
 Profile  
 
 Post subject: Blue Loctite Question
Posted: Mon Jul 02, 2012 6:03 pm 


Top
  
 
PostPosted: Mon Jul 02, 2012 6:11 pm 
Offline

Joined: Sat Dec 13, 2003 2:25 am
Posts: 4308
Location: Canada
Loctite does need to be used on clean surfaces to work as designed. Personally, I believe that chainring bolts are the wrong application for Loctite. I prefer copper anti-seize compound for chainrings.


Top
 Profile  
 
PostPosted: Mon Jul 02, 2012 7:30 pm 
Offline
User avatar

Joined: Sat Aug 05, 2006 2:29 am
Posts: 1361
Location: Ontario, Canada
loctite is the the correct chemical to apply to chain ring bolts as they see cyclical loading. Wait 24 hours before riding to allow time for the loctite to cure.

The one concern I have for you is that you used Loctite 242. This is weight weenies, so I'm assuming you are using aluminum alloy chain ring bolts. Aluminum is not an active metal and 242 formulation does not fully cure to full strength when both the female and male threads are inactive. Loctite 243 is the ideal formulation unless you applied primer 7471 to aid in the curing.

Regardless give it 24 hours. The fact you didn't fully clean the bolts should be ok, it's not like they were placed in a cup of motor oil before assembly...

_________________
http://www.hackracer.com/


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


Who is online

Users browsing this forum: coloclimber, emorydptt, Google [Bot], rmerka, Yahoo [Bot] and 58 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Loctite or grease?

in Road

Kayrehn

14

1181

Mon Oct 14, 2013 2:51 pm

michel2 View the latest post

There are no new unread posts for this topic. Di2 Cable question

in Road

sjc166

14

990

Tue Aug 06, 2013 1:08 am

pdlpsher1 View the latest post

There are no new unread posts for this topic. sram gxp bb question

in Road

cymans

13

866

Wed Apr 24, 2013 11:34 pm

cymans View the latest post

There are no new unread posts for this topic. Lightweight Meilenstein hub question

in Road

Lafolie

6

2075

Wed Sep 11, 2013 5:31 am

coppercook62 View the latest post

There are no new unread posts for this topic. Colnago Headset Question

in Road

mpower

0

288

Tue Aug 27, 2013 8:42 am

mpower View the latest post


It is currently Wed Apr 16, 2014 3:46 pm

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB