Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About
It is currently Sat Jul 30, 2016 4:53 am
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed ✔ FIXED
- Tapatalk connection is currently broken ✔ FIXED
- Avatars cannot be uploaded ✔ FIXED

Please note that we will soon do some changes in WW board template design in case to get a fully mobile/desktop responsiveness board!
If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00





Post new topic  Reply to topic  [ 19 posts ]  Go to page Previous 1 2
Author Message
PostPosted: Fri Jun 15, 2012 12:01 pm 
Offline

Joined: Thu Mar 08, 2012 11:43 pm
Posts: 1952
ultimobici wrote:
sastre wrote:
i'd put money on the cassette dinging into the freehub body i bet your using shimano as well.
i got a da cassette on a 240 hub and was suprised at how soft it was needed pliers to get it off.

I'll take that bet!


Me too!

I'm no expert but I'd put money on him using Campy SR11 :P


Top
   
PostPosted: Mon Jun 18, 2012 3:16 pm 
Offline
User avatar

Joined: Fri Nov 18, 2005 3:24 pm
Posts: 303
Location: Poland/Cracow
And the winner is... JTKK! I greased the pedals' threads and clicking is gone. Sound of silence finally.

_________________
Cervelo R3 Team


Top
   
PostPosted: Mon Jun 18, 2012 4:47 pm 
Offline

Joined: Tue Dec 28, 2010 11:20 pm
Posts: 36
Good to hear that it wasn't anything serious. :thumbup:
When mine was clicking, I checked everything else before I finally took the pedals off and greased the threads.


Top
   
PostPosted: Tue Jun 19, 2012 3:39 pm 
Offline

Joined: Thu Feb 02, 2012 9:25 pm
Posts: 50
same with my S3. I greased the rear dropouts and the noise was gone.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 19 posts ]  Go to page Previous 1 2

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Speedplay clicking sound issue

[ Go to page: 1 2 ]

in Road

shoemakerpom2010

16

948

Thu Jul 21, 2016 1:16 pm

superdx View the latest post

There are no new unread posts for this topic. p2 problem

in Road

goldielox

0

219

Sun Oct 04, 2015 1:31 am

goldielox View the latest post

There are no new unread posts for this topic. Campagnolo EPS shifting problem

in Road

Martin.F

3

525

Sun Sep 06, 2015 7:51 pm

XCProMD View the latest post

There are no new unread posts for this topic. Sram Force 1 problem

in Road

cerro

4

576

Thu Apr 21, 2016 7:31 am

djcharlou View the latest post

There are no new unread posts for this topic. Missing Link 11 Problem

[ Go to page: 1 2 ]

in Road

Bridgeman

18

993

Sun Feb 14, 2016 9:11 pm

Calnago View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: Bing [Bot], cyclenutnz, Google Adsense [Bot], Majestic-12 [Bot], MSNbot Media, UTmtnbiker and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited