HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Articles FAQ Contact About




Post new topic Reply to topic  [ 19 posts ] 
Go to page 1, 2  Next
Author Message
PostPosted: Thu Jun 14, 2012 12:45 pm 
Offline
User avatar

Joined: Fri Nov 18, 2005 3:24 pm
Posts: 292
Location: Poland/Cracow
There is a weird clicking sound coming from, probably, my crankset or somewhere around. Always when the right arm is between 1 and 2 o'clock and only when the bike is... dry! Yesterday I got caught with the rain and the sound was gone. Once the bike started drying, the sound came back. I checked all the bolts, lubed the chain, checked cleats, drivetrain, simply everything. It's a bbright frame with campy sr 11s, power2max rotor 3d crank and look blade pedals. Any ideas what can cause this problem? Am I missing sth?

_________________
Cervelo R3 Team


Top
 Profile  
 
PostPosted: Thu Jun 14, 2012 2:06 pm 
Offline

Joined: Thu Feb 19, 2004 9:58 am
Posts: 525
Have you checked the rear quick release skewer? If not tight enough, they can cause a clicking sound.

_________________
____o
_`\<,_
(*)/ (*)


Top
 Profile  
 
Posted: Thu Jun 14, 2012 2:06 pm 


Top
  
 
PostPosted: Thu Jun 14, 2012 2:32 pm 
Offline
User avatar

Joined: Fri Nov 18, 2005 3:24 pm
Posts: 292
Location: Poland/Cracow
Checked. It's tight enough for sure. Maybe dt 240 hubshell? Or the r. der.? what can make a sound depending on being dry/wet...

_________________
Cervelo R3 Team


Top
 Profile  
 
PostPosted: Thu Jun 14, 2012 3:14 pm 
Offline

Joined: Mon Apr 03, 2006 8:53 am
Posts: 266
Check the BBright cups, if not installed correctly some times the move around in the frame. There is a lot threads about this in cervelo's fourms

C


Top
 Profile  
 
PostPosted: Thu Jun 14, 2012 3:21 pm 
Offline

Joined: Thu Jan 03, 2008 6:14 am
Posts: 1115
Location: by Crystal Springs (Sawyer Creek Trail)
Loctite for the BBright cups


Top
 Profile  
 
PostPosted: Thu Jun 14, 2012 6:18 pm 
Offline

Joined: Sat Jun 11, 2011 9:02 am
Posts: 230
Location: uk/ Essex
i'd put money on the cassette dinging into the freehub body i bet your using shimano as well.
i got a da cassette on a 240 hub and was suprised at how soft it was needed pliers to get it off.

_________________
Full steam we go against the odds
Headfirst we go against the grain
Against the odds, against the grain
We go against the odds, against the grain


Top
 Profile  
 
PostPosted: Thu Jun 14, 2012 7:06 pm 
Offline
in the industry
User avatar

Joined: Sun Nov 21, 2004 2:45 pm
Posts: 2358
Location: London, UK
sastre wrote:
i'd put money on the cassette dinging into the freehub body i bet your using shimano as well.
i got a da cassette on a 240 hub and was suprised at how soft it was needed pliers to get it off.

I'll take that bet!

+1 on the BBRight cups being imperfectly fitted.


Top
 Profile  
 
PostPosted: Thu Jun 14, 2012 7:06 pm 
Offline

Joined: Tue Dec 28, 2010 11:20 pm
Posts: 35
Location: Finland
I had similar clicking sound coming from my 2011 R3 and after greasing pedal threads clicking was gone.


Top
 Profile  
 
PostPosted: Thu Jun 14, 2012 7:10 pm 
Offline

Joined: Fri May 18, 2012 7:11 pm
Posts: 296
Location: FL
have fun going crazy http://www.jimlangley.net/wrench/keepitquiet.html :thumbup:


Top
 Profile  
 
PostPosted: Thu Jun 14, 2012 7:38 pm 
Offline

Joined: Tue Dec 20, 2011 12:43 am
Posts: 235
I've actually had this issue on my S2 once I switched to BSA cups with my rotor crank from my standard FSA gxp crank. I know it's the cups - I've just been lazy about taking care of it.

_________________
Cervélo S2 2012 Red
Great minds think alike... sadly, so do the mediocre ones.


Top
 Profile  
 
PostPosted: Thu Jun 14, 2012 7:51 pm 
Offline

Joined: Tue Dec 27, 2011 2:19 pm
Posts: 447
check your cleat/shoe/pedal interfaces, there is a guy I ride with that every time he hits a slope and starts really pulling up with his pedal stroke his left pedal clicks in about the same position. If you typically pedal in a circle (not mashing) I would guess you could potentially have the same clicking sound all the time?


Top
 Profile  
 
PostPosted: Fri Jun 15, 2012 1:47 am 
Offline

Joined: Mon Mar 26, 2012 2:45 pm
Posts: 108
Location: Bali, Indonesia
I had the identical problem on my RS- and the noise went away in the rain.
I pulled everything apart and checked the usual suspects; derailleur hanger screws, BB threads, dry skewers, loose/dry cassette, chainring bolts, pedals/cleats, seatpost/seat rails and on and on.
The culprit? The headset upper compression sleeve (aluminium) had just a faint bit of corrosion on it and was "clicking" on the carbon steerer (3T fork). A little bit of white lithium grease and the sound went away.
I had the identical issue on my Giant and instead of ripping everything apart, I immediately looked at the headset. Same deal.
Is it humid where you live? If you are out in the rain does your bike have a chance to dry out before it is used again?

Good Luck,
Monkeyburger

_________________
http://ocdlikeme.blogspot.com/


Top
 Profile  
 
PostPosted: Fri Jun 15, 2012 1:51 am 
Offline

Joined: Mon Nov 17, 2008 9:56 pm
Posts: 245
I have the same problem, but it is my knees that make the clicking sound in the rain...more painful to disassemble and grease those. :mrgreen:


Top
 Profile  
 
PostPosted: Fri Jun 15, 2012 4:04 am 
Offline

Joined: Wed Jul 02, 2008 1:07 pm
Posts: 4
+1 for the headset...

Took me a long time to figure it but what a relief!!


Top
 Profile  
 
Posted: Fri Jun 15, 2012 4:04 am 


Top
  
 
PostPosted: Fri Jun 15, 2012 7:39 am 
Offline
User avatar

Joined: Fri Nov 18, 2005 3:24 pm
Posts: 292
Location: Poland/Cracow
Guys, guys - thanks for your input! BB cups were properly installed using primer and loctite by my LBS so I hope it's not the cause. I'm not at home until Sunday, but when I come back I'll check the pedals' threads and headset. Looking at the website posted by one of you I think I'll have to spend whole day with the bike on the stand checking whether sound is gone or not.

Will report in a while if anything helped and what was the cause of this annoying sound ;]

_________________
Cervelo R3 Team


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 19 posts ] 
Go to page 1, 2  Next


Who is online

Users browsing this forum: Google Adsense [Bot], keong72 and 62 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. SRAM RED clicking sound

[ Go to page: 1, 2 ]

in Road

addictR1

23

1955

Tue Mar 04, 2014 6:36 pm

addictR1 View the latest post

This topic is locked, you cannot edit posts or make further replies. Cervelo R and Cervelo S series??

in Road

bigben99

3

881

Mon Nov 04, 2013 5:09 pm

RichieE46 View the latest post

There are no new unread posts for this topic. problem with Bernhard B-T-P

in Road

revpower

12

1407

Tue Aug 27, 2013 5:50 pm

Kayrehn View the latest post

There are no new unread posts for this topic. Charger problem - Campagnolo EPS.

in Road

Nejmann

4

302

Sun Mar 09, 2014 5:03 pm

Nejmann View the latest post

There are no new unread posts for this topic. PowerTap problem/suggestions

[ Go to page: 1, 2 ]

in Road

dgasmd

19

1567

Mon Nov 18, 2013 12:28 am

eric View the latest post


It is currently Sat Apr 19, 2014 10:13 pm

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB