Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About
It is currently Fri Jul 01, 2016 8:15 pm
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed ✔ FIXED
- Tapatalk connection is currently broken ✔ FIXED
- Avatars cannot be uploaded ✔ FIXED

Please note that we will soon do some changes in WW board template design in case to get a fully mobile/desktop responsiveness board!
If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00





Post new topic  Reply to topic  [ 29 posts ]  Go to page 1 2 Next
Author Message
PostPosted: Fri May 25, 2012 1:08 pm 
Offline

Joined: Wed Dec 30, 2009 4:49 pm
Posts: 125
The much anticipated 3.0 edge 500 update is now available with tss and if. Im downloading now. :thumbup:


Top
   
PostPosted: Fri May 25, 2012 1:14 pm 
Offline

Joined: Thu Feb 03, 2011 2:28 pm
Posts: 383
principiamacb wrote:
The much anticipated 3.0 edge 500 update is now available with tss and if. Im downloading now. :thumbup:


I'm trying to download it, but it keeps hanging at the license agreement. I'll try again at home.

TSS and IF are a nice feature. I presume it also has normalised power?


Top
   
PostPosted: Fri May 25, 2012 1:17 pm 
Offline

Joined: Wed Dec 30, 2009 4:49 pm
Posts: 125
Yep, I had the same problem in internet explorer. Worked using Chrome.

I think its got NP. Mines fully installed now. About to have a play.


Top
   
PostPosted: Fri May 25, 2012 3:16 pm 
Offline
User avatar

Joined: Fri Jul 23, 2004 8:24 pm
Posts: 1805
Location: Houston, Texas
Downloaded/installed last night and NP, IF, and TSS are there but appears the two additional bike profiles did not. :|

_________________
Michael - The Anaerobic Threshold is neither...


Top
   
PostPosted: Fri May 25, 2012 8:21 pm 
Offline

Joined: Sat Nov 27, 2004 1:57 am
Posts: 333
I had hoped to get the additional bike profiles. That seems like a easy add. I wonder why they left it out.


Top
   
PostPosted: Fri May 25, 2012 9:26 pm 
Offline
Administrator
User avatar

Joined: Sat Jun 19, 2004 11:08 am
Posts: 6722
Location: Urbana, Illinois
Let everyone know how it goes. It seems like some people over at Slowtwich have had some issues with the new firmware.

_________________
RESIDENT GRUMPY OLD MAN.


Top
   
PostPosted: Fri May 25, 2012 9:43 pm 
Offline

Joined: Wed Dec 30, 2009 4:49 pm
Posts: 125
I've been out this afternoon for a couple of hours. Everything works fine over here. :)


Top
   
PostPosted: Fri May 25, 2012 9:51 pm 
Offline
User avatar

Joined: Wed Sep 26, 2007 1:57 pm
Posts: 7892
Location: San Francisco, CA
Nice. Additional two screens are very welcome.

_________________
http://djconnel.blogspot.com/
Fuji SL/1


Top
   
PostPosted: Sun May 27, 2012 9:14 pm 
Offline

Joined: Sun Sep 21, 2008 9:02 pm
Posts: 151
Location: West Virginia
For the layman (and garmin edge 500 owner), what does TSS and IF stand for? I feel out of the loop :|

_________________
http://www.wvcycling.wordpress.com/


Top
   
PostPosted: Sun May 27, 2012 9:18 pm 
Offline

Joined: Fri Aug 10, 2007 9:32 pm
Posts: 52
lalahsghost wrote:
For the layman (and garmin edge 500 owner), what does TSS and IF stand for? I feel out of the loop :|


Training Stress Score and Intensity Factor, see also http://home.trainingpeaks.com/articles/ ... score.aspx


Top
   
PostPosted: Sun May 27, 2012 9:29 pm 
Offline

Joined: Wed Jun 29, 2011 3:18 am
Posts: 31
I have just bricked it after attempting to update thru myGarmin. Googled for solutions but none of it works. Waiting for Garmin to reply now.

And crap, this happened just after I ordered the mount from Racewaredirect. Hopefully Garmin can get it resolved.


Top
   
PostPosted: Sun May 27, 2012 10:16 pm 
Offline

Joined: Sun Sep 21, 2008 9:02 pm
Posts: 151
Location: West Virginia
livio livius wrote:
lalahsghost wrote:
For the layman (and garmin edge 500 owner), what does TSS and IF stand for? I feel out of the loop :|


Training Stress Score and Intensity Factor, see also http://home.trainingpeaks.com/articles/ ... score.aspx" onclick="window.open(this.href);return false;" onclick="window.open(this.href);return false;

:beerchug: :thumbup:

My garmin stated "update cannot be installed after hooking up my garmin to computer and using webupdater to install firmware. I let it boot up completely, then turned it off. Second boot stayed on the POWER logo for 20 minutes, turned it off. Third boot, same. Fourth boot, everything was peachy keen. Checked settings > about - v3.00 :noidea: :roll:

_________________
http://www.wvcycling.wordpress.com/


Last edited by lalahsghost on Mon May 28, 2012 12:20 am, edited 1 time in total.

Top
   
PostPosted: Sun May 27, 2012 10:43 pm 
Offline
User avatar

Joined: Wed May 18, 2005 6:24 pm
Posts: 4438
Location: BELGIUM
The algorithm of Normalized Power is pretty simple.

if P1 .. PN are the number of power samples in a workout, you make the sum of each sample raised to the power of 4, then divide it by the number of samples, then raise it back down to power of 4.
(P1^4 + P2^4.. PN^4 / N)^(1/4) = NP

What this essentially does is that high variations in power make the number higher because the intensity is higher.

Intensity Factor = Normalized Power / Threshold Power
TSS = ( (NP * DurationInSeconds * IF) / (TP * 3600) ) * 100 -> or (IF)^2 * DurationInHours * 100, so basically a calibration of the IF with the duration of the workout which is more representative of the total load of a workout.


Top
   
PostPosted: Mon May 28, 2012 3:42 am 
Offline

Joined: Thu Feb 05, 2009 12:04 am
Posts: 1117
Location: Gold Coast, QLD, Australia
tohd1978 wrote:
I have just bricked it after attempting to update thru myGarmin. Googled for solutions but none of it works. Waiting for Garmin to reply now.

And crap, this happened just after I ordered the mount from Racewaredirect. Hopefully Garmin can get it resolved.


Be patient, mine took an hour to work again after the update.

_________________
Bike Pure


Top
   
PostPosted: Mon May 28, 2012 7:32 am 
Offline

Joined: Thu Feb 19, 2004 9:58 am
Posts: 601
The update procedure went pretty smoothly for me but I noticed a few things since the update:

1. After the first 20 minutes in to my ride after the update the computer just inexplicably turned off
2. When I first turn on the Edge 500 the speedometer now jumps between between 0 - 1 km/h. The bike/computer isn't moving anywhere. Never happened before the 3.0 update. It doesn't properly reset to 0 until it senses the cadence and speed sensor at the back. I tried resetting the sensor and re-pairing the devices, but that didn't help. If I didn't have the cadence and speed sensor on the back I might be getting a wrong reading just from GPS.

_________________
____o
_`\<,_
(*)/ (*)


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 29 posts ]  Go to page 1 2 Next

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. My Dream Evo Hi-Mod - Update 6-26-16

[ Go to page: 14 5 6 7 8 ]

in Introduce Yourself / Gallery - Please use metric weights.

Bianchi10

106

15863

Mon Jun 27, 2016 3:28 pm

Johnny Rad View the latest post

There are no new unread posts for this topic. Dura Ace 9000 next update?

[ Go to page: 1 2 3 4 ]

in Road

itguy

45

7682

Wed Jun 15, 2016 8:48 am

Dick View the latest post

There are no new unread posts for this topic. Berner 13T+15T pulley update (does it work)

in Road

wheelsONfire

7

1370

Thu Jul 16, 2015 9:47 am

wheelsONfire View the latest post

There are no new unread posts for this topic. Garmin 520 Bluetooth update can I switch this off?

in Road

Killy

14

552

Tue Apr 19, 2016 10:48 am

Juanmoretime View the latest post

There are no new unread posts for this topic. Attachment(s) UPDATE: Rue Uberlight now 3,346g (7.38lbs)

[ Go to page: 1 2 3 ]

in Road

donald

34

4975

Sun Jun 12, 2016 4:47 am

donald View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: Bing [Bot], petal666 and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited