HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Articles FAQ Contact About




Post new topic Reply to topic  [ 260 posts ] 
Go to page Previous  1 ... 14, 15, 16, 17, 18
Author Message
PostPosted: Tue Mar 08, 2011 6:08 pm 
Offline

Joined: Mon Sep 07, 2009 11:33 am
Posts: 12
Whats wrong with my Garmin. Its shows wrong training time when I upload my .fit file with Deviceagent to WKO+ ? I have firmware 2.60 and WKO+ shows all time spent training with stops . What I must do ?


Top
 Profile  
 
PostPosted: Wed Mar 16, 2011 5:22 pm 
Offline

Joined: Fri Aug 07, 2009 3:35 am
Posts: 18
Has anyone had an issue with being able to pick up speed (GPS, not wheel sensor), but distance at the start of ride? After turning it on and giving it ample time to locate satellites, I start rolling and am able to immediately register speed. Distance then takes a few minutes before it starts accumulating and I loose some of the distance traveled during the delay. It is a problem that developed a couple of weeks ago after using it without any issues for a year. I thought it may be related to a firmware problem and Garmin customer service said it may be corrupted, but after reinstalling it twice, it still occurs. Any ideas?


Top
 Profile  
 
Posted: Wed Mar 16, 2011 5:22 pm 


Top
  
 
PostPosted: Fri May 25, 2012 12:17 am 
Offline
User avatar

Joined: Fri Nov 07, 2008 1:54 pm
Posts: 376
Location: Northern Italy close to Gavia and Mortirolo
updating the fw from 2.80 to 3.00
something went wrong
now I've a "missing software" message and it can start only with a hard reset and after a long beep that's the message :(
anyone can help?

_________________
website: http://massarob.info
Strava http://app.strava.com/athletes/4071
VVSCORE(May14) 99.52 | KOMs 520 | DST ytd 6891Km | Ascent ytd 111738m


Top
 Profile  
 
PostPosted: Fri May 25, 2012 5:55 am 
Offline

Joined: Sat Jan 17, 2009 8:52 pm
Posts: 30
Location: Finland
Rob81 wrote:
updating the fw from 2.80 to 3.00
something went wrong
now I've a "missing software" message and it can start only with a hard reset and after a long beep that's the message :(
anyone can help?


Same problem here, need help!


Top
 Profile  
 
PostPosted: Fri May 25, 2012 7:43 am 
Offline

Joined: Sat Oct 23, 2010 9:36 am
Posts: 183
Location: Eastern Coast of the Baltic Sea
Looks like I was lucky that Garmin Connect actually did not offer to upgrade mine from 2.80 to 3.00 last night...

Edit: needed to update manually, currently up and running with the new firmware fine.

As for the other woes, comment #12 pretty much sums it all up, probably helps the 2 unlucky guys above as well:
http://www.dcrainmaker.com/2012/05/garm ... -adds.html


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 260 posts ] 
Go to page Previous  1 ... 14, 15, 16, 17, 18


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Attachment(s) Garmin Edge 800

in For sale - Pictures are mandatory 22-3-13

Gearjunkie

0

202

Sat Sep 20, 2014 10:27 pm

Gearjunkie View the latest post

There are no new unread posts for this topic. New Garmin Edge 1000

[ Go to page: 1 ... 12, 13, 14 ]

in Road

Tillquist

208

20916

Wed Sep 03, 2014 9:06 pm

coppercook62 View the latest post

There are no new unread posts for this topic. Garmin Edge 510 Heartrate goes up o 240 while descending

[ Go to page: 1, 2, 3 ]

in Cycle Chat

ANV

30

1143

Tue Jul 01, 2014 10:40 pm

ANV View the latest post

There are no new unread posts for this topic. Garmin Edge 510 map data problem?

in Training

ToffieBoi

1

317

Sun May 18, 2014 9:12 am

mentok View the latest post

There are no new unread posts for this topic. Attachment(s) New Garmin Edge 1000 Bundle 010-01161-04

in For sale - Pictures are mandatory 22-3-13

oskar

0

203

Mon Nov 03, 2014 10:52 pm

oskar View the latest post


It is currently Mon Nov 24, 2014 8:11 am

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB