Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About
It is currently Sun May 01, 2016 10:59 am
Recently the board software has been updated and there are some known bugs/failures:
- Avatars are currently not being displayed ✔ FIXED
- Tapatalk connection is currently broken ✔ FIXED

If you find more errors please post it here: http://weightweenies.starbike.com/forum/viewtopic.php?f=7&t=139062


All times are UTC+01:00





Post new topic  Reply to topic  [ 18 posts ]  Go to page Previous 1 2
Author Message
PostPosted: Thu Apr 05, 2012 1:21 pm 
Offline
User avatar

Joined: Sat Jan 03, 2009 9:43 pm
Posts: 3036
Location: Canada
+1

my wired SRMs are working 100% of the time, rain, snow, cold, sand, whatever you throw at them, they work. I run my wires on the downtube covered with electrical tape, black tape on black frame, clean.

go for it!


Top
   
PostPosted: Thu Apr 05, 2012 3:21 pm 
Offline

Joined: Wed Sep 21, 2011 7:19 pm
Posts: 208
Well, I've been sold by the "department of sales at WW." Thanks everyone.


Top
   
PostPosted: Thu Apr 05, 2012 3:31 pm 
Offline

Joined: Sat Dec 13, 2003 2:25 am
Posts: 4699
Location: Canada
You won't be sorry...


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 18 posts ]  Go to page Previous 1 2

All times are UTC+01:00


Who is online

Users browsing this forum: Google Adsense [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited