HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Articles FAQ Contact About




Post new topic Reply to topic  [ 10 posts ] 
Author Message
PostPosted: Sat Mar 17, 2012 2:07 am 
Offline

Joined: Mon Nov 17, 2008 9:56 pm
Posts: 245
warning: long and strange things below....i majored in creative writing and these things just happen.

I learned a few things putting together my 2012 cannondale evo last night:

1. if you are installing a SRAM Red bb30/pf30 crankset, take out the bearing covers (not the actual bearing seal, but the hard plastic cover over the face of the bearing, just inside the lip of the pf30 cup) that come stock on the pf300bb that is installed into the frameset by Cannondale. Cannondale has thoughtfully included a wave washer, and plastic shim washers, as well as two new bearing seals that actually work with the crankset, all in a ziplock bag. I am not sure if the stock bearing covers are meant to work with the SISL crank, but they DO NOT work with a SRAM Red bb30 crank. Even if you try to install the crank three times, torquing it down, backing it off, re-torquing, you will only find satisfaction upon installation of the wave washer, 1 or two shim washers (all of these on the drive side), and a bearing cover on each side (with the text printed on them facing out.

2. the flat headset bearing cover (with "supersix" printed on it twice in white) IS NECESSARY, even if you are using the taller carbon headset cover. the flat headset bearing cover goes on directly over the top headset bearing/split collar thingy, then the taller headset cover can go over the top of it, then your spacers, then a couple of headtube extenders, a few stems so you can add extra sets of handlebars off to the side, then the top cap. Or maybe just the spacers, stem, and top cap. Once again, taking the thing apart, checking everything is seated well, and all looks good, even if done 3-4 times, will not yield a satisfactory result unless the flat bearing cover is in place.

3. if you have removed the white string that came with the frameset, (running from the internal brake cable entrance at the headtube to the exit at the seatube junction) seemingly used to hold the rear internal brake frame guide in place, thinking, "why would they not just put a bit of tape over that little guy? i'll just take that string out!" and then realized later it might have been a helpful tool to run the rear brake cable thru the frame, do not give up hope! I am not sure how much use the string would have been, but 1.5 hours later, i was able to get a brake cable strung through the frame. the key for me was to run first a shift cable (the brake cable was too stiff somehow to find its way successfully back to the exit, wanting to detour down the seattube to the BB (and by the way, NO, the seat tube does not give you any access to the top tube, which might be helpful to find the cable if it did not make it all the way), starting it in the front, and jamming it around until it showed up at the exit (needing tiny long needlenose pliers to get the tip threaded out of the hole). Then i tied a bit of dental floss to that (long enough for 2-3 top tube lengths so it wouldn't get lost, and pulled that back thru to the front. At this point, i tied the dental floss to the brake cable, after making sure the housing was routed correctly, and all other details were right, then threaded the rear brake cable onto the floss, wrapping the floss many times around the inch or so of the tip of the cable, and ending at the very tip, so they would be sure to run in direct line, rather than the tip of the cable being angled at all off the trajectory of the floss. By so doing, in only 90 minutes of learning and cursing along the way (the solution contained herein is only the final successful one, and the other attempts using vacuum cleaners, etc, were not detailed here for space concerns), the cable was successfully installed.

hallelujah!

now if i hadn't all of a sudden gotten a saddle sore last night, due to some wierd inflammatory response to allergies (and not even so much bike riding at all), i would be able to mount my trusty steed and vanquish the demons of an imperiled build process.

i wrote this lengthy treatise in hopes that someone else building up an evo, will be able to scour the internets and find these hopeful bits of hard-earned knowledge, and in doing so, avoid some of the mental anguish i experienced last night, and no doubt contributed to this insane bit of ramble.

thank you for your kind attention\

build posted here:
http://weightweenies.starbike.com/forum/viewtopic.php?f=10&t=100314


Top
 Profile  
 
PostPosted: Sat Mar 17, 2012 3:14 pm 
Offline
User avatar

Joined: Sun May 10, 2009 3:31 pm
Posts: 445
Location: Russia, Moscow
motorthings wrote:
3. if you have removed the white string that came with the frameset

:D
First time dealing with internal cable routing I guess? I was lucky to never remove those tiny tubes too early when dealing with internal cable routing on different frames, but I can surely feel your frustration.
In your case you might have had luck using a magnet outside top tube to guide cable end towards the back exit hole.

To make life easier when you need to change the cable, buy some plastic inner liner similar to what used in nokons (the one that came with a frame can be safely thrown away - it's too soft to be used again), cut it about 10-15 cm longer than distance between cable stops with an angled cut on one side. You then insert it over the cable before removing the latter and using cable as a guide, pull the old cable, feed the new one through the liner and pull the liner and voila - a 5 minute job.


Top
 Profile  
 
Posted: Sat Mar 17, 2012 3:14 pm 


Top
  
 
PostPosted: Sat Mar 17, 2012 5:25 pm 
Offline

Joined: Mon Jun 06, 2011 7:16 pm
Posts: 348
Location: Irvine, CA
Similar thing happened to me with my Colnago C59 frame. I destroyed my internal rear brake cable tube/guide and had to remove it before my rear brake cable assembly was installed. I was left with no way to get the brake cable through the frame. The only thing that worked was a metal coat hanger curved in such a way that it allowed me to fish it through the top tube to the exist hole. Once the coat hanger was in place I used it to snake the brake cable through, etc... Will have to be careful if I ever change the cable in the future. P.S. love your writing style.


Top
 Profile  
 
PostPosted: Sat Mar 17, 2012 8:33 pm 
Offline
User avatar

Joined: Fri May 12, 2006 2:11 pm
Posts: 1205
Location: Bergen, Norway
motorthings wrote:
3. if you have removed the white string that came with the frameset,


Or if you changing wire. I rebuilded a SuperSIX Evo Ultimate to Campagnolo Super Record instead of Sram Red so hade to change the brake wire. Wasn't so easy to get the wire in the right hole and too tight for a inner cable guide. But it worked and the bike seemed really nice before it was sent to the customer.

_________________
/jonas l
http://cerrol.wordpress.com (my cyclingblog)


Top
 Profile  
 
PostPosted: Sat Mar 17, 2012 11:46 pm 
Offline

Joined: Mon Nov 17, 2008 9:56 pm
Posts: 245
the hole in the front cable guide is soooo tight that it barely fit the brake cable with ultra flat dental floss tied to it, to put a liner in, i'd have to ream out that hole a bit, but it is probably the best way to go...hoping next time i have to dig into it will be a long time away.

the thing about the OEM string that still seems strange is i still would have had to tie dental floss to it, then the cable to the other end of the floss, since there is no way to get the string tied (or in any way affixed) to the brake cable and have it fit thru the front hole.

i like the magnet idea too..good things to store in my mental toolbox!


Top
 Profile  
 
PostPosted: Sun Mar 18, 2012 7:29 am 
Offline
User avatar

Joined: Sun May 10, 2009 3:31 pm
Posts: 445
Location: Russia, Moscow
I wonder what brake cable you use, because I had no problem with a liner trick with standard Shimano cable (~1.7 mm thick). It's a tight fit through the front cablestop, but angular cut helps with getting it through.
Also the OEM white "string" is actually a tube, so you are supposed to feed cable through it and then just pull it away off the back.


Top
 Profile  
 
PostPosted: Sun Mar 18, 2012 8:31 am 
Offline

Joined: Mon Oct 13, 2008 11:20 am
Posts: 64
Location: Lausanne, Switzerland
Another tip for threading internal cables is to use a super-strong magnet. I took apart a 15-year old hard drive just out of curiosity, and found some super-strong magnets inside. I now use one of them to guide cables along carbon bike tubes. You can actually here the tip of the cable rubbing along the side of the tube as it wants to stick close to the magnet on the outside. Just move the magnet slowly down the tube to the exit hole and the cable should pop out or be right next to the hole and so be easily accessible.


Top
 Profile  
 
PostPosted: Sun Mar 18, 2012 9:18 am 
Offline

Joined: Wed Dec 07, 2011 1:26 am
Posts: 410
Location: California's country side
I dropped one of those tubes inside that came with my bike, then spent 3 hours with no success.

Finally took the fork off and reached in from the headtube to help.. it was done.


Top
 Profile  
 
PostPosted: Sun Mar 18, 2012 3:55 pm 
Offline

Joined: Mon Nov 17, 2008 9:56 pm
Posts: 245
slyboots wrote:
I wonder what brake cable you use, because I had no problem with a liner trick with standard Shimano cable (~1.7 mm thick). It's a tight fit through the front cablestop, but angular cut helps with getting it through.
Also the OEM white "string" is actually a tube, so you are supposed to feed cable through it and then just pull it away off the back.


I used a normal 1.7mm brake cable that came on my new red shifter, and now that you mention it, the string probably was tubular :oops:


Top
 Profile  
 
PostPosted: Mon Mar 19, 2012 11:57 am 
Offline

Joined: Thu Jul 02, 2009 12:07 pm
Posts: 2
That idea of using a magnet is brilliant! assuming you can get it to work. I remember trying to thread the rear der. cable on my Truth. cable was a already cut and starting to fray ever so slightly which made it difficult. I ended up using a brand new cable, threading it through *back wards* then taped the old cable to the new (w/masking tape) and pulled it back through. Worked like a charm!


Top
 Profile  
 
Posted: Mon Mar 19, 2012 11:57 am 


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 


Who is online

Users browsing this forum: aaric, Bing [Bot], HammerTime2, SLCBrandon, trex021 and 35 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. handlebar internal cable routing - rattle?

in Road

PoorCyclist

4

313

Thu Jul 10, 2014 5:40 am

11.4 View the latest post

There are no new unread posts for this topic. Hydraulic Brakes and Internal Cable Frames.

in Road

athletic91

5

543

Mon Jul 07, 2014 11:12 pm

bm0p700f View the latest post

There are no new unread posts for this topic. Internal Cable noise while riding. (Shimano Di2)

in Road

mightyduckie

5

275

Tue Jul 29, 2014 3:43 am

goodboyr View the latest post

There are no new unread posts for this topic. Forks for CAAD4 (internal vs external headset)

in Road

HillRPete

4

174

Tue Jul 22, 2014 6:17 pm

bikerjulio View the latest post

There are no new unread posts for this topic. Scott Foil Internal Di2 Routing, Internal Battery Questions

in Road

Zigmeister

5

1314

Sat Nov 23, 2013 9:35 pm

Zigmeister View the latest post


It is currently Thu Aug 21, 2014 3:26 am

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB