HOT: Active* forum members generally gain 5% discount at starbike.com store!
Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Articles FAQ Contact About




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Sun Jan 08, 2012 1:06 pm 
Offline
User avatar

Joined: Wed Mar 01, 2006 1:49 pm
Posts: 363
Location: Chilterns, England
In the past year I've had a Dura Ace and an Ultegra chain break on me, both the newer generation slotted types. The DA one had radial cracks in the outer plate from the pin on several links when it failed (resulting in a bust r mech, hanger, rim and several spokes) and just yesterday its replacement Ultegra version completely lost one outer link plate (no other damage done).

I've used Shimano chains for well over 20 years and these are the first failures I've experienced - has anyone else suffered such failures?


Top
 Profile  
 
Posted: Sun Jan 08, 2012 1:06 pm 


Top
  
 
PostPosted: Sun Jan 08, 2012 1:12 pm 
Offline

Joined: Thu Aug 16, 2007 3:16 pm
Posts: 617
how old where the chains? They had a problem a couple of years or so back with a bad batch that did that but since then they have been fine. Maybe they where old stock?

I will say that the newer chains are no way near as durable as the old 7800 though, never broken one but they wear out much quicker.


Top
 Profile  
 
PostPosted: Sun Jan 08, 2012 2:29 pm 
Offline
User avatar

Joined: Fri Jan 15, 2010 7:22 pm
Posts: 204
Location: Les Pays Bas
I read in a Tour-magazine somewhere that Shimano chains and a certain type of degreaser do not like each other. The degreaser is supposedly too aggresive for the chain. I can't find the article though. Some Google-ing and I came up with this (http://cozybeehive.blogspot.com/2010/02 ... ilure.html). Might be interesting for you to read.


Top
 Profile  
 
PostPosted: Sun Jan 08, 2012 3:09 pm 
Offline
User avatar

Joined: Thu May 04, 2006 4:43 pm
Posts: 5081
Location: Wherever there's a mountain beckoning to be climbed
http://cozybeehive.blogspot.com/2010/02 ... ilure.html" onclick="window.open(this.href);return false; wrote:
The only evidence of deterioration in a chain should be elongation due to steady wear. But that usually happens only after 1000-2000 hours of usage in well lubricated chains.
Either that's a very, very long lasting chain, a very, very slow rider, or a "typo" (meant miles?).


Top
 Profile  
 
PostPosted: Sun Jan 08, 2012 3:37 pm 
Offline
User avatar

Joined: Wed Mar 01, 2006 1:49 pm
Posts: 363
Location: Chilterns, England
The 6700 chain was purchased Feb 2011 when the 7900 one failed, so there's a very good chance they were both manufactured in 2010.

Hoping the 7900 one I've just installed is a more recent vintage.

Thanks for the replies


Top
 Profile  
 
Posted: Sun Jan 08, 2012 3:37 pm 


Top
  
 
PostPosted: Sun Jan 08, 2012 4:12 pm 
Offline
User avatar

Joined: Tue Nov 18, 2008 9:57 pm
Posts: 678
Location: Canada
The 6700 chain was the one with recognized problems and I think it might have even been recalled (though maybe not everywhere). It would fail due to radial cracking around the pins and resulting failure of the plate... we saw lots of those go in 2010.

Last year we were using the 6701 chain on most of our bikes and didn't have any issues with them at all. The chains ran very quiet and shifted well... durability seemed very good, but most bikes were sold before I'd expect them to be wearing significantly. Our staff bikes all held up for the season though, and that's going to be pushing 10,000k for some of us.

I don't know that there was the same issue with the 7900 chains, but I was sure to grab a 7901 chain for my own race bike last year, just in case. If you liked the chain, but just didn't appreciate the failures, you should be fine with one of the '01' version.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 


Who is online

Users browsing this forum: -Robin-, Google [Bot], Google Adsense [Bot], JohanSten, nickl and 55 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Slamthatstem style dust cover

[ Go to page: 1, 2, 3 ]

in Road

drmutley

35

4595

Fri Sep 19, 2014 6:36 pm

1415chris View the latest post

There are no new unread posts for this topic. How to install a BB30 crank on OSBB - cowboy style!

in Road

Elrey

0

605

Sat Dec 28, 2013 7:38 pm

Elrey View the latest post

There are no new unread posts for this topic. Campaganolo durability, smoothness?

[ Go to page: 1, 2, 3, 4 ]

in Road

myndog

47

3144

Sun Jan 05, 2014 11:05 pm

HammerTime2 View the latest post

There are no new unread posts for this topic. Differences in bearing durability w/SPD-SL pedals

in Road

sanrensho

1

334

Wed May 07, 2014 7:05 pm

11.4 View the latest post

There are no new unread posts for this topic. alchemy orc hub problems please guild me

in Road

liketoride

7

947

Thu Dec 26, 2013 2:23 pm

liketoride View the latest post


It is currently Sat Sep 20, 2014 1:12 pm

All times are UTC + 1 hour




Advertising   –  FAQ   –  Contact   –  Convert   –  About

© Weight Weenies 2000-2013
hosted by starbike.com


How to get rid of these ads? Just register!


Powered by phpBB