Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About Impressum
It is currently Fri Nov 24, 2017 3:15 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 22 posts ]  Go to page Previous 1 2
Author Message
PostPosted: Mon Aug 07, 2017 5:31 pm 
Offline
User avatar

Joined: Thu Jan 22, 2015 4:11 pm
Posts: 848
Still not working on my iphone


Top
   
Posted: Mon Aug 07, 2017 5:31 pm 


Top
   
 
PostPosted: Wed Aug 09, 2017 11:00 pm 
Offline
User avatar

Joined: Sat Apr 23, 2016 4:10 pm
Posts: 108
Location: Ottawa, ON
Image
You can still access all the forums/threads through the Tapatalk app no problem, but "subscriptions" (discussions you're following) aren't updating in the Notifications "tab" since July 18th. I've tried "unfollowing" discussions, then adding them back in, but they still won't update here.


Sent from my iPad using Tapatalk

_________________
Mom: He was very sickly until he started riding around on that bicycle.
Dad: Yeah... well... now his body’s fine, but his mind is gone.


Top
   
PostPosted: Tue Sep 05, 2017 3:11 pm 
Offline

Joined: Tue Apr 09, 2013 1:45 pm
Posts: 93
Same problem here. No notifications on subscribed threads.
Anyone is working to solve this problem?


Top
   
PostPosted: Wed Sep 06, 2017 9:03 pm 
Offline

Joined: Fri Feb 22, 2013 1:27 pm
Posts: 104
I use Tapatalk on an iPad. Had issues with the notifications not working for several weeks. Finally got around to deleting the app, reinstalling which has resolved the issue.


Sent from my iPad using Tapatalk


Top
   
PostPosted: Tue Sep 12, 2017 2:47 pm 
Offline

Joined: Tue Apr 09, 2013 1:45 pm
Posts: 93
Not working for me. Tried unsubscribing forum, deleteing app (iphone)/reinstalling app and still no notifications.


Top
   
PostPosted: Wed Sep 13, 2017 7:38 am 
Offline
User avatar

Joined: Thu Jan 22, 2015 4:11 pm
Posts: 848
(Iphone with latest iOS). Deleted the app. Reinstalled the app. Etc...still no notifications also.


Top
   
PostPosted: Fri Sep 22, 2017 2:32 am 
Offline

Joined: Mon Mar 23, 2015 1:46 am
Posts: 13
Same issue for me - can see feeds but notifications no longer work. I have deleted feed/app/etc.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 22 posts ]  Go to page Previous 1 2

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited