Weight Weenies
* FAQ    * Search    * Trending Topics
* Login   * Register
HOME Listings Blog NEW Galleries NEW FAQ Contact About Impressum
It is currently Fri Oct 20, 2017 6:43 am

All times are UTC+01:00





Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sat May 03, 2014 12:01 pm 
Offline
User avatar

Joined: Wed Apr 25, 2007 10:23 am
Posts: 1260
Location: Pack filler
Hi,
I'm having problems with front shifting on my slice :?

Its running Rotor 3D aero cranks with Praxis chainrings - 53/39 rings. Rings are fitted and timed correctly
Thumbshifter and mech are both record 10.
Chain is a KMC X10SL (new)

On the workstand it shifts onto the big ring as easy as pie, but on the road its an absolute swine.
It seems to go up easier if you start with the rear down near the 12 sprocket, and then multiple shift the rear and it appears to drag the chain onto the big ring then if you hold the LH shifter across.

I was running a DA 7800 chainset before, either both round rings or with an osym outer, and neither gave me grief like this.

Any suggestions?
TIA

_________________
Official cafe stop tester


Top
   
Posted: Sat May 03, 2014 12:01 pm 


Top
   
 
PostPosted: Sat May 03, 2014 5:00 pm 
Offline
User avatar

Joined: Sat Dec 06, 2008 10:14 am
Posts: 1058
Location: Sweden
Crossed front and rear shifter cables along the down tube. Tugging on each other?

_________________

The Shivenge


Top
   
PostPosted: Thu May 08, 2014 7:08 pm 
Offline
User avatar

Joined: Wed Apr 25, 2007 10:23 am
Posts: 1260
Location: Pack filler
Having had a bit more of a play with this, I've got it working pretty much spot on.
What seemed to be great set up at a static position, in reality wasn't.
Reset the outer limit screw on the mech to give me as much shift as possible, and its now fine on the road :thumbup:

_________________
Official cafe stop tester


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

   Similar Topics   Author   Replies   Views   Last post 
There are no new unread posts for this topic. Problem shifting Campy 11

in Road

shampoo

7

807

Sun Nov 20, 2016 8:19 pm

Attermann View the latest post

There are no new unread posts for this topic. Handlebar, Stem and Seatpost Brand should match?

[ Go to page: 1 2 ]

in Road

Kevinch76

21

1702

Wed Jun 28, 2017 7:09 am

robertbb View the latest post

There are no new unread posts for this topic. SRAM shifting with Di2

in Road

sturvey

3

940

Sat Mar 11, 2017 6:28 am

Racingevo View the latest post

There are no new unread posts for this topic. Why Pro teams still using old Dura Ace shifting

in Road

bikemaniack

2

1130

Mon Apr 24, 2017 5:44 pm

wpccrunner View the latest post

There are no new unread posts for this topic. Attachment(s) Setting up Di2 Synchro shifting?

[ Go to page: 15 6 7 8 9 ]

in Road

mr4fox

133

18149

Sun Oct 15, 2017 10:42 pm

XCProMD View the latest post


All times are UTC+01:00


Who is online

Users browsing this forum: djhep6, jlok, motorapido and 30 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited